Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Problem installing Custom ROM. Please Help

    I have a Galaxy s3 mini and I tried rooting and installing KitKat but I've been having some issues.

    Here is what I did:

    Downloaded Odin and Kies (for the phone drivers, Kies was closed while using Odin)

    Downloaded CMW Recovery and a root.zip file

    Flashed CMW and placed the root.zip on extSD card.

    In Recovery mode, backed up system then installed the root file.

    Downloaded Root Checker and it said I have root.
    Then downloaded slim4.4_golden. nova.20140630.zip and a gapps file and placed them both on the extSD.

    Using Recovery (Vol Up+Home+Power), wiped data and davika (whatever it's called) and then flashed slim4 file. But got a "Bad" message.

    I then tried cm11.0_golden.nova.20140823.zip which went smoothly and then gapps-kk-20140606-signed.zip but in middle it stopped with an error and said something about process 7 (I think).

    I tried it a couple of times.

    Also, I'm not sure if Root is working 100%. For one example, AdBlock is not blocking ads, even though it says "Ads are blocked on all connections" but I'm still getting ads galore.

    Anyone know what I should do? Would it be better to go through Odin instead of Recovery (using Odin compatible files, of course)?

    Thank you very much!
  2. #2  

    Default Re: Problem installing Custom ROM. Please Help

    As far as I remember this is an error that's caused by CWM incompatibility. Try flashing TWRP onto your phone and then flashing the gapps. Alternatively, if that's a hassle and you have a backup in CWM, i would recommend getting Odin compatible files and flashing them through Odin because to restore a CWM backup you need to have CWM installed on your device.

Similar Threads

  1. Huge Problems After 4.4.3 AT&T Update
    By ptakistan in forum HTC One (M8)
    Replies: 135
    Last Post: 10-02-2014, 12:59 PM
  2. Replies: 2
    Last Post: 08-28-2014, 04:14 PM
  3. samsung note 3 charging problem
    By Farhana1234 in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2014, 01:21 AM
  4. Replies: 1
    Last Post: 08-27-2014, 06:39 PM
  5. text messages from my phone to my laptop? Help !!!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-27-2014, 05:38 PM

Posting Permissions