Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Rooting problem

    So I'm trying to root an S3 in order to be able to use it as a USB portable device so I can use an app called Cybertracker but I have followed the rooting process several times (downloading Odin3 and using CF-Auto-Root-m0-m0du-gti9300t) and every time it has said "passed" and I have also tried using OneClickRoot and this also says that the device is already rooted. However when I use Root Checker it keeps on saying "Sorry this device does not have proper root access" and when I try and use USB Mass Storage Enabler is just keeps on saying "Please Wait" and nothing happens, even after leaving the app open on this screen for several hours. I don't know what else to do as I seem to be getting mixed messages about my root access from all this bits of software. What should I try and do now?
  2. #2  
    srkmagnus's Avatar

    Posts
    8,899 Posts
    Global Posts
    8,902 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Rooting problem

    Did Super User get installed automatically? If not, go into the Play Store and download Super User (or SU) and see if that fixes the problem.

    Reboot the phone and try checking for root access again.
  3. Thread Author  Thread Author    #3  

    Default Re: Rooting problem

    Cool, it seemed to work. I installed "Super SU" which granted root access, installed BusyBox as USB Mass Storage Enabler requested. I now have the phone in USB Mass Storage mode so for now everything appears to be working. Thanks!

Similar Threads

  1. samsung Galaxy S5 keyboard problem
    By knjantz in forum Samsung Galaxy S5
    Replies: 14
    Last Post: 05-21-2014, 07:13 AM
  2. Replies: 2
    Last Post: 05-10-2014, 11:48 PM
  3. Rooting and loading CM11 for the first time
    By mosesx in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 05-08-2014, 04:49 PM
  4. Replies: 2
    Last Post: 05-08-2014, 03:13 PM
  5. Gallery problem.
    By liamd77 in forum Sony Xperia Z2
    Replies: 3
    Last Post: 05-07-2014, 07:40 PM

Posting Permissions