Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  
    KTMDirtFace's Avatar

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Vibration on menu and back buttons....

    How do you turn the vibration off its driving me nuts.

    I turned it off for the keyboard but its still doing it on the menu and back buttons.
  2. #2  
    Mikest's Avatar

    Posts
    464 Posts
    Global Posts
    893 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    I dont know where it is on the GSIII but on the GS2 its under the settings for the Sounds. Disable Haptic feedback
  3. Thread Author  Thread Author    #3  
    KTMDirtFace's Avatar

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    Yep thats where it was.. thanks.
  4. #4  
    sanjana agrawal's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    I want d viberation 4 d menu n d back buttons but it isnt viberating inspite of keeping the haptic feedback on in d settings. Plz help.
  5. #5  
    crester's Avatar

    Posts
    530 Posts
    Global Posts
    648 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    Quote Originally Posted by mcgarmary View Post
    How do you turn the vibration off its driving me nuts.
    Look at post #2 above...
  6. #6  
    Monty Patel's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    Press and hold Power Saving in menu, you can get power saving options
    --> disable - Turn off haptic feedback
    --> its simple, back button vibrate will be on.
    Aesthete18 likes this.
  7. #7  
    ysiarej's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    Quote Originally Posted by Monty Patel View Post
    Press and hold Power Saving in menu, you can get power saving options
    --> disable - Turn off haptic feedback
    --> its simple, back button vibrate will be on.
  8. #8  
    ysiarej's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    I'm still unable to turn on the vibration of back button even if it's already on..please help..
  9. #9  
    nellanayrb's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    Quote Originally Posted by ysiarej View Post
    I'm still unable to turn on the vibration of back button even if it's already on..please help..
    Turning off power saving mode fixed it for me. I forgot I had turned it on.
  10. #10  
    Asil Sekder's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    go to setting-audio profiles-go to general right click. go to down u can find vibrate on touch
  11. #11  
    Catherine Moorhouse's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    Quote Originally Posted by nellanayrb View Post
    Turning off power saving mode fixed it for me. I forgot I had turned it on.
    Finally this fixed it for me thank you
  12. #12  
    Vipul JAIN's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    Thanks alot...
  13. #13  
    Phil H2's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    Quote Originally Posted by KTMDirtFace View Post
    How do you turn the vibration off its driving me nuts.

    I turned it off for the keyboard but its still doing it on the menu and back buttons.
    Go to settings then sound and notifications and then scroll down to other sounds and you can disable all of the vibration on the moto g4 , I have done this just now and it's great.
  14. #14  
    quaranta4gat's Avatar

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Vibration on menu and back buttons....

    Any way to turn off the vibration when I change to vibrate mode from sound or silence? That's the only one I can't get rid of.

Posting Permissions

";