01-26-2017 01:48 PM
98 ... 234
  1. GSDer's Avatar
    shall I rush to Samsung service center?
    You shall read the previous 74 posts for all of the information and suggestions provided there. Then you shall try one of the suggestions (perhaps the most recent one?) and see if it solves the problem to your satisfaction. Finally, you shall 'Thank' the person that provided the solution that you used.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-15-2013 11:39 PM
  2. nrc's Avatar
    Thanks. This worked for the Galaxy S4 (Samsung-SGH-1537), but the app could only be installed from the computer; not the phone
    04-12-2014 02:10 PM
  3. inu1385's Avatar
    To solve this "problem", please download from Playstore, "Disable increasing ring".
    It's icon is a black circle with the red icon of the volume, inside.
    GSDer likes this.
    07-19-2014 05:59 PM
  4. GSDer's Avatar
    Welcome to the forums!
    To solve this "problem", please download from Playstore, "Disable increasing ring".
    It's icon is a black circle with the red icon of the volume, inside.
    I guess you mean Disable Increasing Ring: https://play.google.com/store/apps/d...increasingring - note that it's helpful to include a link to the specific app that you mention, since there are often similarly named apps. You can use something like Share Apps http://market.android.com/details?id...gers.shareapps to generate the necessary information for any app(s) that you have installed.
    And of course if you don't have it installed you can share the link (but not the name; a rather obvious oversight on the part of Google) from the Google Play Store.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    jozee likes this.
    07-19-2014 07:54 PM
  5. AxlMyk's Avatar
    Don't have the phone yet but I coulda sworn this was a setting that could be either enabled or disabled. Have you tried looking around the volume settings?
    It was a setting with 4.1 when I first got my phone. No more.

    AC App on SGS3
    07-20-2014 07:27 AM
  6. JanisEl's Avatar
    Thanks for a pointer to "Disable Increasing Ring"! S4 still has this bug, the app helps.
    07-25-2014 03:00 PM
  7. Abdulrazaq Bashrahil's Avatar
    Hi, here is the solution h{ttp://go{{{o.gl/OoMbo{{q

    Just eliminate all the {{{{{ in the above URL since I'm a new user I can't post links.

    11-17-2014 11:12 PM
  8. 5hundie's Avatar
    I had this problem with my Galaxy S5 Sport, but after playing around with my settings, I figured out how to get my phone to ring normally without cutting or muting out, or "jumping." In "Quick settings" select "Sound." Under "Ringtones and notifications" check the box for "Vibrate when ringing." Then, if you're like me and don't want your phone to vibrate when it rings, select "Vibration intensity" toward the top of the menu, and there you can adjust your vibration settings from full to none. This fixed it for me. The first ring is still soft but the rest of them come in consistently at regular volume. I hope works for you too!
    11-26-2014 09:59 PM
  9. Annie Akertyne's Avatar
    Absolutely phones do that. Its an on purpose by the ahole designers who do not want you to be starlted, so its inaudible for first 2 seconds barly at 4 and full at 5. By the time I get to my phone at home the 5 seconds of not hearing and the 5 seconds to get there the caller has hungup. There is an app available to fix this for most phones. My phonr is a moto e and no fixes (that I can find) work on it. My work around is to make sure I have the phone on my person, which can be a nuisance. Thans for nothing Motorola.
    01-15-2015 08:25 AM
  10. Annie Akertyne's Avatar
    Its an on purpose design stupidity that can be fixed with an app for most phones but not the motorola e.Still looking. Get lots of hangups by the time I reach the phone and can do nothing short of carrying my phone at all times even when bathing?
    01-15-2015 08:30 AM
  11. derek70's Avatar
    Same for Moto G (2nd Gen)!!
    Wish I have known this before, I didn't buy it.
    Motorola says it for safety reasons (because speakers is in the front).
    This makes most of alert tones inusables because most of them is less than 3 seconds !!!
    01-15-2015 02:54 PM
  12. Porfyrios Alexandrou's Avatar
    Hello dear friends. I have three solutions to propose (I understand it's an old thread, but I 've just seen it ).
    1. There 's a handy app, named "Disable Increasing Ring". Working like a charm!
    2. You can arrange your mp3's (let's say on "Soundtrack Pro" or Garage Band or the likes) so that they have a 1 to 2 sec silence in the beginning. I myself prefer this one, which is absolutely fine and charming!
    3. You can have your device rooted and then adjust the thing.
    Hope I helped!
    Have it nice and smooth!

    PS. For the dear Motorolla users, try the 4.4 KitKat. There's a say that the problem is fixed on this babe.
    For those hesitating rooting the phone: DO dare it! It's really handy! AND YOU CAN EASILY HAVE IT UNROOTED! Just be informed in the related forums (XDA and the like).
    01-20-2015 11:27 AM
  13. AxlMyk's Avatar
    I don't understand why people make a big deal about it.

    AC App on SGS3
    01-24-2015 07:23 AM
  14. Gul9029's Avatar
    I have same problem with my galexy grand prime :-( no solution
    02-04-2015 01:54 PM
  15. Annie Akertyne's Avatar
    I might like it too, if I hadn't missed so many calls. When you are home and have put down phone to say charge or their is a bit of home noise, you can not hear phone ring for nearly 5 seconds until the ringing is faded up fully. By the time you get to phone it can be 6 or 7 seconds and caller hangs up. There is an app to work around it for most phones but not my moto e. Designers think they are clever with this but they are stupid and ignorant not to allow for an adjustment by user.
    02-16-2015 08:58 AM
  16. Rocco Tool's Avatar
    Thanks for the tips. For 1, the Disable Increasing Ring does not work for Moto E, XT1023. In fact, it only works for a limited number of phones. For 2, I will try the delay, but it still keeps the phone quiet for the first few seconds when someone is trying to call. For 3, I don't want to root the phone.
    I have KitKat 4.4.4 and the problem is NOT fixed.
    02-28-2015 01:28 PM
  17. S GTG's Avatar
    Kind of the same problem i was having but my ringtone was staying low when someone rang even after turning up the volumes and changing settings

    I have FIXED my problem for now so if this works for anyone here then here it is and good luck.

    Moto g 2nd Gen
    You are going to need to plug your phone into a computer and on AUTO PLAY click "OPEN FOLDER TO VIEW FILES".

    1) Go to Media folder > Audio > Ringtones
    2) Copy all ringtones and go back 3 tabs to the main storage page of your phone
    3) Open Ringtones folder and paste your ringtones
    4) Close the window, unplug your phone and cross your fingers it has solved your problem.

    Worked for me so i hope this helps others.

    Good luck
    03-29-2015 03:28 PM
  18. davidpotter2411's Avatar
    Thanks for sharing that smart ringer control app man.
    That did the trick. I love making my own ringtones but that stupid ascending bug was really killing it for me.

    Ads: Cộng đồng chuyên về vấn đề
    đăng ký internet fpt khánh hòađăng ký internet fpt nghệ an đăng ký internet fpt thanh hóa đến với chúng tôi các bạn sẽ có một môi trường tốt thực sự cho vấn đề trong dịch vụ internet, Chúng tôi sẽ có một đội ngũ nhân vien chuyên nghiệp và đầy nhiệt tình sẵn sàng tư vấn thông tin miễn phí cho các bạn trong các nhu cầu đăng ký internet fpt ninh thuậnđăng ký internet fpt bình thuận lắp mạng fpt bình thạnh, đến với chúng tôi chắc chắc các bạn sẽ hài lòng.
    03-29-2015 11:45 PM
  19. jozee's Avatar
    Thanks very much for re-posting this fix. The "Disable increasing ring" app worked perfectly for my Samsung SG5! My ringtone was basically intermittent...partial ring, then silence, then partial ring...etc. Extremely annoying, but thought it was my ringtone at first.

    06-16-2015 10:09 AM
  20. Mark Muller's Avatar
    I solved this one. I have a Samsung Galaxy S5 I called my S5 using the land line and watched what it was doing. I noticed that it flashed a help message up top while it was ringing stating that I could answer or reject the call using voice commands. I supposed that the microphone was listening to the environment and turning down the ringer to compensate. I solved this problem by going to settings -> "call" (the phone icon) -> answering/ending calls -> Using voice command I uncheckd the "using voice commands" setting and this solved the problem.
    08-11-2015 11:31 PM
  21. Obreja's Avatar
    Hi ,

    I had this problem to on my LG G2 when i installed lollipop 5 android

    I found a solution

    First go to settings

    Then go to general settings

    Then go to Gestures it stays under smart functions

    Then set off Fade Out Ringtone

    And then its fixed

    Good Luck
    01-19-2016 08:12 PM
  22. Luke Orchard's Avatar
    Hi there, I was having the same issue and I appear to have found a solution.
    Go to Settings>Accessibility>Answering and ending calls
    In there you can uncheck an option to "Use voice commands".
    Hope this helps.
    03-03-2016 09:42 PM
  23. KekeDC's Avatar
    I have the same issue. I can't figure it out. My old phone had settings to change this but I don't see any. It's so annoying!😒
    01-26-2017 01:48 PM
98 ... 234