01-26-2017 01:48 PM
98 123 ...
tools
  1. Rev2010's Avatar
    Now that my phone number has been ported over I called myself and noticed the first ring sounds out very low then jumps up to regular volume. I googled it and have seen others confirm this behaviour but I don't see any solutions. Anyone know? None of my previous phones every did that, and it's not the end of the world, but if I could fix it that would be great.


    Rev.
    NathMartins likes this.
    06-30-2012 11:33 AM
  2. Mikest's Avatar
    I cant confirm it on the GSIIIbut on the SII samsung considered this a feature users would enjoy. It's nice for alarm clocks not so awesome for ringtones. I never bothered finding away around it, I just live with it. Good luck to you, maybe someone will chime in with a useful reply.
    06-30-2012 12:51 PM
  3. wowpaw's Avatar
    Don't have the phone yet but I coulda sworn this was a setting that could be either enabled or disabled. Have you tried looking around the volume settings?
    06-30-2012 07:35 PM
  4. Rev2010's Avatar
    Yes, there is no setting for it. I know what you are referring to - ascending volume... I had it on my Droid 2 when the alarm went off, not the ringtone, but this is NOT ascending volume and there is no option for it I can find whatsoever. This is the first ring being low then a sudden jump to regular volume, not a slow gradual fade up to set volume. This appears to be a bug and as mentioned a search online reveals others having this issue.

    Surprised no others here have mentioned it as I'm pretty sure every S3 is doing this.


    Rev.
    06-30-2012 07:40 PM
  5. Rev2010's Avatar
    144 views and not one person can confirm this? I know many of you on here posting have the phone... can a few of you at least confirm this behaviour? Thanks


    Rev.
    06-30-2012 08:55 PM
  6. jeffreii's Avatar
    I have this same issue - not a big deal but definitely noticed it.

    There is a setting for "smart alarm" in alarms that does this sort of ascending volume but that's obviously just for alarms - and I have it disabled anyways.
    06-30-2012 09:16 PM
  7. junglejunkie's Avatar
    Same issue here...I do have pocket ring enabled...wonder if this has any bearing on the volume otherwise?
    06-30-2012 09:23 PM
  8. soulsmilen's Avatar
    I don't have the phone, but it's definitely a feature of Pocket Mode ring. Check that..?
    06-30-2012 10:28 PM
  9. jeffreii's Avatar
    Pocket ring makes it louder in your pocket. This is happening sitting on my desk. Worth testing though.
    06-30-2012 10:35 PM
  10. wowpaw's Avatar
    Maybe a glitch where it thinks its in a pocket?
    06-30-2012 10:48 PM
  11. Rev2010's Avatar
    Thanks for the replies guys and for confirming it. It happens even if I don't have it in the belt case, just sitting out on a table. Of course it's not a huge deal, would just be nice to have it start at full volume to prevent missing any rings or causing a delay for me to answer. Hopefully they will fix it in an update.

    Rev.
    06-30-2012 10:53 PM
  12. joeydownsouth's Avatar
    I don't have the phone, but it's definitely a feature of Pocket Mode ring. Check that..?
    This is the answer and there is a setting. Seems to be turned on stock on some phones.

    Message brought to you by my stock GalaxyS3
    06-30-2012 11:29 PM
  13. ernielee80's Avatar
    and how do you check the pocket mode ring?? i assume you go to settings first?
    07-01-2012 02:57 AM
  14. junglejunkie's Avatar
    Go into the dialer>settings
    socialillz likes this.
    07-01-2012 07:04 AM
  15. jjb70's Avatar
    Thanks for the replies guys and for confirming it. It happens even if I don't have it in the belt case, just sitting out on a table. Of course it's not a huge deal, would just be nice to have it start at full volume to prevent missing any rings or causing a delay for me to answer. Hopefully they will fix it in an update.

    Rev.
    If it's happening on the desk and not for anyone else (including me), it may be an issue with your device. Try a hard reset first and then maybe swap it out.
    07-01-2012 09:08 AM
  16. Rev2010's Avatar
    Go into the dialer>settings
    Still does the same thing whether pocket mode is on or off.


    Rev.
    07-01-2012 09:43 AM
  17. lfmasieri's Avatar
    I have the same issue. I'm going to try to play with pocket mode today to see if it fixes it.

    Sent from my SPH-L710 using Android Central Forums
    07-01-2012 12:33 PM
  18. hoovhartid's Avatar
    I've tried messing with settings, but I have not been able to change it

    weird...





    EDIT*
    THREAD
    just found this tho....I dunno about flashing random hacks with no source...hmm
    07-01-2012 02:55 PM
  19. Rev2010's Avatar
    I've tried messing with settings, but I have not been able to change it
    Yeah, at this point I'm just hoping they fix it in an update. Again, it's really no big deal at all... it would just be nice if Samsung fixed it. And nah, no chance in hell I'd try loading a third party ROM.


    Rev.
    07-01-2012 04:22 PM
  20. bassmig's Avatar
    Same thing here on my S3, I noticed it today on my wife's s2 as well.
    07-01-2012 08:23 PM
  21. scarce10's Avatar
    I can confirm that I am also having this issue on my T-Mobile Galaxy S3 (no root). Always something when you switch to a new phone!

    I tried all the settings mentioned above to no avail. Hoping for a fix in the next firmware upgrade.

    -m
    07-22-2012 12:49 PM
  22. DevilDuck81's Avatar
    this cannot be fixed on unrooted phone. The developers made it with no options to fix this

    the phone should first be rooted, then you need to download a custom ROM and finally download Phone.apk and and copy it to your system/app

    Don't do it if you are not sure what I'm talking about. It's a risky thing and may brick your device

    Google it first and read everything about it before you do it. I have Samsung Galaxy SIII and have fixed this issue using the same method
    07-25-2012 05:59 PM
  23. hp10BII's Avatar
    I actually like this feature with vibration on. Never thought it was an issue.
    Roboticz and cjsmoove like this.
    07-25-2012 07:01 PM
  24. jeffreii's Avatar
    this cannot be fixed on unrooted phone. The developers made it with no options to fix this

    the phone should first be rooted, then you need to download a custom ROM and finally download Phone.apk and and copy it to your system/app

    Don't do it if you are not sure what I'm talking about. It's a risky thing and may brick your device

    Google it first and read everything about it before you do it. I have Samsung Galaxy S3 and have fixed this issue using the same method
    I haven't tried it but have read the thread. A custom ROM is NOT required - just root and custom recovery (ClockWorkMod Recovery).

    BTW the link to the thread has changed since XDA has moved the forums around:
    [MOD] No Increasing Ringtone + HOW to ! - At&t S3 - xda-developers
    07-25-2012 08:21 PM
  25. Rev2010's Avatar
    While it's midly annoying I would never flash my phone to an unsupported rom just to fix this issue. I'm a tech so I'm not against flashing other rom's per se just not really worth it for me as this issue isn't a huge one really. I'm more interested in Sammy fixing the calendar notification issue. I want it to be able to use my mp3's.


    Rev.
    07-25-2012 08:34 PM
98 123 ...
LINK TO POST COPIED TO CLIPBOARD