01-30-2015 09:59 AM
34 12
tools
  1. jeffreii's Avatar
    Installed Facebook app and chose to "sync existing contacts only" rather than all contacts. Unfortunately it put every FB friend I have in my contacts list. I only wanted it to sync the existing ones in my contact list and update pictures etc.

    I can easily go to contacts/accounts/facebook and remove it - thus removing the added contacts - but it also removes any info added about existing contacts.

    This does not seem to be working properly. Anyone figure out why/how? Thanks!
    07-01-2012 07:51 AM
  2. lfmasieri's Avatar
    I have the same issue, but haven't figured out how to fix it yet.

    Sent from my SPH-L710 using Android Central Forums
    07-01-2012 12:32 PM
  3. brava27's Avatar
    same here. Annoying as hell as I don't want 600contacts on my phone haha
    07-01-2012 01:18 PM
  4. ansextra's Avatar
    same here. Annoying as hell as I don't want 600contacts on my phone haha
    With my Droid X I can filter contacts by "having no phone number". Is there an option for that with the SIII?
    07-01-2012 02:20 PM
  5. jaymzb0nd's Avatar
    What i do is click Groups at the top of the contact list and then My Contacts.
    07-01-2012 03:23 PM
  6. jeffreii's Avatar
    What i do is click Groups at the top of the contact list and then My Contacts.
    I don't see an option to default to that group though.

    Samsung Galaxy SIII - > Tapatalk 2
    07-01-2012 03:28 PM
  7. Shepx13's Avatar
    I just disabled Facebook sync completely. Would be nice for it to work though.
    07-01-2012 05:18 PM
  8. snoopyandroid's Avatar
    Get rid of facebook. It it evil.
    evq.003 and cae2685 like this.
    07-01-2012 08:06 PM
  9. steiale's Avatar
    wish sync would work at all..
    djdosage likes this.
    07-02-2012 04:27 AM
  10. DeLeonR's Avatar
    With my Droid X I can filter contacts by "having no phone number". Is there an option for that with the SIII?
    If you go to contacts and go into the settings, the first option should be "Only contacts with phone"
    brava27 likes this.
    07-02-2012 01:02 PM
  11. FlyingPinguin's Avatar
    I got it working, until I changed my password and had to re-sync everything. Now my contacts are messed up.
    08-13-2012 10:42 AM
  12. jeffreii's Avatar
    Had Facebook uninstalled for a month or so. It's since been updated and I reinstalled it just now.

    Again I chose to sync existing contacts rather than ALL contacts. Same result - every FB friend I have was synced to my phone. I have turned it off again as it still does not work.
    08-15-2012 10:15 PM
  13. learning2eat's Avatar
    Go to your contacts, Menu > Contacts to display > "click on your google account"

    Your welcome.
    kaivorb likes this.
    08-23-2012 06:53 PM
  14. jeffreii's Avatar
    If you go to contacts and go into the settings, the first option should be "Only contacts with phone"
    I don't see any settings in my contacts menu...what am I missing?

    Go to your contacts, Menu > Contacts to display > "click on your google account"

    Your welcome.
    Sorry I don't see that option in my contacts menu. Are you using a 3rd party contacts app?
    08-23-2012 09:47 PM
  15. deanodrums's Avatar
    When you are in the contacts you press the button on the left hand side of the home button. then you have to scroll down to "Settings" then it is the first option in there. It is unchecked.
    How ever this still hasnt worked for me. Its just one of these little things that i was used to before i got this phone. Oh well you cant have it all
    jeffreii likes this.
    08-24-2012 01:27 AM
  16. jeffreii's Avatar
    When you are in the contacts you press the button on the left hand side of the home button. then you have to scroll down to "Settings" then it is the first option in there. It is unchecked.
    How ever this still hasnt worked for me. Its just one of these little things that i was used to before i got this phone. Oh well you cant have it all
    Wow. I never even thought to SCROLL through the items that pop up in the menu. As you can see from the screenshot above I did not see the settings option...but then again I didn't SCROLL down. I just assumed hitting menu would show all menu options

    There should at least be some static visual indicator that the menu you are seeing is scrollable.

    Thanks for this.
    deanodrums likes this.
    08-24-2012 01:14 PM
  17. jeffreii's Avatar
    So now that I've learned about the option to show only Google contacts...Facebook syncs my contacts but won't sync their profile pictures anymore?

    I KNOW it did this before and now it won't! It's amazing Facebook can be so bad for Android...glad I'm not a huge user but I'd at least like to have some more pictures in my contacts!

    EDIT: Reinstall of Facebook fixed it (it's still broken, just not as badly as I thought).
    08-30-2012 11:25 PM
  18. tomazantonio's Avatar
    I tried everithing, but my SIII Not sync any facebook contact

    Sent from my GT-I9300 using Android Central Forums
    08-31-2012 05:33 AM
  19. madman12's Avatar
    Once you go to Menu > Contacts to display > "click on customized list". Then select your facebook account and make sure all contacts is unchecked. Hit done at the top to see if they are gone. If not go back into into the customized list and check it then hit done then go back into the customized list and uncheck it and hit done. This worked for me.
    hrbib21 and eidylon like this.
    09-27-2012 02:28 PM
  20. hrbib21's Avatar
    Once you go to Menu > Contacts to display > "click on customized list". Then select your facebook account and make sure all contacts is unchecked. Hit done at the top to see if they are gone. If not go back into into the customized list and check it then hit done then go back into the customized list and uncheck it and hit done. This worked for me.
    WOW, this worked perfectly. Thanks!
    10-04-2012 05:25 PM
  21. deanodrums's Avatar
    Go to your contacts, Menu > Contacts to display > "click on your google account"

    Your welcome.
    Why would you sync your google account when you want to sync your facebook accounts??
    10-05-2012 05:40 AM
  22. Kennyb123's Avatar
    Why would you sync your google account when you want to sync your facebook accounts??
    Is this question serious? Their Google account holds all their REAL contacts - so of course they want to keep it synced. They want to sync their FB account so they can have contact pictures show up on their REAL contacts. They just don't want ALL their FB friends showing up on their contact list. Haxsync does this much better than FB. It's worth the dollar.
    10-05-2012 06:23 AM
  23. deanodrums's Avatar
    Is this question serious? Their Google account holds all their REAL contacts - so of course they want to keep it synced. They want to sync their FB account so they can have contact pictures show up on their REAL contacts. They just don't want ALL their FB friends showing up on their contact list. Haxsync does this much better than FB. It's worth the dollar.
    My post was basically saying why would you sync google account when someone was asking about FB. But if the answer is to sync you google account and then sync your FB then i shall try it
    10-05-2012 07:39 AM
  24. eidylon's Avatar
    Once you go to Menu > Contacts to display > "click on customized list". Then select your facebook account and make sure all contacts is unchecked. Hit done at the top to see if they are gone. If not go back into into the customized list and check it then hit done then go back into the customized list and uncheck it and hit done. This worked for me.
    Had been LOOKING for this stupid setting! Missed it from my old Captivate and was MAJOR bummed they removed it (or so I thought). Thanks for directing us to it!!!
    10-24-2012 01:24 PM
  25. Yeag3r's Avatar
    I have a similar question regarding the calendar. I won't start another thread, but all of a sudden there are no birthdays syncing to the calendar.

    Sent from my ADR6400L using Android Central Forums
    10-24-2012 02:01 PM
34 12
LINK TO POST COPIED TO CLIPBOARD