Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
Like Tree2Likes
  • 2 Post By 534n
  • 1 Post By AxlMyk
  1. Thread Author  Thread Author    #1  
    GK3K's Avatar

    Posts
    229 Posts
    Global Posts
    230 Global Posts

    Default Has anyone experienced "Safe Mode" yet?

    While waiting in the checkout line at Safeway today I was playing aroundwith the phone and decided to fire up LTE / CDMA mode. The phone prompted me toreboot, which it did. I placed the phone in my pocket to finish up mytransaction.

    I get to the car and pull the phone out and see that it is running in"Safe Mode" and the default TouchWiz launcher was running instead ofmy APEX replacement.

    I switched the phone back to CDMA, rebooted and everything appeared to be inorder. Just now, I switched it back to LTE / CDMA and it booted successfullywithout any safe mode prompt.

    Nothing appears to be wrong for now, but I am just curious as to what mayhave caused this. I’m figuring some random glitch.
  2. #2  
    Scotlac's Avatar

    Posts
    154 Posts
    Global Posts
    155 Global Posts

    Default Re: Has anyone experienced "Safe Mode" yet?

    Yeah, happened to me last night during the rooting process. I'm not exactly sure how I got there but rebooting got me right back to where I wanted to be.

    I must admit, I was a little worried for a second there.....
  3. #3  

    Default Re: Has anyone experienced "Safe Mode" yet?

    Had it only happen once, and just like you it was booting while in my pocket. A reboot and all was back to normal. I searched and had read somewhere that during boot you can make it go into safe mode, so apparently something about being in my pocket selected it to boot in safe mode. Never happened since and I often boot it while in my belt case.


    Rev.
  4. #4  
    bassmig's Avatar

    Posts
    301 Posts
    Global Posts
    359 Global Posts

    Default Re: Has anyone experienced "Safe Mode" yet?

    I experienced the same thing after moving it around while driving I hit the power button and just put it aside and when I grabbed it once I stopped it was in safe mode. Reboot got it back to normal.
  5. #5  

    Default Re: Has anyone experienced "Safe Mode" yet?

    Literally it just happened now...or maybe when i had the phone off...dunno....wtf is going on? It deleted my home screen!
  6. #6  

    Default Re: Has anyone experienced "Safe Mode" yet?

    I doesn't delete anything, just reboot and you'll be back to normal. Apparently it seems that some type of gesture on the screen during boot causes it to boot in safe mode. I've only had it happen the one time I posted up above, never since, but then again I have it in a belt case. I'd only had it in my pocket till the case came.


    Rev.
  7. #7  

    Default Re: Has anyone experienced "Safe Mode" yet?

    Nothing to be scared of. Safe mode is a useful tool for troubleshooting and removing problem apps, much life safe mode on Windows. It only loads the OS and core system dependencies. To access safe mode, turn the phone off, then boot it and hold the menu button while it is booting (or repeatedly press it) until it finishes booting. The second way is to hold the power button until the power off dialogue appears and then hold the "power off" choice until the safe mode boot prompt comes up.
    funkylogik and Rev2010 like this.
  8. #8  

    Default Re: Has anyone experienced "Safe Mode" yet?

    I didn't know about Safe Mode until I took my SGS3 to the Verizon store today.
    There was an update to the Ebay app that downgraded the software because of a bug,
    Fellow got it into Safe Mode so I could then un-install Ebay. The phone was in a loop bootup.
    Got the app out of the phone, and all is good now.
    funkylogik likes this.
  9. #9  
    funkylogik's Avatar

    Posts
    9,675 Posts
    Global Posts
    9,696 Global Posts
    Carrier
    touchejiz

    Default Re: Has anyone experienced "Safe Mode" yet?

    Quote Originally Posted by 534n View Post
    Nothing to be scared of. Safe mode is a useful tool for troubleshooting and removing problem apps, much life safe mode on Windows. It only loads the OS and core system dependencies. To access safe mode, turn the phone off, then boot it and hold the menu button while it is booting (or repeatedly press it) until it finishes booting. The second way is to hold the power button until the power off dialogue appears and then hold the "power off" choice until the safe mode boot prompt comes up.
    the second method doesnt seem to work on my gt-i9300 mate, i dont get the safe mode boot prompt...

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or crazy) guess
  10. #10  

    Default Re: Has anyone experienced "Safe Mode" yet?

    SAMSUNG Galaxy S3
    AKA: SGH-T999
    PROD DATE -2012-08

    Subject: Improperly molded case will cause the phone to go into SAFE MODE.

    Just received a "Klemson NX1208/H0137BKRD case off Ebay, installed it and bingo- Phone went into SAFE MODE and I was unable to get it out of SAFE MODE until I removed the case.

    "Cause? Case housing is molded incorrectly causing Vol" UP key to stick (remain depressed), upon boot sticking key causing phone to go into "SAFE MODE".

    Seller: BestSources
    Columbia, South Carolina, United States
    Ebay Item 400342821104
    Case+Car Charger for Samsung Galaxy S 3 III S3 A Cover Skin Holster Red Pouch
    Branding: Klemson NX1208/H0137BKRD

    Guess I'm off to Ebay to see how seller handles defective product. Will post back how he responds , good or bad (Hopefully good).

    .
  11. #11  

    Default Re: Has anyone experienced "Safe Mode" yet?

    Quote Originally Posted by WeAreNotAlone View Post
    SAMSUNG Galaxy S3
    AKA: SGH-T999
    PROD DATE -2012-08

    Subject: Improperly molded case will cause the phone to go into SAFE MODE.

    Just received a "Klemson NX1208/H0137BKRD case off Ebay, installed it and bingo- Phone went into SAFE MODE and I was unable to get it out of SAFE MODE until I removed the case.


    "Cause? Case housing is molded incorrectly causing Vol" UP key to stick (remain depressed), upon boot sticking key causing phone to go into "SAFE MODE".

    Seller: BestSources
    Columbia, South Carolina, United States
    Ebay Item 400342821104
    Case+Car Charger for Samsung Galaxy S 3 III S3 A Cover Skin Holster Red Pouch
    Branding: Klemson NX1208/H0137BKRD

    Guess I'm off to Ebay to see how seller handles defective product. Will post back how he responds , good or bad (Hopefully good).

    .
    Thank you so much for this! I have the S4 and had bought a case off ebay that did't fit my phone properly but fit my mums S3. On holiday a few days later she couldnt get it off safe mode which had never even turned up on her phone before, she's had this case on for a week and it was really annoying her. Then i read this and she rebooted her phone with her own case on and its working perfectly fine. So thank you for the tip
  12. #12  

    Default Re: Has anyone experienced "Safe Mode" yet?

    Quote Originally Posted by Ashley Rafferty1 View Post
    Thank you so much for this! I have the S4 and had bought a case off ebay that did't fit my phone properly but fit my mums S3. On holiday a few days later she couldnt get it off safe mode which had never even turned up on her phone before, she's had this case on for a week and it was really annoying her. Then i read this and she rebooted her phone with her own case on and its working perfectly fine. So thank you for the tip
    Thanks for saying "Thanks".
    On the Seller mentioned above the seller replaced the improperly molded case without a hassle @ no additional cost as should be the case in which the customer receives defective product, so thumbs up on Ebay seller "BestSources" Columbia, South Carolina, United States.

    On the case itself opening up the "opening" of the hard plastic shell power on/off switch and being aware to position the rubber section so it has some "play" in that area when reinstalling made the case operational. Upon going over to SamsBlub (Divison of Wal-Mart) saw a case by a big name vendor which looked to be the same design. $25+ IIRC.

    Oh, BTW the charger that came bundled with the case is still working so right around $10 shipped wasn't too bad considering the time frame the package was purchased. (S3 was still "hot")

    .
  13. #13  

    Default Re: Has anyone experienced "Safe Mode" yet?

    yes I actually had it happen yesterday and at first was a little concerned but with my Windows PC experience I surmised the same conclusion as you did. I thought it was cool. I had been receiving onscreen popup error messages about the handcent sms app I had installed. I uninstalled it and rebooted and it was fine from there.
  14. #14  

    Default Re: Has anyone experienced "Safe Mode" yet?

    thanks for alerting me to Safe Mode" on my android Galaxy S4.
  15. #15  

    Default Re: Has anyone experienced "Safe Mode" yet?

    I ran into the same problem - rebooted and safe mode went away - it continues to resurface periodically. The main puzzle is that all of the apps I'd paid downloaded seem to have disappeared. Do I need to reinstall them or are they lurking somewhere hidden?
  16. #16  

    Default Re: Has anyone experienced "Safe Mode" yet?

    Rick,
    Apps that you've installed (paid or otherwise) shouldn't be disappearing just because your phone booted up in Safe mode.

    If you look in Settings -> Application manager, they're nowhere to be found?
    If you look in the Google Play Store -> My apps, it doesn't show them under the Installed tab?

    Just be aware that it shouldn't be a normal thing for your phone to crash and reboot into Safe mode - you need to get to the bottom of whatever is causing that. If necessary, backup your information using the Kies software on your PC and then perform a Factory Reset.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  17. #17  

    Default Re: Has anyone experienced "Safe Mode" yet?

    Thanks for the feedback. I do see them when I look in the Application Manager, but I don't seem to be able to get out of Safe mode, which I suspect is either the root cause or another symptom of the root cause. Looks like I'm going to have to wrestle with that for a while.
  18. #18  

    Default Re: Has anyone experienced "Safe Mode" yet?

    Rick,
    There's no indication that your volume rocker is stuck down, is there?

    If you power down completely, pull the battery for a couple of minutes, and then power up again, is the phone still booting into Safe mode?

    You could try booting into Recovery mode and clearing the system cache.

    If none of this pans out it's time to use the Kies software on your PC to make a backup and then perform a Factory Reset.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  19. #19  

    Default Re: Has anyone experienced "Safe Mode" yet?

    It happened to me today when I decided to just turn my phone off and then 1 hour later I turned it on and it loaded up in safe mode and then asked me to chose a launcher-touchwiz easy and toucwiz so then after selecting I pressed restart and it loaded up in its usual way but asked for the launcher and showed- knox, touchwiz
    And after this a few of my apps where re arranged in a different way. I doubt that anything serious happened but im just curious
  20. #20  
    kedesa's Avatar

    Posts
    72 Posts
    Global Posts
    76 Global Posts

    Default Re: Has anyone experienced "Safe Mode" yet?

    Just experienced my second safe mode incident. This time I was on wifi using feedly. I started YouTube app and it crashed. Tries restarting several times. It crashed each time. Finally the phone became unresponsive. Did a battery pull and restarted. Phone booted up in Safe Mode. Had to restart to get out of safe mode and re-sign in to some apps and replace widgets that disappeared. I have no idea what the heck is going in.

    Sent from my SM-N900V using AC Forums mobile app
  21. #21  

    Default Re: Has anyone experienced "Safe Mode" yet?

    Quote Originally Posted by kedesa View Post
    I have no idea what the heck is going in.
    You have one (or more) apps causing system instability, and Safe mode is preventing you from having a totally unusable phone. Take a look at when the problems started and what apps you installed around that time. If you can't figure it out you can always rely on a Factory Reset to set things right.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  22. #22  

    Default Re: Has anyone experienced "Safe Mode" yet?

    cant boot my galaxy s3 in safe mode and when it start up it says "currently unable to download. please try again later" and running out of space, screen locked?? tried so many ways to boot in safe mode nothing seems to work

Posting Permissions