Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. Thread Author  Thread Author    #1  

    Default Issue with LED indicator

    anyone else having an issue with their LED indicator always being on? i have tried everything from clearing all notifications turning all led indicators options off, rebooting, etc. i have the options for led light indicator for charging phone, missed messages, and low battery all unchecked. however, my led inidcator still turns on by itself and instead of being blue or red is a rainbow like color! do i have a defective phone or is this happening to other people as well? is this a known issue?
  2. #2  
    junglejunkie's Avatar

    Posts
    565 Posts
    Global Posts
    567 Global Posts
    ROM
    4.1.2 Stock Rooted

    Default Re: Issue with LED indicator

    Have you installed and apps to control you LED? Lightflow perhaps?
  3. Thread Author  Thread Author    #3  

    Default Re: Issue with LED indicator

    Quote Originally Posted by junglejunkie View Post
    Have you installed and apps to control you LED? Lightflow perhaps?
    i haven't but i did do a quick google search and saw this was one option i have. just wondering if others are facing this issue?
  4. #4  
    junglejunkie's Avatar

    Posts
    565 Posts
    Global Posts
    567 Global Posts
    ROM
    4.1.2 Stock Rooted

    Default Re: Issue with LED indicator

    Lightflow is not currently working for the US GS3, they are working on a patch for it.

    I wish I had an answer for your problem...
  5. #5  

    Default

    Quote Originally Posted by jaekim717 View Post
    anyone else having an issue with their LED indicator always being on? i have tried everything from clearing all notifications turning all led indicators options off, rebooting, etc. i have the options for led light indicator for charging phone, missed messages, and low battery all unchecked. however, my led inidcator still turns on by itself and instead of being blue or red is a rainbow like color! do i have a defective phone or is this happening to other people as well? is this a known issue?
    My wife is having the same thing happen...a rainbow color light stays on while idle. Did you figure this out yet?
  6. #6  

    Default Re: Issue with LED indicator

    My LED lights up whenever there is a wifi network available. Even at home, when I automatically log in, the light will go on until I press on the name of the network in the pulldown screen. After that, it goes out.

    Is that what's going on with you?
  7. #7  

    Default Re: Issue with LED indicator

    Do you all have Yahoo Mail installed? I think this is causing my issue...
  8. #8  

    Default Re: Issue with LED indicator

    Ok I sent a post about my wife having this same issue with the rainbow color light staying on and we have figured it out. It's YAHOO MAIL!!! Whenever you get mail in your yahoo inbox it comes on and stays on until you check your mail in the app.
  9. #9  

    Default

    I don't think it's yahoo mail, but going to yahoo mail settings and turn off notification in there.

    Sent from my Samsung galaxy S3
  10. Thread Author  Thread Author    #10  

    Default Re: Issue with LED indicator

    Quote Originally Posted by dwfarris View Post
    My wife is having the same thing happen...a rainbow color light stays on while idle. Did you figure this out yet?
    sort of, i did a factory reset and that got rid of the issue. so it has to be some applicaiton i had causing the issue. however, i know it's not yahoo mail for me :P

    also people over at xda have reported the issue too:
    LED Light Glitch? - xda-developers
  11. Thread Author  Thread Author    #11  

    Default Re: Issue with LED indicator

    Quote Originally Posted by davidbellevue View Post
    My LED lights up whenever there is a wifi network available. Even at home, when I automatically log in, the light will go on until I press on the name of the network in the pulldown screen. After that, it goes out.

    Is that what's going on with you?
    i wish it was that simple, i fixed the issue with a factory reset, but the original issue was a rainbow colored light that was always on, even after i cleared all notifications, turned off all led options, etc. anyway, i hope i fixed the issue with the factory reset
  12. #12  
    markhallyo's Avatar

    Posts
    80 Posts
    ROM
    Stock for now

    Default

    I had this problem but I had lightflow installed and it would always stay green when my screen was off even when I had no green choice selected. Just deleted the app and it solved the problem but I hope it gets fixed soon

    Sent from my SCH-I535 using Android Central Forums
  13. #13  

    Default

    Quote Originally Posted by jaekim717 View Post
    i wish it was that simple, i fixed the issue with a factory reset, but the original issue was a rainbow colored light that was always on, even after i cleared all notifications, turned off all led options, etc. anyway, i hope i fixed the issue with the factory reset
    The problem is the wifi notification, the s3 always sent a notification for some reason. To let you know that you can turn wifi on, when your screen goes off, you will have the bright mix color solid led. If you pull down the notification you will see "tap to turn wifi on" If you tap this notification and turn your screen off, the bright color led should be gone. I have this same problem.

    Sent from my SCH-I535 using Android Central Forums
  14. #14  
    ti2grrr's Avatar

    Posts
    41 Posts
    Global Posts
    44 Global Posts

    Default Re: Issue with LED indicator

    have to agree I un installed light flow and now the light is gone... I really love that app. I hope it gets fixed soon.
  15. #15  

    Default Re: Issue with LED indicator

    Quote Originally Posted by iceman64 View Post
    The problem is the wifi notification, the s3 always sent a notification for some reason. To let you know that you can turn wifi on, when your screen goes off, you will have the bright mix color solid led. If you pull down the notification you will see "tap to turn wifi on" If you tap this notification and turn your screen off, the bright color led should be gone. I have this same problem.

    Sent from my SCH-I535 using Android Central Forums
    Sorry but that is incorrect. I don't have to do this and I don't have a solid LED. The problem is an app (it can differ - for me my Twitter client was doing it) giving you an alert, and instead of flashing the LED, theres a glitch where it just keeps it solid. Also keep in mind that this notification is ONLY on Verizon models not all S3's.

    Quote Originally Posted by ti2grrr View Post
    have to agree I un installed light flow and now the light is gone... I really love that app. I hope it gets fixed soon.
    If you have a US phone, then thats why. Lightflow is not working correctly YET on US versions
  16. #16  

    Default Re: Issue with LED indicator

    Hey guys. I had the same problem. My blue LED light was on constantly while the phone screen wAs turned off. What worked for me: go into advanced wifi settings, and turn off alert me when an open WiFi network is available. You can turn it back on afterwards, but this should solve the problem.
  17. #17  

    Default Re: Issue with LED indicator

    Hey guys. Just bought the Samsung galaxy 3 and loving it. But have been trying to figure out the light flow lite app. I have been watching a few YouTube videos about it but still the same issues. Firstly the Led indicator that is supposed to be in,setting ,under device is never there.the second issue is when I change to colors the colors sometime change and after awhile change back to the original color of blue.
    Please help.
  18. #18  
    funkylogik's Avatar

    Posts
    9,679 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Issue with LED indicator

    what version of s3 you using mate?

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    GT-I9300, UK
  19. #19  

    Cool Re: Issue with LED indicator

    I was having a similar issue. All notification indicators where turned off (charging, low battery, messages, etc.) and still I would have this blue LED indicator as if I have missed some event. It turned out that it was trying to tell me that there are Wi-Fi networks available. As soon as I connected to one of the networks the blue LED was no longer! YAY! This is what solved it for me, hope that helps everyone.
  20. #20  

    Default Re: Issue with LED indicator

    hope to help:
    i've just found the reason for my permanent blue indicator:
    i have handcent sms, and had one unread sms.
    there was no active notification.
    opening the contact's messages marked the sms read and turned off the blue led.

    alex
  21. #21  

    Default Re: Issue with LED indicator

    You are Very Right. I was because of this SMS on Handscent SMS.
    the moment I read the sms the LED indicator light went off.

    Thanks a lot for the help.

    Mannan
  22. #22  

    Default Re: Issue with LED indicator

    I have the same problem. Tried to read SMS, to disable wifi notification, reset, turn off, applications... Nothing worked out. The most strange is that the light remains blue even when the phone is turned off. Guess all I can try now is to do a factory reset...
  23. #23  

    Default Re: Issue with LED indicator

    Quote Originally Posted by Lincoln Nogueira View Post
    I have the same problem. Tried to read SMS
    Are you reading the SMS in Hangouts? In the person's Hangouts thread or their SMS (phone number) thread?
    Quote Originally Posted by Lincoln Nogueira View Post
    The most strange is that the light remains blue even when the phone is turned off
    You mean when the screen turns off - notifications are still active when the screen goes off, until you clear them.

    BTW, welcome to the forums!

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  24. #24  

    Default Re: Issue with LED indicator

    I have the same problem. Even if my phone is completely turned-off (shut down), blue light is still on. I sent this to Samsung service center but they said they need to replace the whole front panel because of some error in the sensor. I tried looking for the advance wifi setting but i can't see it in my settings.

    Samsung tried factory reset option but didn't work. Maybe the phone fell at a certain height and sensor broke?
  25. #25  

    Default Re: Issue with LED indicator

    Quote Originally Posted by GSDer View Post
    Are you reading the SMS in Hangouts? In the person's Hangouts thread or their SMS (phone number) thread?You mean when the screen turns off - notifications are still active when the screen goes off, until you clear them.

    BTW, welcome to the forums!

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    I have the same problem. Even if my phone is completely turned-off (shut down), blue light is still on. I sent this to Samsung service center but they said they need to replace the whole front panel because of some "defect" in the sensor. I tried looking for the advance wifi setting but i can't see it in my settings.

    Samsung tried factory reset option but didn't work. Maybe the phone fell at a certain height and sensor broke?

    Additional FYI, I turned off all led notification, Wifi is not turned-on. When led notification is enabled, the blue light will just blink brighter to indicate i have an sms/e-mail/call. it will blink red if my battery is low (but still blue led light is still on).
Page 1 of 2 12 LastLast

Posting Permissions