12-18-2012 09:03 AM
26 12
tools
  1. xsists's Avatar
    Any way to turn this off? I can't find anything in the settings..
    07-10-2012 05:30 PM
  2. EndlessDissent's Avatar
    +1. This is extremely annoying. Can't wait until there's a port of MIUI.
    07-10-2012 05:47 PM
  3. sniffs's Avatar
    Could try disabling the notification for it.. =/
    07-10-2012 06:02 PM
  4. liteon163's Avatar
    Handcent SMS

    I'm fairly certain GO SMS and Chomp SMS can do this too.

    Sent from my Blue 32 Verizon SGSIII using Tapatalk 2
    07-10-2012 06:13 PM
  5. dphorgan2#AC's Avatar
    So the screen turns on every time you get a text? I have a Razr.
    07-10-2012 07:22 PM
  6. LadiJae's Avatar
    I use handcent, mines doesn't do that!
    rough1200 and vudugan like this.
    07-10-2012 08:02 PM
  7. Kitchen42's Avatar
    So the screen turns on every time you get a text? I have a Razr.
    Yeah it does. At least if you use the stock messaging app.
    07-10-2012 08:08 PM
  8. b0btech's Avatar
    Are you have to do in messaging is go to settings , and turn off the notifications at the bottom ...gone.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    jessbendell8 likes this.
    07-10-2012 08:27 PM
  9. jeffreii's Avatar
    If you have any sort of security enabled the screen turns on for like 5 or 10 seconds then turns back off since the text message doesn't actually unlock the phone.

    I agree it's annoying - I'm used to my BB making the notification sound + vibrate + LED but screen stays off. However it hasn't been anything more than an unnecessary slight battery drain, I guess.
    07-10-2012 08:31 PM
  10. GK3K's Avatar
    Handcent SMS

    I'm fairly certain GO SMS and Chomp SMS can do this too.

    Sent from my Blue 32 Verizon SGSIII using Tapatalk 2
    I LOVED Go SMS on my EVO, but on the S III, it doesn't pull in all of my contacts picture like the stock SMS app does.

    I hope Go addresses this in a future version.
    07-10-2012 08:57 PM
  11. NIKSTORM's Avatar
    Mine does not turn on infact I wish it did.
    spartanrob1 and jessbendell8 like this.
    07-10-2012 10:10 PM
  12. wowpaw's Avatar
    Are you have to do in messaging is go to settings , and turn off the notifications at the bottom ...gone.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    ..and get no notifcations for text at all? I'll have to pass.
    bondo and parapluie like this.
    07-10-2012 10:36 PM
  13. worm306's Avatar
    I found the only way to get it to work is to use syncmypix and then set your default image on your contact to be the google account image. Also make sure that you dont have any contacts on your sim card. I had some and for some reason gosms would use them as the default contact image.

    No idea why it has this issue but i assume some permission issue.
    07-11-2012 01:26 AM
  14. Kench33's Avatar
    In go sms its in settings-notification settings-screen settings- uncheck screen off.
    jessbendell8 likes this.
    07-11-2012 02:19 AM
  15. madlaw1071's Avatar
    Bump about handcent. You can disable screen coming on, control the led and notification icon. Great app.
    Johnnybee, vudugan and rough1200 like this.
    07-11-2012 06:38 AM
  16. Forgetful's Avatar
    No fix for this? I hate installing apps to replace apps I already have.
    07-11-2012 06:15 PM
  17. wowpaw's Avatar
    So I guess at this point the only solution is a third party text app then.
    07-11-2012 06:28 PM
  18. codeda's Avatar
    Yeah that's what I had to do as well. There was no way I could find in the stock app to turn it off and it was driving me nuts.
    wowpaw likes this.
    07-11-2012 06:51 PM
  19. wowpaw's Avatar
    Yeah that's what I had to do as well. There was no way I could find in the stock app to turn it off and it was driving me nuts.
    Yeah totally agree. Going to go ahead and download GOSMS until this issue is (hopefully) resolved - as in Samsung giving us the option to turn it on/off.
    07-11-2012 06:56 PM
  20. Eion's Avatar
    I don't understand big companies who put out a product missing such basic features. What this tells me is not a single moronic beta tester / programmer said "Hmm, we should include an option toggle for the screen being turned on when a text message is received."
    This feature IMO does nothing but drain the battery. I like the feature, but I would have liked it even more with a setting toggle so I can choose when to turn it on.
    07-11-2012 07:30 PM
  21. liteon163's Avatar
    At least Samsung allows us to display the battery percentage! Then you can see how quickly their CRapps drain your phone...

    To be fair, the percentage is probably an ICS feature not disabled by Samsung. But still, it was nice of them.
    07-13-2012 09:37 AM
  22. sniktawm's Avatar
    I like that it lights up when I receive a text. I'm sure there's a way to disable it.
    07-13-2012 11:02 PM
  23. Forgetful's Avatar
    I like that it lights up when I receive a text. I'm sure there's a way to disable it.
    I bet a dollar there isn't keeping stock apps/ware

    Sent from my SCH-I535 using Tapatalk 2
    07-13-2012 11:24 PM
  24. gq_stylz_s's Avatar
    If you're using GoSMS, open the app, Settings>Notification settings>Screen on.
    07-14-2012 09:23 AM
  25. ihbsbA's Avatar
    If you're using GoSMS, open the app, Settings>Notification settings>Screen on.
    The private messages still turn the screen on and I feel like I've scoured the settings to turn this off. It still comes on when I get a message from a private contact. Anyone know how to fix it??

    Sent from my SPH-L710 using Tapatalk 2
    10-16-2012 01:16 PM
26 12
LINK TO POST COPIED TO CLIPBOARD