Page 3 of 13 FirstFirst 123456 ... LastLast
Results 51 to 75 of 307
Like Tree13Likes
  1. #51  

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    Could it be your apps are set to sync/update more frequently than necessary? Also I do not have wife where I work, so I turn wifi off while there, as well as bluetooth & location. I am not having battery issues.
  2. #52  

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    Quote Originally Posted by jeffreii View Post
    For me a full charge does not stop it. I've let it "plummet" for a few days now so I can keep testing it and charged it to 100% at least 3 times...and it's still free-falling.
    That sucks man.. I guess your situation is alot worse then. Funny that today I got the plummet right after posting in this thread after not having it for like a week -_-

    Just curious, have you tried disabling Google+? My friend said he was experiencing battery drain but had no clue what it was and couldn't figure it out. He disabled Google+ and it helped with his drain issue. Now, I'm not sure if it was the plummet issue or not since he told me this after he fixed the issue so I wasn't able to compare nor was he very detailed in describing his problem. But I think I'm gonna try it and see if it makes a difference.. at this point, I have nothing to lose by doing so since I don't use Google+
  3. Thread Author  Thread Author    #53  
    jeffreii's Avatar
    CrackBerry Convert

    Posts
    793 Posts
    Global Posts
    3,236 Global Posts
    ROM
    Goldeneye 4.0 + CWM OUDHS

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    Quote Originally Posted by Sargeant002 View Post
    I've seen SIM cards cause all types of issues. If you can get it replaced at a COR Store. Should be no cost. Just for troubleshooting sake.

    Brian-
    Yeah I think I'm going to give the SIM card swap a try just for good measure - can't really hurt and will only take about 30m of my time to go to the store. I'm definitely trying that before I factory reset and use my phone for up to a week with no apps installed...

    Quote Originally Posted by epaynedsm View Post
    Could it be your apps are set to sync/update more frequently than necessary? Also I do not have wife where I work, so I turn wifi off while there, as well as bluetooth & location. I am not having battery issues.
    I think it's irrelevant since I have great battery life until it suddenly starts plummeting. Anyways I do have very close control over my apps and when they sync etc. I am a power user who watches all these things and does little tweaks to improve here and there.

    Quote Originally Posted by wowpaw View Post
    That sucks man.. I guess your situation is alot worse then. Funny that today I got the plummet right after posting in this thread after not having it for like a week -_-

    Just curious, have you tried disabling Google+? My friend said he was experiencing battery drain but had no clue what it was and couldn't figure it out. He disabled Google+ and it helped with his drain issue. Now, I'm not sure if it was the plummet issue or not since he told me this after he fixed the issue so I wasn't able to compare nor was he very detailed in describing his problem. But I think I'm gonna try it and see if it makes a difference.. at this point, I have nothing to lose by doing so since I don't use Google+
    Anything I don't use is disabled, included Google+, S-Voice, etc. I think, like the above response, that this would show up as battery drain all day long and not my scenario which is great battery life -> sudden plummet for no reason.
  4. #54  

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    Mine has been doing something similar to this the past few days and I noticed that an app called Media Server is using anywhere from 20-25% of my battery. I have had the S3 since launch and never noticed the Media Server app show up until the last few days. I did download a game (Song Pop) that plays clips of songs and you must guess them, and it seemed to show up right around the same time.

    I deleted the game last night and while the battery still plummets once I hit about 45%; I did notice that Media Server is now down to between 10-15%.

    I had read a few places that there was a software issue in the S3, that standby battery was supposed to be coded to use 3.4 maH, but when the software was coded the decimal was left out so it drains at 34 maH but whether that is true or not I don't know.
  5. #55  
    drel39's Avatar

    Posts
    1 Posts
    ROM
    Beans Custom v5

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    I don't know if you're rooted or not, but I found this thread over at xda when my phone was getting really hot.


    Seems like there's a system process that's draining the phone, doesn't seem to be specifically app related, possibly something to do with the motion sensors or GPS. Unfortunately, doesn't really look like there's a firm solution (other than rebooting/ returning the phone) but I'm sure if anyone can find a solution, it's those guys.

    Good luck!
  6. #56  

    Default

    Something similar has happened to me a couple times. Normally unplug from the charger around 2am and only lose 3-5% by 8am. But twice it's dropped by about 30%. A couple years ago something similar happened with both my wife and my dumb phones. Good charge to dead overnight. Our carrier said it was due to tower maintenance. That wouldn't be the case this time otherwise her SG3 battery would have plummeted when mine did. I checked both times and hers was fine.
  7. #57  
    mouseglider's Avatar

    Posts
    432 Posts
    Global Posts
    1,093 Global Posts
    ROM
    Stock - but Rooted

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    This may sound stupid and maybe this has been said before (I did not read every reply) - Have you just tried and see if it does the same battery drain "without any third part apps"?
    Samsung Galaxy S3 (tweaked and rooted)
    Samsung Epic 4G (retired rooted backup)
    Samsung Galaxy Tab 7.0 Plus
    Samsung Galaxy Note 10.1
    Apple iPad 3 (yes, I have one of those also)
    For all mobile devices

    Oh my! I rooted my SGS3!
    Rock Solid and Perfect!
  8. Thread Author  Thread Author    #58  
    jeffreii's Avatar
    CrackBerry Convert

    Posts
    793 Posts
    Global Posts
    3,236 Global Posts
    ROM
    Goldeneye 4.0 + CWM OUDHS

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    UPDATE: I went to AT&T today and swapped out my SIM card. I am not sure if this will make any difference but at least that's one more thing I can cross of the troubleshooting list. I have to wait and see if the plummet happens again now...

    Quote Originally Posted by drel39 View Post
    I don't know if you're rooted or not, but I found this thread over at xda when my phone was getting really hot.


    Seems like there's a system process that's draining the phone, doesn't seem to be specifically app related, possibly something to do with the motion sensors or GPS. Unfortunately, doesn't really look like there's a firm solution (other than rebooting/ returning the phone) but I'm sure if anyone can find a solution, it's those guys.

    Good luck!
    Thanks - I've read that thread. I can't find gsiff_daemon running on my phone in Better Battery Stats or using the develop options cpu overlay that shows processes. I don't think my issue has anything to do with it.

    Quote Originally Posted by mouseglider View Post
    This may sound stupid and maybe this has been said before (I did not read every reply) - Have you just tried and see if it does the same battery drain "without any third part apps"?
    This is my last ditch option for troubleshooting. Because the plummet sometimes takes a few days to happen, it means I'd have to do a hard reset and not install any apps and use the phone like that for up to a week...

    That would really suck but I would do that if all else fails. Possibly soon.
  9. #59  

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    I'm having same problems. Last night I charged my phone up to 100%. Disconnected the charger, turned off wifi, gps, bluetooth, sync. Battery saver on. From task manager stopped all apps. In the morning the phone was dead. Battery monitor showed 100% to 0 in 8 hours and 15 minutes. No screen, apps etc. 95% was Cell Standby. So frustrating

    I have installed GSam Battery Monitor and will run the same experiment tonight. Maybe I can figure out what's going on.
  10. Thread Author  Thread Author    #60  
    jeffreii's Avatar
    CrackBerry Convert

    Posts
    793 Posts
    Global Posts
    3,236 Global Posts
    ROM
    Goldeneye 4.0 + CWM OUDHS

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    UPDATE: SIM card swap did not work. 48 hours later the plummet has occurred again. See attached screenshots of today's battery logs showing the plummet and the system + GSAM Battery Monitor results.

    In the next post I'll put the first day of results which show normal excellent battery life before the plummet happens.
    Attached Thumbnails Attached Thumbnails [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-06-22.11.00.jpg   [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-06-22.11.04.jpg   [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-06-22.11.13.jpg   [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-06-22.11.22.jpg   [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-06-22.11.28.jpg  

    [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-06-22.11.54.jpg   [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-06-22.11.58.jpg  
  11. Thread Author  Thread Author    #61  
    jeffreii's Avatar
    CrackBerry Convert

    Posts
    793 Posts
    Global Posts
    3,236 Global Posts
    ROM
    Goldeneye 4.0 + CWM OUDHS

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    Screenshots of normal conditions before the plummet, for comparison's sake.
    Attached Thumbnails Attached Thumbnails [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-05-00.37.33.jpg   [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-05-00.37.41.jpg   [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-05-00.37.57.jpg   [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-05-00.38.14.jpg   [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-05-00.38.33.jpg  

    [Help][50% SOLVED] LTE = random heavy battery drain aka "plummet"-2012-08-05-00.38.38.jpg  
  12. #62  

    Default

    Quote Originally Posted by drel39 View Post
    I don't know if you're rooted or not, but I found this thread over at xda when my phone was getting really hot.


    Seems like there's a system process that's draining the phone, doesn't seem to be specifically app related, possibly something to do with the motion sensors or GPS. Unfortunately, doesn't really look like there's a firm solution (other than rebooting/ returning the phone) but I'm sure if anyone can find a solution, it's those guys.

    Good luck!
    This one has hit me a few times and I wouldn't be surprised if it's causing the op's battery drain. You need to get a good monitoring app like "System" to get a fine grained look at what services and processes are taking cpu time.

    Sent from my SGH-T999 using Tapatalk 2
  13. #63  

    Default

    Well after 5 days of it being stable it happened again.



    Forgot to post the temp.


    The temp seems to rise when the plummet begins. No clue

    Sent from my SAMSUNG-SGH-I747
    Last edited by Vengeful; 08-07-2012 at 10:19 AM.
  14. #64  

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    So after deleting multiple apps (SongPop; TuneInRadio) my Media Server usage doesn't even register on the battery. However, the last few days I have noticed that my Exchange Services are chewing through my battery and taking upwards of 30%.

    I absolutely need my work e-mail and calendar to sync as my job is dependent on both. I did notice before this battery drain occurred I kept getting I got security notifications from Exchange saying it needed to update. Not sure if this battery drain is because of this or not, but would love any input possible!
  15. #65  
    brava27's Avatar

    Posts
    86 Posts
    Global Posts
    569 Global Posts

    Default

    Switch network mode from LTE to HSPA only. Saves me tons of battery life

    Sent from my SGH-I747M using Android Central Forums
  16. #66  

    Default

    Quote Originally Posted by brava27 View Post
    Switch network mode from LTE to HSPA only. Saves me tons of battery life

    Sent from my SGH-I747M using Android Central Forums
    I get a good 8 to 12hrs use on lte, it's not the problem.

    Sent from my SAMSUNG-SGH-I747
  17. #67  

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    Is this only occurring to people using GSM (AT&T/T-Mobile) phones? Perhaps this is a GSM/HPDA/LTE handoff issue. It must be related to the radio.

    Anyone with the same problem using a Verizon or Sprint CDMA/LTE version?
    32GB Nexus 5 32GB Nexus 7
  18. #68  

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    Quote Originally Posted by Vengeful View Post

    The temp seems to rise when the plummet begins. No clue
    It has to be an Android system process that is chewing up lots of CPU. That will cause the temp to rise and your battery to drain. As I stated earlier, I'm a fan of an app called "System" which has very fine-grained detail on how much cpu individual processes (even system processes) are taking up.

    This is how I uncovered my battery drain issue which turned out to be the "Gsiff_daemon" process. (see earlier post linking to a discussion on XDA about it) When I noticed my battery dropping suddenly, I fire up the app and turn on monitoring. Let it sit for a couple of hours and then analyze what it found.
  19. #69  

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    Mines been good for the last few days, knock on wood. Funny thing is once I installed GSAM battery monitor its been great. It's like the phone knows and is behaving at the moment.
  20. Thread Author  Thread Author    #70  
    jeffreii's Avatar
    CrackBerry Convert

    Posts
    793 Posts
    Global Posts
    3,236 Global Posts
    ROM
    Goldeneye 4.0 + CWM OUDHS

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    I think I'm giving up on troubleshooting this. It's ruining my enjoyment of the phone as I constantly avoid using it to not effect the battery analysis results.

    I think it's easier, at this point, to just reboot the phone when I wake up each morning and hope a future update fixes it.

    The only idea I have left is to do a factory wipe and use the phone for up to a week with no apps installed...but that just sucks!
  21. Thread Author  Thread Author    #71  
    jeffreii's Avatar
    CrackBerry Convert

    Posts
    793 Posts
    Global Posts
    3,236 Global Posts
    ROM
    Goldeneye 4.0 + CWM OUDHS

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    And now I don't know what to do. I rebooted at 9am this morning and the plummet started at 7pm tonight. So much for just rebooting once a day and forgetting about it...
  22. #72  

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    So I am noticing this exact problem too. Same as Jefreii. The seemingly "random" triggers that cause way excessive battery drain, with LTE, Wifi, GPS, Sync, phone, screen off, and disabled Google+, very close to stock apps. Already exchanged device and changed SIM card.

    Besides these random drains, I feel the battery life is excellent. Not an expert but really want to figure out.

    1) Are only people who are in LTE locations with AT&T experiencing this? I am currently looking into if the phone is triggered only when network is LTE and bad signal. (not LTE data radio on, but just phone). Under Settings->About Device->Status->Network
    Sitting at work right now and the network changed from HSPA:11 to LTE:14, and temp just went up and battery will start to drain. Again, with 4G LTE data radio off.

    2) Does anybody have any good workarounds -> Currently I have my phone alarming when Temp > 30. Does Tasker or any other app allow automatic reboot based on temperature trigger. Otherwise was thinking of automatic airplane mode when Temp > 31 or something, and cycling in and out of airplane mode until I can reboot manually.

    Thanks.
    Thanked by:
  23. Thread Author  Thread Author    #73  
    jeffreii's Avatar
    CrackBerry Convert

    Posts
    793 Posts
    Global Posts
    3,236 Global Posts
    ROM
    Goldeneye 4.0 + CWM OUDHS

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    Quote Originally Posted by parshah11 View Post
    So I am noticing this exact problem too. Same as Jefreii. The seemingly "random" triggers that cause way excessive battery drain, with LTE, Wifi, GPS, Sync, phone, screen off, and disabled Google+, very close to stock apps. Already exchanged device and changed SIM card.

    Besides these random drains, I feel the battery life is excellent. Not an expert but really want to figure out.

    1) Are only people who are in LTE locations with AT&T experiencing this? I am currently looking into if the phone is triggered only when network is LTE and bad signal. (not LTE data radio on, but just phone). Under Settings->About Device->Status->Network
    Sitting at work right now and the network changed from HSPA:11 to LTE:14, and temp just went up and battery will start to drain. Again, with 4G LTE data radio off.

    2) Does anybody have any good workarounds -> Currently I have my phone alarming when Temp > 30. Does Tasker or any other app allow automatic reboot based on temperature trigger. Otherwise was thinking of automatic airplane mode when Temp > 31 or something, and cycling in and out of airplane mode until I can reboot manually.

    Thanks.
    I would definitely be interested in seeing if this issue is AT&T only...or LTE only...etc...but my thread here and on XDA only have a dozen or so people reporting the same issue...and some of them have it slightly different. So it's hard to get a decent sample size...

    I don't really want an app to be rebooting my phone randomly but if something could notify me when battery drain > x/hour or something that would help me catch it early.

    I do think I'm going to suck it up and factory wipe for a 3rd time...and use it for a week or so without any apps installed - totally stock - to see if it still happens...
  24. #74  

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    @jeffreii, @parsha11

    I'm sorry to sound like a broken record (I've said this 3 times now I think), but you need to use a monitoring app that will break down android system processes for you to see what's causing the drain. Have you tried that yet?

    If you're confident it's not a weak signal issue, then it's gotta be a process that's grabbing lots of cpu. You need to find out what process that is.

    @jeffreii
    Maybe you mentioned this already and I missed it, but why haven't you just returned your phone? If a factory reset doesn't fix it, then for pete's sake return the phone and have AT&T give you a new one.
  25. Thread Author  Thread Author    #75  
    jeffreii's Avatar
    CrackBerry Convert

    Posts
    793 Posts
    Global Posts
    3,236 Global Posts
    ROM
    Goldeneye 4.0 + CWM OUDHS

    Default Re: [Help] Unexplained heavy battery drain...occurs randomly

    Quote Originally Posted by minsc View Post
    @jeffreii, @parsha11

    I'm sorry to sound like a broken record (I've said this 3 times now I think), but you need to use a monitoring app that will break down android system processes for you to see what's causing the drain. Have you tried that yet?

    If you're confident it's not a weak signal issue, then it's gotta be a process that's grabbing lots of cpu. You need to find out what process that is.

    @jeffreii
    Maybe you mentioned this already and I missed it, but why haven't you just returned your phone? If a factory reset doesn't fix it, then for pete's sake return the phone and have AT&T give you a new one.
    Thanks minsc but I've already exchanged the device (see post #1) and have posted my Better Battery Stats logs/screenshots as well as GSAM Battery Monitor screenshots extensively in this thread. If you can take a look and find anything please let me know but please read my posts first as I have done a ton of troubleshooting/logging/tests.

    Thanks again!

    BTW before I try a 3rd factory reset and use it with no apps installed, I am trying one last scenario. I turned off wifi and rebooted. I will not enable wifi again until I see the plummet occur again, at which point it's factory reset time.
Page 3 of 13 FirstFirst 123456 ... LastLast

Posting Permissions

B