07-06-2016 02:25 PM
30 12
tools
  1. asr10 user's Avatar
    Anyone know how to stop google talk? I keep signing out, but somehow someone sends me a msg and I get it. Any ideas?
    Asha Clark likes this.
    08-16-2012 12:51 PM
  2. funkylogik's Avatar
    settings, app manager, tap ALL at top, find Talk, tap disable
    Android Vadim and BigBearMe like this.
    08-16-2012 03:24 PM
  3. Richard Devine's Avatar
    It's a system app that comes as part of the Android OS. There is a disable button there somewhere or you can root your phone and remove it

    Sent from my Nexus 4 using Android Central Forums
    12-02-2012 04:54 AM
  4. GSDer's Avatar
    Perhaps the behaviour has changed with later updates to the OS, but in the version on my Verizon phone the Disable button is there. Be sure you're looking in the All section. Disable Google Talk?-uploadfromtaptalk1354472926018.jpgSent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    dci33ster likes this.
    12-02-2012 12:29 PM
  5. DaveT2323's Avatar
    Instructions above work on my GS3 with Jellybean. It drives me nuts that these apps always seem to default to "enabled" or "sync contacts" etc. Why can't I just use my phone without all this sharing or letting everyone know my location or that I'm available to chat? If I want to share phone numbers, friends, or photos I'll make an effort to do it - I hate always having to make sure it's not being done behind my back... It's almost like they want us to be comfortable with no privacy at all...
    01-29-2013 11:30 AM
  6. trucky's Avatar
    [quoted post deleted by moderator]

    Disable is there... Settings, Application manager, All apps, Talk

    You can't remove it unless you are rooted.

    Punished? For providing a free app?
    01-29-2013 12:45 PM
  7. meyerweb#CB's Avatar
    Perhaps the behaviour has changed with later updates to the OS, but in the version on my Verizon phone the Disable button is there. Be sure you're looking in the All section. Click image for larger version. 

Name:	uploadfromtaptalk1354472926018.jpg 
Views:	123 
Size:	46.1 KB 
ID:	49194
    If, instead of "Disable" in the screen shot above, you see "uninstall updates," you'll need to tap that first. Once you've uninstalled the updates, then you should see "Disable," as shown above.
    01-29-2013 04:33 PM
  8. jwp1223's Avatar
    He's a troll, look at the name. Don't respond to the stupidity.
    01-29-2013 10:10 PM
  9. NotJustAPhone's Avatar
    Ignoring posters who are trying to stir things up is always a good practice. Don't give them the attention they crave.

    Sent from my Galaxy Note II
    01-29-2013 10:43 PM
  10. howardtaft's Avatar
    I have this problem as well, and did click disable. I still get chat requests from strangers. I had to enable it again just so i could block the user. I had never used google talk so it sure seemed an odd place to spam me.
    02-07-2013 08:00 PM
  11. Franzy1320's Avatar
    If you don't mind me asking, How were you able to block the msg after you enabled it. Since they show up as an IP address on my phone, I have not figured out where you do the blocking.
    03-02-2013 12:34 PM
  12. junktext's Avatar
    Answer: To truly disable Google Talk you need to open up the "Talk" app and then Sign Out of all Google e-mail accounts that you may have. Trying to "Disable" the app in Settings doesn't work as you'll still get chat requests for some reason.

    This was tested in Android 4.1.1 (Jelly Bean) on Verizon's Droid RAZR M.
    04-21-2013 02:39 PM
  13. timgreen123's Avatar
    maybe you can root your device, and delete it with rootexploer. sometimes.
    04-22-2013 09:10 PM
  14. junktext's Avatar
    Yeah, rooting would solve the main issue of not being able to remove Google Talk at all from many stock Android phones. But, for folks like me who doesn't want to root our phone (for various reasons), my suggestion above works fine.
    04-22-2013 11:19 PM
  15. Patrick Man's Avatar
    Instructions above work on my GS3 with Jellybean. It drives me nuts that these apps always seem to default to "enabled" or "sync contacts" etc. Why can't I just use my phone without all this sharing or letting everyone know my location or that I'm available to chat? If I want to share phone numbers, friends, or photos I'll make an effort to do it - I hate always having to make sure it's not being done behind my back... It's almost like they want us to be comfortable with no privacy at all...
    I'm with Dave. Come to find out I've been missing messages from coworkers because Hangouts was automatically delivering messages to my droid (without even notifying me!). How hard would it be to have a checkbox "auto login to hangouts on bootup"? Finally had to uninstall hangouts and disable gtalk. Again Google, I only want to check my gtalk messages when I want to check them. Why do you insist on showing me logged in all the time so i can receive messages I'll never see? Yes, I can see why having it work a certain way would be useful to a lot of people, but why do you shove it down the throat of the rest of us?

    edit: Someone else successfully solved this by installing some sort of kidsafe app and making google hangouts require a password. *sigh*
    06-14-2013 06:51 PM
  16. kim ladyboy's Avatar
    google cant sign out in my lge400 -_- its annoying''
    07-24-2013 02:28 AM
  17. Kimberly Brisendine's Avatar
    how to root phone to take off app?
    08-01-2013 12:49 AM
  18. Petlew's Avatar
    My problem is slightly different. I keep on getting a message: "Google Talk authentication has failed" about a dozen times a day.

    I have never (knowingly) been associated with any Google product on my mobile phone.

    While I do have "Talk" in my Android apps/manage apps/all folder I do not have the option to delete update, nor do I have the option to uninstall it. I only have Force Stop or Cancel.

    The message arriving regularly is driving me mad...

    Help!!

    (Oh yes it a Sony Ericsson, does that make any difference)
    08-12-2013 03:34 AM
  19. GSDer's Avatar
    Petlew,
    I don't know what version of Android you have on that phone, so perhaps this doesn't apply, but Google Talk has been replaced by Hangouts: https://play.google.com/store/apps/d...e.android.talk - maybe if you install that it'll stop those annoying notifications.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-12-2013 04:23 AM
  20. Petlew's Avatar
    The Android version is: 2.3.4
    08-13-2013 01:02 AM
  21. Petlew's Avatar
    Uhmm! well after posting here (my thanks to those who responded) nagging at my service providers tech services, and the same to Sony Ericsson's. I seem to have fixed the problem myself without any outside help.

    The problem didn't lie in Apps/Manage Applications where there was indeed a "Talk" application but in Settings/Accounts&Sync where in Manage Accounts was the an entry for *********@goolemail and it was sync "on" setting it to "off" seems to have solved and ended the constant stream of messages I was receiving.

    Quite how it got to be set "on" will remain a mystery.
    08-16-2013 01:23 AM
  22. GSDer's Avatar
    Petlew,
    Perhaps in your version of Android the Google account settings are different; in 4.1.2 there are individual items that you can select within the Google account, and it's a good idea to leave some of them turned on (ex. Contacts) so that your information is always backed up. If you tap on the Google account you should get an expanded list like this to choose from.Disable Google Talk?-uploadfromtaptalk1376646189186.jpgSent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-16-2013 04:43 AM
  23. rfconsulting's Avatar
    I also keep getting the "Google Talk authentication has failed" and about ready to take a hammer to this phone to stop it. I seem to have just started after my last phone software update??

    Any know how to stop it - I do not have a disable button just a force stop and it does not work.
    08-18-2013 01:35 PM
  24. kitkat90's Avatar
    there is no "disable" option.
    08-28-2013 07:26 PM
  25. Nikolaj Svendlund's Avatar
    Yes.
    There is a MAJOR problem on how the software producers impose themselves on everything.
    Like just now - automatically there is a check mark in "receive newsletters".

    It is fine that they offer a news letter, but if I want it, I will put a check-mark.

    Same thing with a huge number of all kinds of search engines and so-called "free" apps.

    If I want a product I will do an active effort to get it. And if the product is of a good enough quality I will pay for it. But that is the trick. By just getting installed they will sell the data they have gathered, we will be hammered with adds and commercials and NO ONE follows up on the quality of the product offered.

    Not that it can be changed as ppl don't care about quality.
    10-21-2013 11:48 AM
30 12
LINK TO POST COPIED TO CLIPBOARD