1. infusehelp's Avatar
    And it's annoying the crap out of me! I have zero clue how to get rid of it....i've tried everything....please help!
    08-25-2012 02:29 PM
  2. g1toevo678's Avatar
    Settings>Data Usage. Turn off alerts altogether or increase alert level on the graph.

    This is on the Verizon version of the S3 so might be different on others but should be something similar.

    Sent from my SCH-I535 using Tapatalk 2
    08-25-2012 02:33 PM
  3. standog100's Avatar
    It happened to me...either increase the data level or uncheck data limit or just wait for the preset date and it will renew itself...

    Sent from my GT-I9300 using Android Central Forums
    08-25-2012 02:40 PM
  4. funkylogik's Avatar
    yeah its same on all s3s.
    friendly tip: take some time to explore all the settings
    08-26-2012 06:02 AM
  5. infusehelp's Avatar
    thanks guys!

    wait...it still won't go away.....annoying!
    08-27-2012 08:10 AM
  6. infusehelp's Avatar
    It happened to me...either increase the data level or uncheck data limit or just wait for the preset date and it will renew itself...

    Sent from my GT-I9300 using Android Central Forums
    will it eventually go away?
    09-01-2012 03:20 PM
  7. 534n's Avatar
    Screenshot of the monitoring app please
    09-01-2012 03:23 PM
  8. carol19013's Avatar
    Raise the limit bar to the maximum and it will go away. Worked for me.
    09-02-2012 09:33 AM
LINK TO POST COPIED TO CLIPBOARD