09-20-2016 04:47 PM
50 12
tools
  1. DestinJaybird's Avatar


    I've got the same issue. I've done everything mentioned above (disabled auto rotate, smart stay, powered down, back up, removed battery...) and nothing has worked. it seems the icon appeared for the first time after the latest TMobile update a few days ago. I'm not, however, having any battery issues. The little thing is just annoying me. Any other suggestions?
    03-20-2013 02:23 PM
  2. Kaustubh Thakur's Avatar
    Here's what I noticed -

    First-off, the eye icon DOES go away if I disable both smartstay and smartrotate.

    However, when you notice carefully and actually test the smartstay feature by putting time out to let's say 1 min and then popping your head in front of the screen after 50 secs, the color of "the eye" slightly brightens. What that tells me is previously the eye used to pop up; it felt like my phone just opened one eye to see if I'm around and if I was, he would close his eye and re-check after said timeout period.

    But now with this new LTE update pushed. The eye icon always stays there, only while checking for my presence, it goes from off-white to bright-white.

    For me the smart stay was working prior to the update and is working now too.

    I just wish these people had some common sense to not change a beautifully implemented feature into an "eye" soar... why on earth would anybody wanna clutter their notification area with an icon that's gonna pretty much live there now.






    http://i981.photobucket.com/albums/a...ps7127094c.png

    I've got the same issue. I've done everything mentioned above (disabled auto rotate, smart stay, powered down, back up, removed battery...) and nothing has worked. it seems the icon appeared for the first time after the latest TMobile update a few days ago. I'm not, however, having any battery issues. The little thing is just annoying me. Any other suggestions?
    03-26-2013 11:45 AM
  3. meyerweb#CB's Avatar
    On my Sprint S3, the "eye" still works as it always did, popping up only when checking to see if you're still looking at the phone, or when you rotate the phone (if smart rotate is on). If it's not working that way on yours, then either your carrier screwed up their customizations, or there's another issue with your phone.

    Samsung didn't screw it up.
    03-26-2013 12:44 PM
  4. Kaustubh Thakur's Avatar
    On my Sprint S3, the "eye" still works as it always did, popping up only when checking to see if you're still looking at the phone, or when you rotate the phone (if smart rotate is on). If it's not working that way on yours, then either your carrier screwed up their customizations, or there's another issue with your phone.

    Samsung didn't screw it up.
    I bet it's not Uncle Sammy.. Must have been Tmobile's "brilliant" idea... They like to dumb down any smartphone to a point it's almost weakens the gene pool at large...
    03-26-2013 01:12 PM
  5. aris's Avatar
    Hi,
    I have this eye!?What is that meaning?Please help!!!
    04-03-2013 06:07 AM
  6. meyerweb#CB's Avatar
    Hi,
    I have this eye!?What is that meaning?Please help!!!
    Seriously? Read posts 2, 19, 21 and 27 in this thread.
    geekymcfly likes this.
    04-03-2013 08:44 AM
  7. Jesse Koontz's Avatar
    Its called smart stay. You can go to setting and go to display and turn off smart stay
    05-09-2013 07:22 AM
  8. meyerweb#CB's Avatar
    It's actually an indicator for both Smart Stay and Smart Rotate.
    05-09-2013 12:47 PM
  9. Rotem Sagi's Avatar
    I had the same problem on my s4. The battery remove didn't work, but i think I found the solution. If you disable all the features of smart stay and smart scroll (inside the settings) the eye finally disappear. It's not enough to disable it from the notifications menu, all the settings of each feature needs to be disabled too.

    (:
    05-12-2013 03:22 PM
  10. Jason Sprong's Avatar
    To get the "eye" to disappear from my notification area, I went to :
    Settings -> My Device-> Smart Screen.

    From here, any "checked" selection will cause the "eye" to appear on the notification bar.
    Un-check everything to remove the "eye"...
    To me, these functions are not really worth having,
    unless you're so lazy that it's difficult for you to use a finger to move your screen.!
    05-23-2013 01:48 PM
  11. meyerweb#CB's Avatar
    To each his own, but I find Smart Stay to be very useful. It lets me set my automatic timeout very short, to save battery when I'm not actively using the phone, without having to worry about it timing out while I'm in the middle of viewing something.
    05-23-2013 02:14 PM
  12. Muhammad Mokhtar's Avatar
    This message is very helpful Thank You So much!!
    i've looking this help for so long
    06-13-2013 05:33 AM
  13. Miskinak's Avatar
    This was incredibly helpful thank you TenshiNo

    After realizing it was related to the Smart Stay feature everything made sense, but the tips and settings you suggested helped me out a lot, thank you.
    06-27-2013 09:09 AM
  14. Ahmad Ahvaz's Avatar
    This notification tells you that the front camera is unable to detect your eyes to turn the screen on as long as you look at it and therefore your phone battery drainage isn't related to it and you can disable it if you want , go to setting and open display then you find smart stay box and leave the box empty so you can't see this notification anymore.
    07-29-2013 02:02 AM
  15. Man Manny's Avatar
    Talking about that doctor-headpain analogy, sometimes it's difficult to describe the pain, u just want the Dr to treat u and let the pain go away. If my Dr. insists on me fully describing my pains before he treats me, it'll be time to shop for another Dr, believe me!
    08-14-2013 01:35 AM
  16. Carin Richardson's Avatar
    This is awesome info!

    How can I find out which bad app is keeping my system awake?

    Thanks!

    GalaxyS3
    08-29-2013 11:25 AM
  17. Carin Richardson's Avatar
    Hi TenshiNo,

    How do I know which app is keeping my phone awake all the time? I am a solid blue & my battery doesn't last very long at all. Thanks!

    OK. First off, you're doing some things here that are not necessary and/or bad. You don't need to turn off mobile data when you are connected to WiFi. That happens automatically, so you're just wasting your time. The exception to this, is if you have the WiFi set to go to sleep. DO NOT "CLEAR YOUR TASK MANAGER". This has become a massive pet peeve. Apps stay loaded in memory so that they can use *less* resouces next time you want to use them. Many apps, such as those that sync, will have to relaunch themselves to perform that sync. This means that, by constantly force closing them, you're actually making them chew up far more battery by relaunching than they were by just sitting there idle. And that's not even getting into the stability issues you can create.

    It's important to understand that, in Android, apps stay loaded in memory, but that doesn't mean that they are running. That's not to say that there can't be an app that was written badly that doesn't properly sleep and *could* drain your battery. In that instance, uninstall that app and give it the bad review it deserves in the Play Store, since handling this event is simple and there's no excuse for an app to be doing it incorrectly. Personally, I use an app called "System Panel" for that sort of thing. It works much more like "Task Manager" for Windows, in that you can see from the main list *which* app(s) is using the CPU by a small, vertical gray bar on the left edge of each item in the list.. It will also indicate the apps' actual status: "active", "idle", "cached", "service" or "system".

    Now, for the battery drain, go to the settings menu, and then "Battery" and it will show you what apps have been using the most battery. Now, so long as you have been force closing everything, this might be misleading as you will likely see a bunch of system apps eating a lot of power because they keep having to relaunch. At the top, where is says "1h 40m 40s on battery" (or whatever time) click on that, and it will give you details on how much your screen has been on, and whether the phone has been prevented from "sleeping". This is indicated by the "Awake" bar at the bottom of that second screen.

    There are actually a couple of things here to take note of: the awake time. If it's solid, you've got a bad app that's killing your phone. Also look at the "Mobile Network Signal" bar. If it's solid red, this means you're in a low signal area, which will rapidly drain your battery as the phone (desperately) searches for a better signal.

    Also, if you're connected to WiFi at night, make sure that your WiFi isn't set to "sleep". To do this, go into settings, then WiFi, then hit the "Menu" button and select "Advanced" from the menu. There are a couple of settings here, actually. Personally, I *always* uncheck the "Network notification" option. This means that the WiFi scans every 5 minutes or so for an "open" WiFi in your area and notifies you if it finds one. Depends on how much of your day you spend going from place to place and how important it is to know if there's an open WiFi in the area, I guess. Also, if you turn off that notification option, set the "Keep WiFi on durring sleep" to "always". I know that having the WiFi chip "sleep" along with the phone sounds like a great idea, but these devices *want* to be connected to the internet so, as soon as the WiFi cuts out, the cellular radio turns back on and that uses significantly more power than WiFi.

    I suspect your problem is going to be either a rogue app or the cellular signal strength. Personally, I leave WiFi, Bluetooth and GPS on 24/7 and I get 12-15 hours of battery life, easily, with moderate usage on my Note 2.
    08-29-2013 11:28 AM
  18. GSDer's Avatar
    Carin,
    You can try Wakelock Detector: http://market.android.com/details?id...kelockdetector - it'll show you a list of apps that keep waking your phone up.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    TenshiNo likes this.
    08-29-2013 02:51 PM
  19. meyerweb#CB's Avatar
    Talking about that doctor-headpain analogy, sometimes it's difficult to describe the pain, u just want the Dr to treat u and let the pain go away. If my Dr. insists on me fully describing my pains before he treats me, it'll be time to shop for another Dr, believe me!
    If the doctor DOESN'T ask you to describe your symptoms, it's time to find a new doctor, because the one you have is just guessing, and if he guesses wrong you could die. If he guesses you just have a headache, and you really have a hemorage, well, I hope you have life insurance.
    08-29-2013 09:45 PM
  20. Christopher Oden's Avatar
    Here is the answer!
    09-27-2013 12:21 PM
  21. TenshiNo's Avatar
    Hi TenshiNo,

    How do I know which app is keeping my phone awake all the time? I am a solid blue & my battery doesn't last very long at all. Thanks!
    Sorry for the long delay in reply. I wish these forums notified me better when someone replied.

    Anyway, GSDer is correct. That app can be very useful for determining which apps are keeping your phone awake. I have used it myself in the past. The paid version of the System Panel app I mentioned also has a monitoring feature that will show you which apps have been using the most CPU power over time, going back as far as 1 week. Android now has some of that functionality built-in, with the battery screen in the Settings menu, but it shows percent of battery usage since the phone was last fully charged. All of these features can be useful in tracking down a rogue app that's eating the battery while the phone is supposed to be asleep.
    11-14-2013 01:14 PM
  22. Chris Tinson's Avatar
    The eye is the smart rotation feature. It allows the camera to detect how to rotate your screen. Disable it in Settings/Display/Features.
    This worked for me its to do with screen rotate however I never got it before a systems uptate
    12-31-2013 09:21 PM
  23. HATCHETRYDER1's Avatar
    Zeyad... it is the second one you showed, with "eyelashes" above the eye. It is on constantly, and I notice that my battery seems to discharge quicker and not charge back as quickly since all this.
    It actually means that a portion of the smart stay remains on even tho the icon may be unticked. So if you pull down your notification bar then press and hold the smart stay icon and the menu for it will pop up. You should see two (2) options... make sure that all are un checked. For me, I saw it disappear immediately.
    02-06-2014 11:49 PM
  24. stlolth's Avatar
    On Android 4.3 on the Galaxy S3, the "Smart Stay" icon is always shown when the feature is switched on, however that doesn't mean it's always actually on and working. The feature is dormant, and works only for a second when the screen is about to turn off, to check if you're still looking at it. This is indicated by the icon "blinking", or rather pulsating for a moment. On previous versions of Android, and on other phones, the same is indicated by the icon appearing and disappearing, however S3 with Android 4.3 notifies you of the Smart Stay activity in this different manner.
    10-23-2014 02:29 AM
  25. William Scott3's Avatar
    I have always used smart stay and never had a problem with it. Recently I started getting the eye and did a search as when it appeared it froze the phone.as it turned out it turned out to be the smart rotate and not the the smart stay giving the problem. I wish Samsung S5 would operate like my Blackberry torch. So when u closed a program it would close and stop operating and only about 5 or 6 programs would run all the time. The main functioning ones or ones u wanted to run. Saves a lot of battery drainage. I think this is a good idea I will send to Samsung. When u close them they should stop. When you dont Want to use them anymore. Everyone that reads this should also send the suggestion to Samsung and or android
    09-20-2016 04:47 PM
50 12
LINK TO POST COPIED TO CLIPBOARD