09-20-2016 04:47 PM
50 12
tools
  1. epaynedsm's Avatar
    About three days ago I discovered an over the air software update for my Samsung Galaxy S3, and installed it. Since then, I have noticed a new icon in my notification bar - an eye. The assumption is that it has something to do with the "Smart Stay" feature of the GS3 - a feature that I have not yet been able to determine if it works or not. However, I turned off the Smart Stay feature, and the "eyecon" remains on my screen. What's up with this? Can someone provide a definitive answer, because I'm not at all convinced of any of this. How can I turn off this icon??
    08-29-2012 07:07 AM
  2. Ricky Babalu's Avatar
    You are correct it is the icon for "Smart Stay". Try removing your battery, sometimes software is finicky and you need the battery pulled to reset the memory.
    08-29-2012 12:25 PM
  3. ZeyadHesham's Avatar
    If you're talking about the notification icon, make sure you're turning the notification on. By droppjng down the notification menu, and select "Notification" which is between Power Saving and Mobile data
    08-29-2012 02:25 PM
  4. walcolm's Avatar
    The eye icon is not supposed to be steady in the notification bar...it's supposed to show up intermittently when the camera is checking for activity

    Sent from my GT-I9300 using Android Central Forums
    08-29-2012 02:47 PM
  5. ZeyadHesham's Avatar
    @Walcolm
    I understand

    @epaynedsm
    Did you mean this icon?

    Sent from my GT-I9300 using Android Central Forums
    08-29-2012 04:26 PM
  6. ZeyadHesham's Avatar
    Or this?
    08-29-2012 04:27 PM
  7. epaynedsm's Avatar
    Zeyad... it is the second one you showed, with "eyelashes" above the eye. It is on constantly, and I notice that my battery seems to discharge quicker and not charge back as quickly since all this.
    08-30-2012 07:17 AM
  8. epaynedsm's Avatar
    Ricky... you were right. I removed and replaced the battery, and the icon is gone. Thank you! ... and please say "Hey" to Lucy.
    08-30-2012 07:37 AM
  9. dlivezey's Avatar
    Any idea what caused this problem?

    I reached for my phone this afternoon to find it was down to (ack!) 6% battery. I noticed the Smart Stay icon was solid on. I have never seen this before, nor have I noticed such extreme battery drainage. Plus, in Settings\Battery, the Awake bar was solid for almost the whole day, which is unheard of given my usage of the phone.

    I turned the phone off and on, and the icon did not reappear.

    The last OTA OS update I allowed was a couple of weeks ago, so it doesn't seem to be related to that, although I have updated various applications since then.

    Any thoughts?

    Thanks in advance for any help...
    Don
    jvartiste likes this.
    10-11-2012 07:44 PM
  10. funkylogik's Avatar
    lazy samsung software devs id say..

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    10-11-2012 07:50 PM
  11. dlivezey's Avatar
    lazy samsung software devs id say..

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    Well in that case, any idea what caused the problem, that I can do anything about?
    10-11-2012 08:07 PM
  12. worwig's Avatar
    Any idea what caused this problem?

    I reached for my phone this afternoon to find it was down to (ack!) 6% battery. I noticed the Smart Stay icon was solid on. I have never seen this before, nor have I noticed such extreme battery drainage. Plus, in Settings\Battery, the Awake bar was solid for almost the whole day, which is unheard of given my usage of the phone.

    I turned the phone off and on, and the icon did not reappear.

    The last OTA OS update I allowed was a couple of weeks ago, so it doesn't seem to be related to that, although I have updated various applications since then.

    Any thoughts?

    Thanks in advance for any help...
    Don
    I had this happen a couple of times. It appears that the software believes that there are eyes on the screen, and it keeps it awake Luckily I caught it before it killed the battery.
    I generally don't use the 'smart stay' any more.
    funkylogik likes this.
    10-11-2012 10:10 PM
  13. funkylogik's Avatar
    Well in that case, any idea what caused the problem, that I can do anything about?
    nah sorry i dont have any positive input mate

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    10-12-2012 09:12 AM
  14. parthrawat's Avatar
    Folks Please help me out here. I read comments here but still not getting it. So I charged my galaxy s3 last night and probably used it for 2-3 minutes then when I woke up this morning and saw 19% battery (CRAZYYYY).
    I noticed this eye symbol that was constantly on?[/B]??[/B] may be this is the problem???. I don't know what causing all this??

    Ever since I got the phone I always turn data off when I am on wifi, auto brightness is off and brightness is at 5%, I clear my task manager. Besides all this what could cause battery drainage ??

    Thank You
    12-09-2012 09:55 AM
  15. meyerweb#CB's Avatar
    Have you tried doing a battery pull? That seems to have resolved it for the OP.
    12-09-2012 11:32 AM
  16. sproeb2132's Avatar
    Go to settings, then display and turn off Smart Stay and Smart Rotation
    12-26-2012 04:31 PM
  17. rbtgreen58's Avatar
    I just had this issue today. This fix was perfect. No more eye after battery pull.
    01-10-2013 05:24 PM
  18. RobFreundlich's Avatar
    I found this thread because I had the eye icon show up on my Note 2 and didn't know what it was. After reading the thread, I held the phone up to my face so it could see my eyes; the screen did a couple of rotations, and then it oriented itself properly and the icon went away.

    I don't know whether that would work on an S3 (my wife's S3 seems to be buggier and less mature, software-wise, than the N2), but if anyone else runs into the problem, it might be worth a try before pulling the battery.
    01-23-2013 06:19 AM
  19. mcgiddin's Avatar
    You can turn this off on the Samsung Note II by going into settings -> display -> then uncheck "Smart Stay".
    01-24-2013 09:04 PM
  20. mjh8154's Avatar
    Thanks for the helpful information everyone, I just started seeing the eye more frequently the past couple of days. I've had Smart Stay enabled since I got the phone on 01/07 of this year and had never noticed the eye staying on as much as it has been. I disabled Smart Stay and the icon remained, it left after I powered off and powered back on, no battery pull needed (as of yet).

    Thanks again collective knowledge machine known as the internet, powered by humans!
    01-27-2013 08:47 PM
  21. its111's Avatar
    The eye is the smart rotation feature. It allows the camera to detect how to rotate your screen. Disable it in Settings/Display/Features.
    02-20-2013 07:56 AM
  22. jess9074's Avatar
    I have a no signal sign with an i in the middle. Ive read a lot of comments that say to turn on my notifications icon back on but I don't have it. Its not between mobile data and power saving. Any other way to get rid of it?
    02-26-2013 06:23 PM
  23. TenshiNo's Avatar
    Folks Please help me out here. I read comments here but still not getting it. So I charged my galaxy s3 last night and probably used it for 2-3 minutes then when I woke up this morning and saw 19% battery (CRAZYYYY).
    I noticed this eye symbol that was constantly on?[/B]??[/B] may be this is the problem???. I don't know what causing all this??

    Ever since I got the phone I always turn data off when I am on wifi, auto brightness is off and brightness is at 5%, I clear my task manager. Besides all this what could cause battery drainage ??

    Thank You
    OK. First off, you're doing some things here that are not necessary and/or bad. You don't need to turn off mobile data when you are connected to WiFi. That happens automatically, so you're just wasting your time. The exception to this, is if you have the WiFi set to go to sleep. DO NOT "CLEAR YOUR TASK MANAGER". This has become a massive pet peeve. Apps stay loaded in memory so that they can use *less* resouces next time you want to use them. Many apps, such as those that sync, will have to relaunch themselves to perform that sync. This means that, by constantly force closing them, you're actually making them chew up far more battery by relaunching than they were by just sitting there idle. And that's not even getting into the stability issues you can create.

    It's important to understand that, in Android, apps stay loaded in memory, but that doesn't mean that they are running. That's not to say that there can't be an app that was written badly that doesn't properly sleep and *could* drain your battery. In that instance, uninstall that app and give it the bad review it deserves in the Play Store, since handling this event is simple and there's no excuse for an app to be doing it incorrectly. Personally, I use an app called "System Panel" for that sort of thing. It works much more like "Task Manager" for Windows, in that you can see from the main list *which* app(s) is using the CPU by a small, vertical gray bar on the left edge of each item in the list.. It will also indicate the apps' actual status: "active", "idle", "cached", "service" or "system".

    Now, for the battery drain, go to the settings menu, and then "Battery" and it will show you what apps have been using the most battery. Now, so long as you have been force closing everything, this might be misleading as you will likely see a bunch of system apps eating a lot of power because they keep having to relaunch. At the top, where is says "1h 40m 40s on battery" (or whatever time) click on that, and it will give you details on how much your screen has been on, and whether the phone has been prevented from "sleeping". This is indicated by the "Awake" bar at the bottom of that second screen.

    There are actually a couple of things here to take note of: the awake time. If it's solid, you've got a bad app that's killing your phone. Also look at the "Mobile Network Signal" bar. If it's solid red, this means you're in a low signal area, which will rapidly drain your battery as the phone (desperately) searches for a better signal.

    Also, if you're connected to WiFi at night, make sure that your WiFi isn't set to "sleep". To do this, go into settings, then WiFi, then hit the "Menu" button and select "Advanced" from the menu. There are a couple of settings here, actually. Personally, I *always* uncheck the "Network notification" option. This means that the WiFi scans every 5 minutes or so for an "open" WiFi in your area and notifies you if it finds one. Depends on how much of your day you spend going from place to place and how important it is to know if there's an open WiFi in the area, I guess. Also, if you turn off that notification option, set the "Keep WiFi on durring sleep" to "always". I know that having the WiFi chip "sleep" along with the phone sounds like a great idea, but these devices *want* to be connected to the internet so, as soon as the WiFi cuts out, the cellular radio turns back on and that uses significantly more power than WiFi.

    I suspect your problem is going to be either a rogue app or the cellular signal strength. Personally, I leave WiFi, Bluetooth and GPS on 24/7 and I get 12-15 hours of battery life, easily, with moderate usage on my Note 2.
    unlmtdRW and Carin Richardson like this.
    03-07-2013 12:39 PM
  24. Greg Lee's Avatar
    I received the T-Mobile 4G LTE upgrade for my Note 2 this morning and the "eye icon" turned on and appeared to stay on. Before the upgrade, I had "Smart Stay" turned on, but honestly, it never worked. It appears as though T-Mobile may have fixed this issue along with the upgrade. When I go into settings, the "eye icon" turns on and off as I turn Smart Stay on and off. And, most importantly, Smart Stay now actually works as intened.
    03-19-2013 07:01 AM
  25. GreenBerry84's Avatar
    I received the T-Mobile 4G LTE upgrade for my Note 2 this morning and the "eye icon" turned on and appeared to stay on. Before the upgrade, I had "Smart Stay" turned on, but honestly, it never worked. It appears as though T-Mobile may have fixed this issue along with the upgrade. When I go into settings, the "eye icon" turns on and off as I turn Smart Stay on and off. And, most importantly, Smart Stay now actually works as intened.
    From above -
    The eye icon is not supposed to be steady in the notification bar...it's supposed to show up intermittently when the camera is checking for activity

    Sent from my GT-I9300 using Android Central Forums
    Greg, Walcolm is right and how he describes it is how it works for me, if the eye icon is there all the time as you say, it isn't working correctly. The eye should come on just before your screen times out to check if you are looking, replies above suggest a battery pull would fix this for you.
    03-19-2013 07:16 AM
50 12
LINK TO POST COPIED TO CLIPBOARD