Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 88
Like Tree12Likes
  1. #51  

    Default Re: SMS says I have a new message but I do not

    Settings -> Application manager -> ALL, scroll down until you find BadgeProvider

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  2. #52  

    Default Re: SMS says I have a new message but I do not

    Thanks a lot Brent Dobbin and j-dogg-69.......I did exactly the way you suggested by going to Application Manager, then All, then Badgeprovider. Then cleared and restarted and Lo......!! It worked. Thanks again !!!
  3. #53  

    Default Re: SMS says I have a new message but I do not

    Quote Originally Posted by GSDer View Post
    Settings -> Application manager -> ALL, scroll down until you find BadgeProvider

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    My phone says I have a message and I don't. I've tried as much as I can't think of. I don't have a badge provider option in my phone. Anything else I should do?
  4. #54  

    Default Re: SMS says I have a new message but I do not

    Quote Originally Posted by spidermeagan View Post
    I don't have a badge provider option in my phone.
    What phone do you have?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  5. #55  

    Default Re: SMS says I have a new message but I do not

    I have a zte radiant. Its a andriod.
  6. #56  

    Default Re: SMS says I have a new message but I do not

    Quote Originally Posted by ceekaay View Post
    I had the same problem, but managed to fix it by sending a message to myself and then deleting that message. Dont know how, but it worked!
    Hope it helps, its really annoying when it happens!
    oh... thanks @ceekaay... you finally provided the great solution over here.. what you told, I did it exactly..and seriously the problem has gone away... thanksss..
    what actually everyone should do to get rid of this annoying issue, just scroll down the notification bar from top and then touch to open the text message showing there. Then, you will see that it will open as new compose message looks. Just do what ceekaay said.. that is send one text message to your own number (mind it, the number you are using on that particular phone) and then you will be able to see the text message what was displaying on the notification area and then just hold that message and then delete that message and then you are done!!!

    Hope this will help everyone like me who are facing this annoying error...

    Thanks everyone.
  7. #57  

    Default Re: SMS says I have a new message but I do not

    Factory reset only solution
  8. #58  

    Default Re: SMS says I have a new message but I do not

    I'm having the same problem with the LG Optimus L9. Any help?

    Posted via Android Central App
  9. #59  

    Default Re: SMS says I have a new message but I do not

    Quote Originally Posted by Xandir1769 View Post
    Any help?
    Have you read through the previous 57 posts?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  10. #60  

    Default Re: SMS says I have a new message but I do not

    Yes, and even sending myself a text message didn't do anything.

    Posted via Android Central App
  11. #61  

    Default Re: SMS says I have a new message but I do not

    I had this same problem. Download Go SMS and once you install it your previous message will disappear.
  12. #62  

    Default Re: SMS says I have a new message but I do not

    Some of us don't have the "badgeprovider" listed as an option to follow the above. Any other options?
  13. #63  
    Nathan-NL's Avatar

    Posts
    31 Posts
    Global Posts
    60 Global Posts

    Default Re: SMS says I have a new message but I do not

    Anyone having this issue:

    Force-stop the application creating the notification.
  14. #64  

    Default Re: SMS says I have a new message but I do not

    how do you do a hard reset so that I can get rid of my 27 unread e-mail that I have read
  15. #65  

    Default Re: SMS says I have a new message but I do not

    I have a HTC One X and there is not an a badge provider app. Any other suggestions?
  16. #66  

    Default Re: SMS says I have a new message but I do not

    Welcome to the forums!
    Quote Originally Posted by kw_brande View Post
    I have a HTC One X and there is not an a badge provider app.
    Perhaps you should try the HTC One X forums? You're likely to get more accurate information there.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  17. #67  

    Default Re: SMS says I have a new message but I do not

    Thank you so much for your help. This helped me resolve this issue. Sad thing is I had called At&t and they couldn't even help me..
  18. #68  

    Default Re: SMS says I have a new message but I do not

    yes, this worked thank you!
  19. #69  

    Default Re: SMS says I have a new message but I do not

    Outstanding! This fixed my problem!
  20. #70  

    Default Re: SMS says I have a new message but I do not

    Thanks it worked for me. Sending message to my own no from my phone will clear this issue
  21. #71  

    Default Re: SMS says I have a new message but I do not

    I had the same problem, and finally figured out how to get rid of it-I had to go into the Hangouts app, click on the left top where the 3 lines are and click on "Archived". I had blocked Twitter notifications in my Hangouts, but they still came in and went straight to the Archives. That's where the unread message was. Once I opened it, the notification went away. On another note, what good is blocking something if you're still going to get messages that won't go away until you open it anyhow?
  22. #72  

    Default Re: SMS says I have a new message but I do not

    i downloaded and app called Reset Unread Sms. Once installed it asks you to make it the default sms app, thats ok. Once its done checking for unread/phantom texts, it asks you if you want to make messaging your default text message app again. It said that it hadn't found any unread messages for me, but when I closed it and checked my phone again, the incorrect new messages count had disappeared. Yay, I'd tried almost all of the other suggestions here. Awesome app!!!
    Galaxy2124 likes this.
  23. #73  

    Default Sharp Aquos - SMS says I have a new message but I do not

    I have a Sharp Aquos, I had the same problem showing 1 new text message but nothing showed up when I clicked on messages. I found a solution that worked for my phone without resetting it.
    1. Go into Settings, wireless and networks.
    2. Click on Default SMS app, messaging.
    3. Should give you 2 choices, Hangouts or Messaging. Switch to Hangouts, then go back to your icon for messaging and it will open your messages in Hangouts, there I saw the 1 new message.. Delete it, then go back into settings and put your default back to Messaging.. This fixed my problem right away.. I'm sure other phones have a similar set up so you can probably do the same thing. Hope this helps!!
  24. #74  

    Default Re: SMS says I have a new message but I do not

    where to locate badge provider in All apps menu. i have at&t Pantech.
    pls help to remove 1 on message app icon. android 4.0
  25. #75  

    Default Re: SMS says I have a new message but I do not

    I believe you should be able to do the same thing i did on my phone to fix the problem. You need to change your Default SMS app, in your settings... Look in there and see if you have more than one choice to use.... Thanks
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions