Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default External speakers in alarm clock mode..

    I have been using external speakers at night so I could hear my alarm's go off in the morning. (without the speakers I just sleep right through them!) All of a sudden (I don't think I've changed any settings or added any new apps since it worked last) the alarms are only coming through the phone speakers!
    Recently, it may have started with the last update, when I plug in the speakers, I get the notification in the pull down menu that says,"Audio applications Earphones connected to the device" and shows the icons for music player, videos, gameing, a microphone (for whatever that goes to?), and you tube. I have had the phone since launch date (Sprint) and it didn't always have the icons. The alarm has worked through the external speakers since I started getting the icons, just not in the last couple of days. Been late for work for 2 days now
    HELP, PLEASE! Any ideas? Any suggestions?!
    Live every day like it is your last...because it COULD be!
    Thanked by:
  2. Thread Author  Thread Author    #2  

    Default Re: External speakers in alarm clock mode..

    Guess no one else has had this. Thought I would get some help on this one.
    Live every day like it is your last...because it COULD be!
  3. Thread Author  Thread Author    #3  

    Default Re: External speakers in alarm clock mode..

    Going to try to bump this one more time for some HELP, PLEASE!!!!
    Live every day like it is your last...because it COULD be!
  4. #4  

    Default Re: External speakers in alarm clock mode..

    I guess you could disable an app in your apps list called context aware service. It gets rid of that notification. I did it because I didn't want to see the notification for my headphones being plugged in. Maybe it'll get rid of your problem as well. I'm not able to test this out as I am no longer stock and you do not have to be rooted in order to do this. Hope that helps.
    Thanked by:
  5. Thread Author  Thread Author    #5  

    Default Re: External speakers in alarm clock mode..

    Quote Originally Posted by el_mariach View Post
    I guess you could disable an app in your apps list called context aware service. It gets rid of that notification. I did it because I didn't want to see the notification for my headphones being plugged in. Maybe it'll get rid of your problem as well. I'm not able to test this out as I am no longer stock and you do not have to be rooted in order to do this. Hope that helps.
    It did remove the notification but my alarm's still do not play through the external speakers. Thanks for your response!!
    Live every day like it is your last...because it COULD be!
  6. #6  

    Default Re: External speakers in alarm clock mode..

    Just am having same problem. I noticed in settings ability to switch to external speakers when docked. Wonder if alarm would be included if I get a dock?
  7. #7  

    Default Re: External speakers in alarm clock mode..

    I have a dock; I'll dig up a speaker and connect it to the dock and let you know if an alarm rings through.
    Is there a specific alarm app or style (alarm vs. music) that you're interested in?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
  8. #8  

    Default Re: External speakers in alarm clock mode..

    hey im having the same problem and i wishi could help but i dont kniow either
    but if i find a way i willl let youknow !!! if you could do the same that would be nice
    good luck

Posting Permissions