12-09-2016 06:06 PM
97 ... 234
tools
  1. eyecon82's Avatar
    Does this fix with root work with galaxy 4?
    You ran into this problem with the s4?
    07-31-2013 09:38 AM
  2. PhysAssist's Avatar
    You ran into this problem with the s4?
    Does anyone else have this problem on a Verizon Galaxy Tab 10.1 32Gb?

    Will rooting affect my already spotty 4-G LTE connection?

    Thanks from an Android Noob!
    Thomas
    08-09-2013 09:19 PM
  3. GSDer's Avatar
    PhysAssist,
    Although your tablet won't have a dialer to clear the clipboard through, you should be able to use the stock Messaging app to perform the same steps.
    What happens when you try to clear the clipboard?

    Anyway, to answer your question, rooting will not affect your reception - it doesn't mess with the radios. If you were to try to load a different ROM (CM for example) that might replace the radios.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-10-2013 12:09 PM
  4. TheLastHer0's Avatar
    I too have the same problem.
    Every time I try to copy and paste with chrome, it would force close on me.
    I have the Samsung galaxy tab 10.1 4g lte.

    I had this problem like 3 times. I try the root method, but it said I needed a computer or something.
    I even talk to the galaxy support guy and he couldn't even fix it.
    Maybe I'll hard reset it.
    08-19-2013 01:12 AM
  5. eyecon82's Avatar
    You ran into this problem with the s4?
    I've has the s4 since day one, no issues yet with copy paste

    Sent from my GT-N5110 using Tapatalk 4
    08-23-2013 12:33 AM
  6. ragnarokx's Avatar
    Thread cleaned, and bickering posts deleted.
    GSDer likes this.
    08-23-2013 08:22 PM
  7. cuddlycozy's Avatar
    Ever since my phone received the update on 1/10/14, every time I try to copy or paste, the phone restarts. I have a Samsung Galaxy S3 with Verizon Wireless. I do not have Chrome. I have never downloaded any apps. There is only one small text on the clipboard. Also, there is no longer any way to clear the clipboard, like there used to be. Everything had been fine for a year, until this recent update. I tried Samsung's live chat, and they were no help. If anyone has any simple solutions, I'd greatly appreciate it. Also, how can I get Samsung to fix this? It doesn't seem right that they can just come along and reduce the usefulness of a product I already own.
    01-12-2014 09:40 AM
  8. GSDer's Avatar
    There is only one small text on the clipboard.
    Are you unable to bring up the Clipboard by long-pressing within the Phone dialer app? If it does come up, can you clear it?

    If you haven't performed a Factory Reset since the update it would be a good idea.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    01-13-2014 01:31 AM
  9. cuddlycozy's Avatar
    Yes, the clipboard comes up, but there is no longer any way to clear it like there used to be.
    Is there a setting for factory reset? What are the negative aspects of doing that? Will I lose all my photos?
    Thank you very much!
    01-13-2014 11:36 AM
  10. GSDer's Avatar
    Yes, the clipboard comes up, but there is no longer any way to clear it like there used to be.
    You're saying that the 'Clear' button is no longer shown?
    Is there a setting for factory reset? What are the negative aspects of doing that? Will I lose all my photos?
    You can either boot into Recovery mode and perform the Factory Reset from there, or go to Settings -> Accounts -> Backup and reset -> Factory data reset

    If your photos are stored on the internal memory (rather than an SD card) then they will be lost. If you have an SD card you should store them there instead; and also back them up to your PC; and back them up to the cloud just to be safe (you can use something like Cloud Drive: http://market.android.com/details?id...uddrive.photos).

    You can also use the Kies software on your PC to make a backup of most of the important information on your phone. If you have 4.3 firmware on your phone and Kies v3 you can even backup the apps on the phone (I'm not sure about the app data - you could use Helium: http://market.android.com/details?id...ikdutta.backup for that).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    01-14-2014 12:58 AM
  11. cuddlycozy's Avatar
    Yes, that's right, the "Clear" button is no longer shown. When I select the clipboard,*nothing happens for a second, and then the phone restarts. Thank you so much for all your help!
    01-15-2014 09:11 PM
  12. GSDer's Avatar
    When I select the clipboard,*nothing happens for a second, and then the phone restarts.
    You could try booting into Recovery mode and clearing the system cache.

    I looked through the built-in apps list but can't remember where the Clipboard lives; otherwise it might be possible to just clear the cache for that app and correct the problem. Sorry.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    01-16-2014 02:15 AM
  13. Dimansh's Avatar
    Hey guys.
    I was trying to use the 2nd option, but when I founr testservices app on my Galaxy Note 10.1 2014 edition, Its buttons are not active:
    [HOW TO] Fix Copy And Paste Not Working Issue-tempfileforshare.jpg

    **sorry for the russian**
    How can I make them active to clean the cash, couse any other option does not work.

    thanks.
    10-14-2014 06:58 PM
  14. GSDer's Avatar
    Hello and welcome to the forums!
    How can I make them active to clean the cache, couse any other option does not work.
    I'm not so sure that clearing the cache and data will help you - I cleared them both and the Clipboard still showed the expected content. Anyway, if the buttons are not enabled then there's nothing to clear.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    10-15-2014 10:24 PM
  15. Dimansh's Avatar
    Hello and welcome to the forums!I'm not so sure that clearing the cache and data will help you - I cleared them both and the Clipboard still showed the expected content. Anyway, if the buttons are not enabled then there's nothing to clear.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    the same... made a hard reset and now it works
    10-16-2014 04:33 PM
  16. antheroo's Avatar
    Thanks on your tips, helped me fix my issue.
    So happen I deleted the whole clipboard folder and had to recreate it.
    However in addition to setting the right rwx permissions for owner, and group, I had to change the owner from 'root' to 'system' to work.
    Hope this helps someone else in the future.
    -Peace-
    01-15-2015 04:56 AM
  17. AxlMyk's Avatar
    You shouldn't need to recreate the folder. It will be made with the first save to clipboard you make.

    AC App on SGS3
    01-15-2015 08:10 AM
  18. Kunal Sharma3's Avatar
    Fixed the issue on my nexus 3 by uninstalling few app . usualy the las few you installed.
    04-02-2015 07:43 PM
  19. Kimberly Fennessey's Avatar
    i miss ad-free too.
    what is this copy paste problem mate.. in which ciicumumstances/apps does it happen?
    p.s can i recommend an app "Clip It" for peogle who do a lot of pasting
    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or crazy) guess
    04-26-2016 12:23 PM
  20. Kimberly Fennessey's Avatar
    I'm having problems with my copy and paste on my boost mobile lg stylo... I can copy anything but when I try to paste anything from my copy tray it just shows up as a V... I updated both my Google app and my chrome app yesterday, could this be the problem... please get back to me as soon as possible because I use this feature constantly...

    Thanks,
    Kimberly Fennessey
    04-26-2016 12:34 PM
  21. jxcheh's Avatar
    Hi guys. I had this problem for 2 weeks and I have finally found a solution with no root or hard reset.

    What you need to do is long press any words and a 'Share' button should appear. Scroll through and share it to 'Clipboard'.

    After that it was working fine for me again!
    09-26-2016 02:42 AM
  22. Jeff Gothro's Avatar
    Did anyone ever stop to think that uninstalling chrome and reinstalling it might fix the problem as opposed to this rooting and factory reset crap? Because that's what I did and the problem is gone now, my paste function works properly again. Only took a couple minutes too. Good luck.
    12-09-2016 06:06 PM
97 ... 234

Similar Threads

  1. [How To] Fix "Most" Boot Loop Issues Caused By Factory Reset
    By mmarz in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 40
    Last Post: 10-02-2012, 07:45 PM
  2. How to fix the wifi issue with the
    By tacubano in forum AT&T LG Phoenix/Thrive
    Replies: 1
    Last Post: 06-22-2012, 06:09 PM
  3. LG Optimus V: How To Highlight-Copy-Paste Text & Find In Page With Browser
    By larrytxeast in forum Virgin Mobile Optimus V
    Replies: 6
    Last Post: 03-18-2011, 09:02 AM
  4. Security Lock Issues - How to Fix?
    By kingzee in forum Motorola Droid 2
    Replies: 21
    Last Post: 09-07-2010, 02:21 PM
  5. How to fix Swype issues and Froyo ROMs.
    By Qazme in forum Incredible Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 09-01-2010, 07:42 PM
LINK TO POST COPIED TO CLIPBOARD