Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  
    austinography's Avatar

    Posts
    56 Posts
    ROM
    Stock

    Default Voice commands to Answer/Reject calls.

    So far, this is the one feature I have yet to have work on my 2 week old GS3. I've searched for solutions and all I've come up with is a suggestion to turn down ringer volume and disable vibration on incoming calls as it will not pick up your voice as well with these things enabled. Well, I've tried making my phone completely silent on incoming calls, and I am still unable to answer using voice commands. Anyone else having this issue?

    EDIT: Ok, I did finally get it to work after disabling all sound and vibration. This feature does not seem vary useful if this is the only configuration it will work in. Is this just me?
  2. #2  

    Default Re: Voice commands to Answer/Reject calls.

    Did you try it while in driving mode?

    Sent from my ASUS Transformer Pad TF700T using Android Central Forums
    Thanked by 2:
  3. Thread Author  Thread Author    #3  
    austinography's Avatar

    Posts
    56 Posts
    ROM
    Stock

    Default Re: Voice commands to Answer/Reject calls.

    Quote Originally Posted by ItsMeMandi View Post
    Did you try it while in driving mode?

    Sent from my ASUS Transformer Pad TF700T using Android Central Forums
    Excellent suggestion, I had not thought of that! Unfortunately it did not provide a different outcome than my other testing. Well, it did read to me the number that was calling, which was pretty nifty.
    Feature phones > Motorola Q > Palm Pre > Samsung Replenish > Samsung Galaxy S3 > Moto X
  4. Thread Author  Thread Author    #4  
    austinography's Avatar

    Posts
    56 Posts
    ROM
    Stock

    Default Re: Voice commands to Answer/Reject calls.

    Ok, after much poking and prodding of my settings I have discovered how to make this feature work properly. You must go to Settings > Sound > Ringtone and notifications > uncheck the box for Sound and vibration. This will allow the voice command answer/reject to work even when your ringtone volume is enabled.

    This is kind of a bummer though as it also disables the vibration for your other notifications on email and text too. There is a setting for vibration intensity in this same section that can be set separately for incoming calls, notifications, and haptic feedback. I am unsure why lowering the incoming call vibration intensity in this section would not allow for the answer/reject voice commands to work while maintaining vibrations on notifications.

    As it stands, I feel having the vibration alert of a text when the phone is in my pocket is more useful than having the voice command to answer/reject a call, so I will leave it in it's current configuration.

    A big shout out to 'me' for helping resolve this issue. Your input on this forum is invaluable! But seriously, sorry for wasting the time of anyone who had to read this, but I hope maybe it helps someone esle.
    Feature phones > Motorola Q > Palm Pre > Samsung Replenish > Samsung Galaxy S3 > Moto X
    Thanked by 4:
  5. #5  
    funkylogik's Avatar

    Posts
    9,694 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Voice commands to Answer/Reject calls.

    its a feature i would never dare to use in fear of awkward social faux pas lol.
    seriously though the phone should use its noise canceling tech to listen for sounds that arent the ringtone

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    GT-I9300, UK
  6. #6  

    Default Re: Voice commands to Answer/Reject calls.

    Im trying to do just the opposite.. I literally can't figure out how to disable the voice command for incoming calls. I've found that many times the phone has answered when I don't want it to just because it hears words similar to "answer". But since I've done the update I haven't been able to find any way to turn off this voice command specifically.
  7. #7  

    Default Re: Voice commands to Answer/Reject calls.

    Codee rice- I am in your boat, the voice command answer issue has drove me nuts the last almost 2 weeks. I am to the point where I just turn my phone off, so it doesn't happen. I used another phone and called my phone over & over, what I realized tonight is, if my phone is on silent it activates the voice command, the words even pop up at top of phone. When the ringer is on it doesn't use answer/reject command and doesn't show answer/reject calls voice command at the way top. BUT... My phone has answered itself with voice command when ringer is on before... I don't know what is a safe setting with this. I believe mine started doing this when tmobile sent me an update. Is this when yours started as well? We HAVE to find an answer to this, like I said before its driving me nuts. Calling tmobile drives me nuts as well, thats why I am searching for answer online first! Let me know if you find answer ok, and I will do the same.
  8. #8  

    Default Re: Voice commands to Answer/Reject calls.

    Mine kept answering itself too at loud places like Walmart and people would listen to me talk to the cashier thinking I was talking to them and it was very annoying. I searched forever to find the settings also cause on ICS it was just in the phone settings. Well i found it finally. If ur on jellybean, go into svoice and push menu, then it should be in there. At least it is on us cellular.

    Sent from my SCH-R530U using Android Central Forums
    Running CyanogenMod 10 on my rooted Galaxy S3!
  9. #9  

    Default Re: Voice commands to Answer/Reject calls.

    Same problem, at first it was kind of cool, now it just sucks BUT I FOUND THE SOLUTION.

    Go to S Voice settings (Open the app, press the menu button and press settings)

    Go to Control apps and turn it off!

    Although it will turn off any voice command on your phone, you can have your phone ringing and it won't anwer itself in loud places causing an awkward moment! LOL

    Hope it's helpful!
  10. #10  

    Default Re: Voice commands to Answer/Reject calls.

    That is exactly what I said. Lol

    Sent from my SCH-R530U using Android Central Forums
    Running CyanogenMod 10 on my rooted Galaxy S3!
  11. #11  

    Default Re: Voice commands to Answer/Reject calls.

    Thank you so much!! I could not figure this out for two weeks! Even my music player would auto skip songs i believe due to the lyrics.
  12. #12  

    Default Re: Voice commands to Answer/Reject calls.

    how do I enable the voice activated answer feature?

    from my NOTE 2 in sunny Florida
  13. #13  

    Default Re: Voice commands to Answer/Reject calls.

    Quote Originally Posted by b0btech View Post
    how do I enable the voice activated answer feature?

    from my NOTE 2 in sunny Florida
    Open up svoice and scroll down to voice commands and turn it on

    TMO GS3 * NEXUS 7
  14. #14  

    Default Re: Voice commands to Answer/Reject calls.

    Quote Originally Posted by ItsMeMandi View Post
    Did you try it while in driving mode?

    Sent from my ASUS Transformer Pad TF700T using Android Central Forums
    (for my S4) Kinda weird, didn't start working until I put it in driving mode, but now it works with DM off as long as voice command is on.

Similar Threads

  1. For those having trouble using Voice Commands to call
    By Andy847 in forum Verizon Galaxy S3
    Replies: 2
    Last Post: 11-15-2013, 04:44 AM
  2. App to auto reject calls from blocked/private numbers?
    By plan-b in forum Android Applications
    Replies: 5
    Last Post: 06-15-2013, 07:27 AM
  3. Replies: 0
    Last Post: 03-04-2012, 06:22 PM
  4. Slide to Answer a Call
    By brownpm85 in forum Motorola Droid
    Replies: 7
    Last Post: 11-04-2011, 02:19 PM
  5. [SwiftKey] How do you get the SwiftKey voice commands to work?
    By greydarrah in forum Keyboards
    Replies: 4
    Last Post: 10-15-2010, 03:27 PM

Posting Permissions

B