1. leprechaunshawn's Avatar
    As you can see in this screen shot, my calendar defaults to "Samsung Calendar" when I want to add an event. I can click on that to change it to add the appointment to my GMail calendar. Can I make it default so that I don't have to change this setting? I want appointments that I add to the calendar on my GS3 to automatically sync to my Google calendar so I can also view them on a desktop PC when logged into Google. How can I do this?
    Attached Thumbnails Default Calendar when adding appointment-scrrenshot.png  
    10-01-2012 04:42 PM
  2. jneusch's Avatar
    Once I made the change to my Gmail calendar it saved it as the default if I remember right. I have 3 calendars set up and I just verified that the Gmail calendar is the default.
    10-01-2012 04:50 PM
  3. leprechaunshawn's Avatar
    Mine doesn’t seem to be changing. It keeps defaulting to the Samsung calendar.
    10-02-2012 09:09 AM
  4. mssca's Avatar
    Is your sync for Google Account is ON? Because if it is off, this could be the reason.
    10-02-2012 11:45 AM
  5. leprechaunshawn's Avatar
    I think I figured it out. I removed the Samsung account from my sync settings in the calendar. Now, my Google calendar is the default when I add an event.
    10-02-2012 01:00 PM
  6. spinsheet's Avatar
    Can you tell me how you removed the Samsung account? I can't find it in my sync settings. In calendar sync I only have my one gmail account, there is nothing there for the Samsung account. I really have no use for a Samsung account that is limited to my phone and won't sync.
    10-16-2012 04:28 PM
  7. hilarywinfield's Avatar
    I have the same question - can you tell me how to remove the Samsung account. I still have "My Calendar" as the default when I add new entries and I don't want to have to change it every time. Can't figure this out. Thank you!!
    03-22-2013 11:21 AM
  8. meyerweb#CB's Avatar
    In the calendar app, go to settings, tap Calendars, and uncheck My Calendar. In fact, uncheck all the calendars you don't actually use, if there are multiple ones there.
    03-22-2013 08:41 PM
  9. Tom Monaghan's Avatar
    There is no option to remove "my account" on a GS2. Its not the google account because I use the google account to sync to iCal (which works when I select my google account when I create an event). "My account" is colour coded blue and my google account (the one that is synced to iCal) appears light brown. Very frustrating, wish i could just select default calendar like on iCal.

    Any help would be amazing
    03-12-2014 06:05 AM
  10. meyerweb#CB's Avatar
    You might have better luck posting in the GS2 forum--this one is for the GS3.
    03-12-2014 09:09 AM

Similar Threads

  1. question about calendar and adding location of appointment
    By JWLthief in forum Verizon Galaxy S III
    Replies: 0
    Last Post: 08-05-2012, 10:56 PM
  2. Default calendar when adding event
    By davewolfs in forum Verizon Fascinate
    Replies: 9
    Last Post: 10-13-2010, 03:51 PM
  3. Default Calendar when creating new event
    By miaent in forum General Help and How To
    Replies: 1
    Last Post: 10-08-2010, 10:48 AM
  4. Exchange Calendar and Reocurring Appointment
    By phikai in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 05-11-2010, 08:54 AM
  5. Calendar EAS Recurring Appointments Bug
    By jshapiro in forum HTC Hero
    Replies: 0
    Last Post: 10-12-2009, 10:37 PM
LINK TO POST COPIED TO CLIPBOARD