1. Lumos's Avatar
    Hi, does the SIII have the ability to vibrate when I receive a text in vibration mode? I assume it does, it even asks in the settings for a vibration setting, yet when my phone is on vibrate it doesn't actually vibrate when I get a text. Vibration "volume" is all the way up. Is there a setting I'm missing?
    11-02-2012 10:31 PM
  2. GSDer's Avatar
    Are you using the stock Messaging app? Sounds like you've already checked Menu -> Settings -> Notification settings -> Vibrate and selected Always?
    If so I'd expect that to vibrate whenever you receive an SMS/MMS.
    Have you also looked in Settings -> Sound -> Vibration intensity and made sure that Notification is turned up?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    Lumos likes this.
    11-02-2012 11:05 PM
  3. Lumos's Avatar
    Okay, good news is I'm just a big *****. I'd been trying to go through the main settings rather than the messaging apps settings. Thank you so much!
    funkylogik likes this.
    11-02-2012 11:18 PM
  4. Soundtrack to Chaos's Avatar
    Okay, good news is I'm just a big *****. I'd been trying to go through the main settings rather than the messaging apps settings. Thank you so much!
    A lil off topic, but I love ur avi, that was my fav show growing up

    I used to use physical buttons, and then I found button savior
    -S. T. C

    Sent from my rooted, debloated CM10 jelly bean 4.1.2 Samsung Galaxy S3 #LikeABo$$
    11-02-2012 11:44 PM
  5. Lumos's Avatar
    Haha thanks, me too!

    New question: now how do I change the vibration? I don't like the long vibration, it makes me think I'm getting a phone call. I'd rather it be the heartbeat one, (even that's a little long for me, going 4 times) and that's what the "device vibration" is set to in the main settings, but I don't see an option in the messaging settings?

    Never mind, got it!
    11-02-2012 11:53 PM
  6. Lumos's Avatar
    Double never mind, even when you change the vibration it still does the long call one. Apparently this is an issue with more than one person from reading more threads, but has anyone found a way to fix it?
    11-03-2012 01:49 PM
  7. fireidiot's Avatar
    Are you using the stock Messaging app? Sounds like you've already checked Menu -> Settings -> Notification settings -> Vibrate and selected Always?
    If so I'd expect that to vibrate whenever you receive an SMS/MMS.
    Have you also looked in Settings -> Sound -> Vibration intensity and made sure that Notification is turned up?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    I don't have an Always setting, just a check mark by the notifications setting. What am I missing?
    11-03-2012 09:05 PM

Similar Threads

  1. Way to have text messages vibrate instead of a sound?
    By ptb1852 in forum T-Mobile HTC Sensation
    Replies: 2
    Last Post: 07-29-2011, 08:28 PM
  2. Text Message Vibrate Seem Long? *You Can Change It with Handcent*
    By Ludasmith in forum Verizon Droid Charge
    Replies: 4
    Last Post: 05-18-2011, 08:03 AM
  3. incoming message vibration...
    By gixx in forum HTC Hero
    Replies: 3
    Last Post: 06-02-2010, 11:50 PM
  4. Text message vibrate?
    By WAM in forum Motorola Droid
    Replies: 8
    Last Post: 01-29-2010, 10:38 AM
  5. Text Message Vibrate
    By DroidUser in forum HTC Droid Eris
    Replies: 6
    Last Post: 01-28-2010, 08:33 PM
LINK TO POST COPIED TO CLIPBOARD