Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
Like Tree1Likes
  • 1 Post By dizzymisslizzy1
  1. Thread Author  Thread Author    #1  

    Default Email not pushing

    Since jellybean update in the UK, my email has been playing up. I deleted my account and reinstalled but it's not syncing/pushing... Only when I refresh the email and then sometimes it says 'login only allowed every 15 mins' but I can't find any setting mentioning 15 mins! I don't understand the peak schedule settings either. Help quick! It's built in email app and I'm hotmail.

    Sent from my Samsung Galaxy S3 using Tapatalk 2
  2. Thread Author  Thread Author    #2  

    Default Re: Email not pushing

    173 views and no replies.. Cheers!

    Sent from my Samsung Galaxy S3 using Tapatalk 2
  3. #3  

    Default Re: Email not pushing

    I didn't like the stock email. So I downloaded an hot mail email app. It works much better than stock

    Sent from my GT-I9300 using Android Central Forums
  4. #4  
    funkylogik's Avatar

    Posts
    9,675 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Email not pushing

    i only use gmail but have you checked that your email app is added in "accounts and sync" settings and the box is checked?
    also daft question but in the notification shade, is the sync toggle switched on?

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    GT-I9300, UK
  5. #5  
    funkylogik's Avatar

    Posts
    9,675 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Email not pushing

    Quote Originally Posted by dizzymisslizzy1 View Post
    173 views and no replies.. Cheers!

    Sent from my Samsung Galaxy S3 using Tapatalk 2
    mate theres no point people replying if they cant help.
    patience and the odd "bump" myfriend

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    GT-I9300, UK
  6. #6  

    Default Re: Email not pushing

    Quote Originally Posted by dizzymisslizzy1 View Post
    Since jellybean update in the UK, my email has been playing up. I deleted my account and reinstalled but it's not syncing/pushing... Only when I refresh the email and then sometimes it says 'login only allowed every 15 mins' but I can't find any setting mentioning 15 mins! I don't understand the peak schedule settings either. Help quick! It's built in email app and I'm hotmail.

    Sent from my Samsung Galaxy S3 using Tapatalk 2
    Go to play store and type hot mail. Look for the dev Microsoft + seven. It is the only Microsoft app for hot mail. As an added bonus when searched its at the top. I get my email with no problems with this app. Let us know how you get on dizzymisslizzy

    Sent from my GT-I9300 using Android Central Forums
    Thanked by:
  7. #7  
    funkylogik's Avatar

    Posts
    9,675 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Email not pushing

    off topic but id hate to see my hotmail inbox lol.
    i wasnt shy with my addy in those days so it must be infested with spam

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    GT-I9300, UK
  8. Thread Author  Thread Author    #8  

    Default Re: Email not pushing

    I'll try the hotmail app now!
    And yes my sync toggle is highlighted, it wasn't at first but hasn't helped turning it on.

    Sent from my Samsung Galaxy S3 using Tapatalk 2
    funkylogik likes this.
  9. Thread Author  Thread Author    #9  

    Default Re: Email not pushing

    Sorted with hotmail app. Whoop.

    Sent from my Samsung Galaxy S3 using Tapatalk 2
  10. #10  

    Default Re: Email not pushing

    Quote Originally Posted by dizzymisslizzy1 View Post
    Sorted with hotmail app. Whoop.

    Sent from my Samsung Galaxy S3 using Tapatalk 2
    There you go

    Sent from my GT-I9300 using Android Central Forums
  11. Thread Author  Thread Author    #11  

    Default Re: Email not pushing

    Thanks! Still don't get why it wasn't working grr

    Sent from my Samsung Galaxy S3 using Tapatalk 2
  12. #12  

    Default Re: Email not pushing

    The stock email is rubbish. I found it to be slow in getting my emails. The iOS email is so much better in terms of receiving emails.
    There are a few hotmail apps out there but the one I suggested above is the one that worked well for me.

    Sent from my GT-I9300 using Android Central Forums
  13. Thread Author  Thread Author    #13  

    Default Re: Email not pushing

    Ok I'm using the hotmail app now, and when I click on a new email its not displaying anything? All it has is the persons email signature in the main part of the email and none of the message. So its pushing but then appearing blank! Same with some of my sent emails, I can't see what I've written.
    Stock email is still not pushing, I just tried setting it up to see if it was working but no. I can however read the emails that the hotmail app won't show.
    When a new email cane through on hotmail app just now, I can't read it. And if I try and refresh stock email app it says that 'login allowed only every 15 minutes' ll but I've not chosen that anywhere! Argh!

    Sent from my Samsung Galaxy S3 using Tapatalk 2
  14. Thread Author  Thread Author    #14  

    Default Re: Email not pushing



    Someone please explain these settings!
    Any other suggestions for good email apps? What's the built in k9 mail?

    Sent from my Samsung Galaxy S3 using Tapatalk 2
  15. Thread Author  Thread Author    #15  

    Default Re: Email not pushing

    K9mail says syncing is disabled. HOW?! I have enabled it everywhere I can think of! This is really frustrating me.

    Sent from my Samsung Galaxy S3 using Tapatalk 2
  16. Thread Author  Thread Author    #16  

    Default Re: Email not pushing

    Bumping

    Sent from my Samsung Galaxy S3 using Tapatalk 2
  17. #17  

    Default Re: Email not pushing

    hey miss lizzy. have you been able to resolve this? i'm currently sitting on the same problem......
  18. Thread Author  Thread Author    #18  

    Default Re: Email not pushing

    I eventually just got the hotmail app but even that's not great!

    Sent from my Samsung Galaxy S3 using Tapatalk 2
  19. #19  

    Default Re: Email not pushing

    I just started having the same problem as you. For those settings, set both peak and off-peak schedules to "push", then exit back to your home page. Pull the drop-down menu bar from the top, slide it all the way to the left, then toggle on the "sync" button. You should be good to go. At least, that's what I worked for me.

    Cheers
  20. #20  

    Default Re: Email not pushing

    Hey guys. I know this is way after the fact but I had a problem where I was receiving emails as late as a day after they were sent, sometimes not at all. I typically received them with an hour though. also, when sending emails from my hotmail acct on my phone it would send the same emails twice. Either way, it was really annoying as I was used to receiving them as quickly as my text messages. Anyway, I tried all the suggestions on this thread with no luck. Then I realized that my wife's S3 was set up differently than mine, so I looked and realized i set mine up incorrectly.

    Mine was incorrectly set up as a "windows live" account when I first set it up (which I normally associate with hotmail). However, it SHOULD Have been set up as a Microsoft Exchange ActiveSync account. So I deleted the email account, and re-did it as an exchange account and the emails come in as fast as texts. Nobody at Samsung, Verizon, or anywhere else thought to suggest this. Hope it helps save you guys the hours it took me to figure it out!
    Thanked by:
  21. #21  

    Default Re: Email not pushing

    I dont have any problems with my MSN account on my phone. my Gmail doesn't notify me of any new emails at all. I have to log in to view my email. not fussed though as I never use it for main emails.

    Sent from my GT-I9300 using AC Forums mobile app
  22. #22  

    Default Re: Email not pushing

    Thank you guy who told about Microsoft sync settings account !!FIXED IT ALL IM SO THANKFUL!!!

Similar Threads

  1. Emails not "pushing" to device
    By quinngoldie in forum Verizon HTC Rezound
    Replies: 3
    Last Post: 01-20-2012, 10:15 AM
  2. Native email client not pushing when set to push
    By manhattanmarg in forum HTC Flyer
    Replies: 2
    Last Post: 06-04-2011, 08:13 PM
  3. Emails not being pushed?
    By Lovely3800 in forum Verizon HTC Thunderbolt
    Replies: 19
    Last Post: 03-20-2011, 11:09 AM
  4. "SENT" emails are not pushed to my EVO?
    By midasrelif in forum General Help and How To
    Replies: 3
    Last Post: 11-25-2010, 07:11 PM
  5. Email Notifications not Pushing
    By Echoes in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 09-22-2010, 09:06 PM

Posting Permissions