Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree2Likes
  • 2 Post By smooth4lyfe
  1. Thread Author  Thread Author    #1  

    Default Vibration while typing

    Hi Guys,

    All of the sudden, my phone has begun to vibrate very slightly every time I type a key. I don't think it used to do this. I'm running stock OS that came with the phone & swift key 3. it does it with the standard keyboard too. I do have haptic feedback turned on, but again, I don't think it used to do this.

    Anyone else run into this issue? Am I crazy for not noticing this before?
  2. #2  
    srkmagnus's Avatar

    Posts
    8,082 Posts
    Global Posts
    8,085 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Vibration while typing

    Haptic feedback makes the device vibrate. Disable it and you'll be good to go. You may not have noticed it in the past.

    Sent from my SPH-D710 using Tapatalk 2
  3. Thread Author  Thread Author    #3  

    Default Re: Vibration while typing

    I must not have- even when you're typing, though? I have it on the lowest setting so I literally must have just never noticed. Crazy.

    Quote Originally Posted by srkmagnus View Post
    Haptic feedback makes the device vibrate. Disable it and you'll be good to go. You may not have noticed it in the past.

    Sent from my SPH-D710 using Tapatalk 2
  4. #4  
    funkylogik's Avatar

    Posts
    9,679 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Vibration while typing

    i couldnt type without haptic lol but u should be able to turn it off in your keyboard settings or theres a deep hidden phone setting if that fails

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    GT-I9300, UK
  5. Thread Author  Thread Author    #5  

    Default Re: Vibration while typing

    Do you know where i can find this setting?
    Quote Originally Posted by funkylogik View Post
    i couldnt type without haptic lol but u should be able to turn it off in your keyboard settings or theres a deep hidden phone setting if that fails

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
  6. #6  

    Default Re: Vibration while typing

    Menu, settings, sound, uncheck haptic feedback.

    Sent from my SPH-L710 using Android Central Forums
  7. Thread Author  Thread Author    #7  

    Default Re: Vibration while typing

    yeah- sorry for the confusion. I thought he meant I could turn it off on the keyboard only but keep it on for other stuff.
    Quote Originally Posted by lafountain View Post
    Menu, settings, sound, uncheck haptic feedback.

    Sent from my SPH-L710 using Android Central Forums
  8. #8  

    Default Re: Vibration while typing

    Quote Originally Posted by mrshickadance9 View Post
    yeah- sorry for the confusion. I thought he meant I could turn it off on the keyboard only but keep it on for other stuff.
    Ah, I believe it is either on or off, not sure if you can have it on for some things and off for others.

    Sent from my SPH-L710 using Android Central Forums
  9. #9  

    Default Re: Vibration while typing

    Quote Originally Posted by mrshickadance9 View Post
    yeah- sorry for the confusion. I thought he meant I could turn it off on the keyboard only but keep it on for other stuff.
    It's better you turn it off from the keyboard settings so it doesnt turn of vibration for other things on your phone
    Go to your keyboard settings (Settings ->Language & Input ->Your current Keyboard) then turn off key tap vibration

    I need to have vibration on with mines too...Im too used to it
    Thanked by:
    funkylogik and krtko03 like this.
  10. #10  

    Default Re: Vibration while typing

    I'm pretty sure mine is random sometime it does sometimes it doesn't haha

    The amazing galaxy s3
  11. #11  
    damo's Avatar
    #teamandroid

    Posts
    193 Posts
    Global Posts
    196 Global Posts

    Default Re: Vibration while typing

    It's in the swiftkey settings



    Sent from my Samsung Galaxy S3 LTE using Android Central Forums
  12. #12  
    funkylogik's Avatar

    Posts
    9,679 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Vibration while typing

    Quote Originally Posted by mrshickadance9 View Post
    Do you know where i can find this setting?
    yup. Settings> Sound> right down the bottom it says "auto haptic", press THE WORDS "auto haptic (not the switch), a list of all your apps will appear after a few seconds and u can check/uncheck haptic.

    uncheck browsers and 3rd party music apps or your phone will vibrate to music with headphones in lol

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    GT-I9300, UK
  13. #13  

    Default Re: Vibration while typing

    I can't find the haptic thingy and I really don't like my phone vibrating when touched, even when typing. Turned off the vibration on touch, but still vibrates on typing but luckily not on gaming or browsing. HELP!!!
  14. #14  

    Default Re: Vibration while typing

    Quote Originally Posted by jensenng View Post
    I can't find the haptic thingy and I really don't like my phone vibrating when touched, even when typing. Turned off the vibration on touch, but still vibrates on typing but luckily not on gaming or browsing. HELP!!!
    Menu, settings, sound, uncheck haptic feedback.

    Now if that is unchecked, go the to settings in your keyboard and it will be in there also
  15. #15  

    Default Re: Vibration while typing

    i'm in the same boat, i love the vibration while typing. had an iphone for a bit and missed it so much. now i'm back!

    Quote Originally Posted by smooth4lyfe View Post
    It's better you turn it off from the keyboard settings so it doesnt turn of vibration for other things on your phone
    Go to your keyboard settings (Settings ->Language & Input ->Your current Keyboard) then turn off key tap vibration

    I need to have vibration on with mines too...Im too used to it
  16. #16  

    Default Re: Vibration while typing

    for swiftkey users..go to swiftkey>advanced>audio&haptic feedback>uncheck haptick feedback

Similar Threads

  1. Vibrating While on a call
    By biggd963 in forum Verizon Droid Incredible
    Replies: 8
    Last Post: 08-17-2010, 12:39 PM
  2. Turning off haptic feedback while typing on keyboard?
    By ptb127 in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 08-12-2010, 12:06 AM
  3. Replies: 4
    Last Post: 07-29-2010, 03:42 PM
  4. Phone Vibrates while talking on the phone??
    By 1kanaka27 in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 05-13-2010, 09:26 PM
  5. Switching portrait to landscape while typing
    By mikedaub in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 05-13-2010, 07:45 AM

Posting Permissions