Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Exchange email always copying myself

    Whenever I reply to an Exchange email using the standard mail app, it copies me. I checked the settigns and have it turned off for this account. Anyone else have this issue?
  2. #2  
    junglejunkie's Avatar

    Posts
    591 Posts
    Global Posts
    593 Global Posts
    ROM
    4.1.2 Stock Rooted

    Default Re: Exchange email always copying myself

    It is in the settings of the email app. Select the email account you want to modify within the email app and select "always cc/bcc myself" and select none.
  3. Thread Author  Thread Author    #3  

    Default Re: Exchange email always copying myself

    Already did that. Didn't help
  4. #4  

    Default Re: Exchange email always copying myself

    I have the same issue. Android 4.0.4
    Any other ideas?
  5. #5  
    winmod21's Avatar

    Posts
    472 Posts
    ROM
    Stock: Unrooted

    Default Re: Exchange email always copying myself

    Quote Originally Posted by spartanrob1 View Post
    Whenever I reply to an Exchange email using the standard mail app, it copies me. I checked the settigns and have it turned off for this account. Anyone else have this issue?
    Quote Originally Posted by spartanrob1 View Post
    Already did that. Didn't help
    After six weeks, mine just started doing it yesterday. I was looking at email on my laptop and thought ...what !?!

    Went to the email app > settings > Always Cc/Bcc myself and underneath 'Always cc/bcc myself' it said: 'Include my email address in Cc/Bcc line'.
    Tapped the arrow the choices are: 'None' 'Cc' 'Bcc'.
    Tapped on 'None'.
    Doing so, replaced 'Include my email address in Cc/Bcc line' with 'None' underneath 'Always cc/bcc myself'.

    Thinking, hmmm...I wonder how that got changed, I went to my other two Exchange Windows Live accounts, and they both also showed:
    'Include my email address in Cc/Bcc line' underneath 'Always cc/bcc myself'.
    So, also changed them both back to 'None' by re-tapping 'None'.

    Just went back and checked the accounts a few minutes ago, after seeing this thread title & OP . . and sure enough, they've all mysteriously changed back to: 'Include my email address in Cc/Bcc line' after just being reset yesterday to 'None'!

    Don't know what's up with this. :rolleyes: My iPhones never changed their own 'user settings' by themselves; in fact, they never really had any problems, worth mentioning or remembering. I'm starting to wonder what's the point of having an android...if it's just going to keep changing it's own settings, plus who knows what else? :rolleyes:

    UPDATE:
    Checked again today, after re-setting all three of my Exchange Windows Live accounts back to 'None' under 'Always cc/bcc myself' and again, the GS3 seems to think it knows betterand has decided on it's own to change all three of my email account settingsback to: 'Include my email address in Cc/Bcc line' ! :-{
  6. #6  

    Default Re: Exchange email always copying myself

    I am having the exact same problem. Change the setting to 'none', leave the account settings and go back in again and it's reset from 'none' to 'Include my email address in Cc/Bcc line'. Really frustrating that I may have to pay for an email app when I was perfectly happy with the stock app before.

    Does anyone have a resolution for this issue?
  7. #7  
    winmod21's Avatar

    Posts
    472 Posts
    ROM
    Stock: Unrooted

    Default Re: Exchange email always copying myself

    I haven't read of one yet. :-( Mines still doing the same thing, continually resetting from 'None' to 'Include my email address in Cc/Bcc line'.
    It is frustrating, and a hassle to have to keep deleting a bunch of Cc/Bcc'd emails to oneself that you never intended to Cc/Bcc.

    After three months of using the GS3 . . .I've long ago lost count . . of all the reasons why I really wish I would've stayed with Apples' iPhones.
  8. #8  

    Default Re: Exchange email always copying myself

    Having the same issue on Android 4.2.whatever.

    You cannot select "None" for this option because it does not accept that setting (sets it back to Always CC...).

    It's a bug in the default email client, plain and simple, period. And it's an old bug that nobody has done anything about.

Similar Threads

  1. Exchange email and HTML support
    By rbiowa in forum General Help and How To
    Replies: 2
    Last Post: 04-29-2010, 02:04 PM
  2. Toubles setting up MS Exchange Email
    By dgdave#AC in forum HTC Droid Eris
    Replies: 1
    Last Post: 03-22-2010, 08:45 AM
  3. Any Issues with Exchange Email After Rooting?
    By wademac#AC in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 3
    Last Post: 02-26-2010, 11:38 PM
  4. Exchange email signatures
    By 1414H77 in forum Motorola Droid
    Replies: 0
    Last Post: 11-07-2009, 09:01 PM
  5. File Exchange Email
    By austink in forum HTC Droid Eris
    Replies: 2
    Last Post: 11-06-2009, 01:57 PM

Posting Permissions