1. James Read's Avatar
    Help me Android Central; you're my only hope!
    Help me Android Central; you're my only hope!

    Pre-amble - I recently decided it was about time I handed in my iPhone 3GS after 3 satisfactory years. Unimpressed by the iPhone 5 I opted for the S3 a little over a month ago and generally I have been impressed. However that has altered somewhat since I recently upgraded the firmware to PDA:LJ4 / PHONE:LID / CSC:LJ4 (BTU). Doing this generally cocked the phone up - it kept locking and giving messages about "android.process" not functioning. After some searching on this issue I decided my best bet was a factory restore and then simply load the phone again. This I did and now...

    For whatever reason both 'Driving Mode' and 'External Speaker Mode' do not function.

    For external speakers I have checked "Settings>Accessory>Audio Output Mode"
    For Driving Mode I have switched on "Language and input>Text-to-speech>Driving Mode"

    Tell me there is soulution - don't make me wich I was back in the simple world of Apple!

    Cheers,

    James
    11-16-2012 12:09 PM
  2. James Read's Avatar
    Perhaps I should have stayed with Apple?

    Can I at least roll back the firmware? I was happy with the old version. I no I hadn't backed up the phone up as I hadn't had it long enough!
    11-17-2012 11:27 AM
  3. winmod21's Avatar
    Hi James I came from being a longtime 3GS user as well, but I have no idea how to help you. I read your OP last night, and expected some member(s) to soon come to your aid, as they typically do around this forum; sorry no has as yet.

    Here's an idea . . .you can go to both your carrier's & Samsungs websites and download the [ .pdf ] for your exact phone model, as well as read through each sites tutorials for your phone. Maybe there's instructions for rolling back a firmware flash? I don't know though. Best of luck to you.
    11-17-2012 11:42 AM
  4. Ricky Babalu's Avatar
    Hello - I am not familiar with the update version you have noted, what carrier are you with? Is it international?
    Sometimes downloads have hiccups and need to be redone, I would first suggest you try a simple battery pull to see if that helps. If it does not then Factory Reset again, but make sure you have a good signal when doing so and a fully charged phone.
    11-17-2012 01:22 PM
  5. GSDer's Avatar
    Yes, you probably should have stayed with an iPhone.

    The first difficulty in being able to help you is a result of different features for different carriers - my Verizon SGSIII doesn't even have an 'Accessory' menu, so I won't be able to make any suggestions there.

    Regarding 'Driving Mode' - what is (or isn't) happening when you try to use that feature? I haven't used it myself so a little explanation of how it used to work vs. what is going on now would be useful.

    It's not possible to roll back to a previous version of firmware unless you root your phone - it would probably be better to see if we can solve these problems rather than introducing the overhead of dealing with a rooted phone.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    funkylogik likes this.
    11-17-2012 03:18 PM
  6. funkylogik's Avatar
    Id have suggested factory reset but i see youve done it. I read about a samsung approved way of factory restoring after an upgrade to get rid of the gremlins.
    You could ask Sir Mervin King (dude on these forums)
    As he knows how.
    Good luck mate :thumbup:

    Unbranded Official TW s3.Paisley,Slotland, Western Europe :beer:
    James Read likes this.
    11-17-2012 03:27 PM
  7. pblakk's Avatar
    Perhaps I should have stayed with Apple?

    Can I at least roll back the firmware? I was happy with the old version. I no I hadn't backed up the phone up as I hadn't had it long enough!
    Yeah just get the iPhone 5.


    Sent from my DROID RAZR HD
    11-17-2012 04:01 PM
  8. funkylogik's Avatar
    Very helpful!

    Unbranded Official TW s3.Paisley,Slotland, Western Europe :beer:
    11-17-2012 05:16 PM
  9. Targon's Avatar
    I would have suggested going via Kies for the update rather than an OTA update, but with that said, I honestly don't have a solution for you(I am still fairly new to the S3 myself). You could try rooting your phone and then going to a cyanogenmod Jelly Bean if all else fails.
    James Read likes this.
    11-17-2012 06:56 PM
  10. funkylogik's Avatar
    Is there a way to re-install firmware like u would with an app?

    Unbranded Official TW s3.Paisley,Slotland, Western Europe :beer:
    11-17-2012 08:06 PM
  11. James Read's Avatar
    I'm with O2 in the UK

    Driving Mode used to automatically be engaged when I plugged the phone into my dock in the car. The phone would say "Driving Mode Enagaged" or something similar and then S Voice would open. Now nothing happens.

    Likewise the dock would allow me to play music through the car stereo and Navigation app alos worked through the stereo, which used to work just fine and and now they don't, it just plays through the built in speaker. I tried playing my phone through my amp ay home as well, but tyhat also just plays through the in built speaker.
    11-18-2012 05:55 AM
  12. James Read's Avatar
    Hello - I am not familiar with the update version you have noted, what carrier are you with? Is it international?
    Sometimes downloads have hiccups and need to be redone, I would first suggest you try a simple battery pull to see if that helps. If it does not then Factory Reset again, but make sure you have a good signal when doing so and a fully charged phone.
    What's the issue about good signal? I must admit my signal at home, where I did the reset, is not great.
    11-18-2012 05:58 AM
  13. WAWood8's Avatar
    This has been reported elsewhere as a new problem with the JB update -- removes these features.

    Bothers me a LOT because I'm using the iBolt Car Dock through Bluetooth, and according to other threads, once I update to JB (through Verizon), I won't be able to use that anymore.

    Sorry, no solution ... but Samsung has admitted this to be a problem and is (supposedly) working on a fix. No telling how long (weeks? months?) it will take to get that fix done and out to folks.
    James Read likes this.
    11-18-2012 01:28 PM
  14. piizzadude's Avatar
    This has been reported elsewhere as a new problem with the JB update -- removes these features.

    Bothers me a LOT because I'm using the iBolt Car Dock through Bluetooth, and according to other threads, once I update to JB (through Verizon), I won't be able to use that anymore.

    Sorry, no solution ... but Samsung has admitted this to be a problem and is (supposedly) working on a fix. No telling how long (weeks? months?) it will take to get that fix done and out to folks.
    First off, to all of you saying go back to the iPhone, that is not what we are here for and it is rather unproductive not to mention rude and stupid. Our community is here to help people.

    Next, to the OP. you can roll back the update with a bit of work. Not too much and nothing all that complicated. The trick will be to not accept the update in the future.

    Once I get access to a computer, in a hour or so, I will try and dig up the stuff you need.

    Can you do me a favor and go to settings-->about phone and give me your model number and baseband version? I am in the us and I want to be sure to get you the right stuff for your phone as to not it up anymore

    Sent from my X-Band Modem... TY Genesis
    11-18-2012 01:39 PM
  15. James Read's Avatar
    Thanks for the more positive responses - I appreciate it.

    Model Number: GT-I9300
    Basband:I9300XXDLID

    Cheers,
    James
    11-19-2012 12:19 PM
  16. piizzadude's Avatar
    here is a set of instructions to go back to ICS: Samsung Galaxy S3 GT-I9300: Flashing Android 4.0.4 ICS update XXBLFB
    James Read likes this.
    11-19-2012 09:55 PM
  17. James Read's Avatar
    Thanks Pizzadude, I'll give it a try tomorrow night
    11-20-2012 03:38 PM
  18. James Read's Avatar
    Hi Pizzadude,

    Been more than a little busy over the last few weeks, so after a couple of failed attempts previously and finally got this to work over the weekend - thanks very much.
    12-09-2012 03:25 PM
  19. James Read's Avatar
    This has been reported elsewhere as a new problem with the JB update -- removes these features.

    Bothers me a LOT because I'm using the iBolt Car Dock through Bluetooth, and according to other threads, once I update to JB (through Verizon), I won't be able to use that anymore.

    Sorry, no solution ... but Samsung has admitted this to be a problem and is (supposedly) working on a fix. No telling how long (weeks? months?) it will take to get that fix done and out to folks.
    How do I find out once Samsung have fixed these problems? Clearly I am not going to upgrade the firmware again until I am sure that it not going to bugger up my phone (and even then I not sure I would).
    12-09-2012 03:27 PM

Similar Threads

  1. Bluetooth issues after upgrade to ICS
    By gzbsds in forum Samsung Galaxy S II Skyrocket
    Replies: 7
    Last Post: 02-15-2013, 01:37 PM
  2. WiFi issues after upgrading to ICS - Solved
    By maxud in forum AT&T Galaxy S II
    Replies: 9
    Last Post: 02-03-2013, 05:02 AM
  3. Kies air issue after upgrade
    By KD8MLY in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 1
    Last Post: 04-29-2012, 10:47 PM
  4. Text Message Issues after upgrading to 2.3
    By Phone#IM in forum HTC EVO Shift 4G
    Replies: 3
    Last Post: 08-13-2011, 12:38 PM
  5. for those with batt issues after upgrade
    By flynlow in forum Sprint Epic 4G
    Replies: 73
    Last Post: 09-28-2010, 06:48 PM
LINK TO POST COPIED TO CLIPBOARD