1. piizzadude's Avatar
    Hey there quick question.

    Before when I have done a nandroid from Cwm and had to do a restore, it restored everything to the exact spot I had it in. Tonight I did one for the first times with a sgs and it didn't restore the apps or just about anything other than the rom.

    I am pretty sure that I am on Cwm 6.0.0.1, running an apex launcher, on Sprint Jb, and flashing back from wicked sensations to the goodness rom.

    Any thoughts?

    Sent from my X-Band Modem... TY Genesis
    11-28-2012 07:30 PM
  2. funkylogik's Avatar
    Man we shoulda dun it same nig'ht,.... show us your "about device"

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    11-29-2012 09:46 AM
  3. funkylogik's Avatar
    Roms r sexy.... phones are sexy..... doesnt mean girls cant also be sexy when they walk in from the rain, hair messxy, cold bits, maskara running,........ *tangent*

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    11-29-2012 09:50 AM
  4. funkylogik's Avatar
    Hey there quick question.

    Before when I have done a nandroid from Cwm and had to do a restore, it restored everything to the exact spot I had it in. Tonight I did one for the first times with a sgs and it didn't restore the apps or just about anything other than the rom.

    I am pretty sure that I am on Cwm 6.0.0.1, running an apex launcher, on Sprint Jb, and flashing back from wicked sensations to the goodness rom.

    Any thoughts?

    Sent from my X-Band Modem... TY Genesis
    Were u on wifi bro? Even a hotspot?

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    11-29-2012 09:52 AM
  5. trucky's Avatar
    Most S3s are up to CWM 6.0.1.2 now.

    ClockworkMod ROM Manager - Recoveries
    11-29-2012 10:34 AM
  6. piizzadude's Avatar
    Were u on wifi bro? Even a hotspot?

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    Yeah I was on wifi but that shouldn't matter.

    I will check the new version... Thanks for the response

    Sent from my X-Band Modem... TY Genesis
    11-29-2012 12:42 PM

Similar Threads

  1. 4.2 Upgrade - Downloading but not installing (CWM issues?)
    By yazadd in forum Google Nexus 7 (2012) Rooting, ROMs, & Hacks
    Replies: 11
    Last Post: 11-17-2012, 08:50 AM
  2. cwm /cache issues...
    By traumahawk in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 01-26-2012, 03:43 PM
  3. Strange CWM (disappearing) issue.
    By ratsttam in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 09-21-2011, 12:37 PM
  4. Mounting Issue in CWM
    By AuTigerinBham in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 08-27-2011, 10:21 AM
  5. CWM Red All/Rom manager issue
    By zero0r in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 05-11-2011, 09:56 PM
LINK TO POST COPIED TO CLIPBOARD