Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By Donoghan
  1. Thread Author  Thread Author    #1  
    NewMind83's Avatar

    Posts
    175 Posts
    ROM
    Intergalactic 2.4

    Default Jelly Bean/Nova Launcher issue

    Whenever I exit an app, some of the time my home screen will be BLANK. No apps, no clock widget, no dock. But when I barely swipe to the left or right, it all reappears again. Has anybody else had this issue? It also seems like if I click in the spot of where an app or folder are, it'll open up. It's pretty weird. I've rebooted my phone, and also done a battery pull, and both seemed to work for a little while but then it starts doing it again. I've also reverted back to touchwiz and then back to Nova, but still the same problem.

    Anybody got any suggestions?

    EDIT: This problem didn't start until I updated to Jelly Bean, as the title may imply.
  2. #2  

    Default Re: Jelly Bean/Nova Launcher issue

    It happens to me when I get a text message and swipe to it from lock screen. Screen will be black with only HD widget showing for like 2 seconds and then text message shows up.
  3. #3  
    funkylogik's Avatar

    Posts
    9,675 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Jelly Bean/Nova Launcher issue

    Tbh it depends how much ram im using bud, im on the low ram version but its never too bad.
    Id say it comes down to how many widgets u use and if u use LWP.
    how long a lag are we talkin mate?

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    GT-I9300, UK
  4. Thread Author  Thread Author    #4  
    NewMind83's Avatar

    Posts
    175 Posts
    ROM
    Intergalactic 2.4

    Default Re: Jelly Bean/Nova Launcher issue

    It stays that way until I swipe. It won't come back on its own.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  5. Thread Author  Thread Author    #5  
    NewMind83's Avatar

    Posts
    175 Posts
    ROM
    Intergalactic 2.4

    Default Re: Jelly Bean/Nova Launcher issue

    I just deleted some widgets I never really used, enough to delete a whole screen. Let's see if that works...

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  6. Thread Author  Thread Author    #6  
    NewMind83's Avatar

    Posts
    175 Posts
    ROM
    Intergalactic 2.4

    Default Re: Jelly Bean/Nova Launcher issue

    Nope, still does it. Dammit.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  7. Thread Author  Thread Author    #7  
    NewMind83's Avatar

    Posts
    175 Posts
    ROM
    Intergalactic 2.4

    Default Re: Jelly Bean/Nova Launcher issue

    ...interesting. I put it back on standard background processes in developer options and it seems to be working again. Slightly irritating, but if that's what it takes for now, whatever.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  8. #8  
    funkylogik's Avatar

    Posts
    9,675 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Jelly Bean/Nova Launcher issue

    Quote Originally Posted by NewMind83 View Post
    ...interesting. I put it back on standard background processes in developer options and it seems to be working again. Slightly irritating, but if that's what it takes for now, whatever.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    How many processes did u have it set at bro and ill try n recreate the problem....

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    GT-I9300, UK
  9. #9  

    Default Re: Jelly Bean/Nova Launcher issue

    Quote Originally Posted by NewMind83 View Post
    ...interesting. I put it back on standard background processes in developer options and it seems to be working again. Slightly irritating, but if that's what it takes for now, whatever.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    There may have been a background process that did something similar to keeping it in ram that wasn't doing its job before you put it back into standard background precesses. Just a shot in the dark, but that's the first thing that comes to mind for me.

    Sent from my SGH-I747 using Tapatalk 2
    funkylogik likes this.
  10. Thread Author  Thread Author    #10  
    NewMind83's Avatar

    Posts
    175 Posts
    ROM
    Intergalactic 2.4

    Default Re: Jelly Bean/Nova Launcher issue

    I had it set to none when I was having the problem. Currently now at 2, still doing ok for the time being.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  11. #11  
    funkylogik's Avatar

    Posts
    9,675 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Jelly Bean/Nova Launcher issue

    Man id never have it set so low. Thats just for devs testing stuff.
    I trust android with my ram but if i was gona limit processes, itd be four at least
    Glad its fixed though.

    Not in your case but i think dev options should be more hidden in the settings and have a better warning

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    GT-I9300, UK
  12. Thread Author  Thread Author    #12  
    NewMind83's Avatar

    Posts
    175 Posts
    ROM
    Intergalactic 2.4

    Default Re: Jelly Bean/Nova Launcher issue

    Right. I've always had it set on zero, never had any trouble before. I actually got that tip from here, in regards to saving battery life. Got it set to one now, still no issues.Good enough for me!

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  13. #13  
    funkylogik's Avatar

    Posts
    9,675 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Jelly Bean/Nova Launcher issue

    Basicly it will save battery but slow down multitasking mate,.. for example, going from browser back to launcher

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    GT-I9300, UK
  14. Thread Author  Thread Author    #14  
    NewMind83's Avatar

    Posts
    175 Posts
    ROM
    Intergalactic 2.4

    Default Re: Jelly Bean/Nova Launcher issue

    It's never really been an issue until now. If my phone dies before I finish this post I'm blaming you

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  15. #15  
    funkylogik's Avatar

    Posts
    9,675 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Jelly Bean/Nova Launcher issue

    Quote Originally Posted by NewMind83 View Post
    It's never really been an issue until now. If my phone dies before I finish this post I'm blaming you

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    Youre welcome to (just dont have your screen blastin 50& lol)
    If u limit background processes itl take longer to switch between tasks. I find 4 perfect

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    GT-I9300, UK

Similar Threads

  1. Jelly bean 4.1 issues
    By jcountryboy86 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 12-07-2012, 04:20 PM
  2. Is there gonna be a Jelly Bean launcher like Nova with ICS?
    By j.glik14 in forum Verizon Galaxy Nexus Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 08-25-2012, 02:56 PM
  3. Verizon Galaxy Nexus 4.1 Jelly Bean external storage issue???????
    By CB7Junkie in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 7
    Last Post: 07-07-2012, 10:19 AM
  4. Verizon Galaxy Nexus 4.1 Jelly Bean external storage issue???????
    By CB7Junkie in forum Verizon Galaxy Nexus
    Replies: 7
    Last Post: 07-07-2012, 10:19 AM
  5. Nova Launcher issues
    By doncerda in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 05-18-2012, 11:30 AM

Posting Permissions