12-21-2012 09:49 AM
  1. funkylogik's Avatar
    Duno if ive went mental or the setting has changed since JB but since an update, i need to turn off the doube tap that causes delay going to homescreen.
    wHERE IS IT???? lol
    Thanks :beer:

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    12-21-2012 04:19 AM
  2. funkylogik's Avatar
    BUUUUPITY BUMPITY BUMP!
    relieve my stupidy ply

    MERRY XMAS!!!X
    Unbranded rooted international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    12-21-2012 08:39 AM
  3. yankeesusa's Avatar
    It was a little hard to find for me also. Go to your svoice application and then settings. In there you'll see "open via home button" unselect that and thats it. Hope that helps.

    Sent from the Beast that is Galaxy Note 2
    funkylogik likes this.
    12-21-2012 09:05 AM
  4. funkylogik's Avatar
    You are a ninja. Thanx mate

    MERRY XMAS!!!X
    Unbranded rooted international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    12-21-2012 09:49 AM

Similar Threads

  1. Google Now: how I turn off headset button control?
    By Vance14 in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 07-04-2012, 12:58 PM
  2. Turning off Four Buttons?
    By jleon723 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 12
    Last Post: 01-09-2012, 07:29 PM
  3. How to turn off sound button?
    By MoonlightSoldier in forum AT&T Captivate
    Replies: 1
    Last Post: 10-16-2011, 09:23 PM
  4. Disable home button double-tap?
    By Camphill in forum Motorola Droid X
    Replies: 1
    Last Post: 09-27-2010, 04:03 PM
  5. How to turn off capacitive button lights
    By rabaker07 in forum Verizon Droid Incredible
    Replies: 13
    Last Post: 05-18-2010, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD