Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Phone does not go into USB mode when connecting to Win 7

    My S3 has stopped going into USB mode when connecting it to my PC running Win 7. I don't recall making any changes to the phone that could affect this. The phone does start charging when I plug a USB cable in but that's it.
    Any ideas?
    I want to connect the phone to Kies to try backing it up before factory resetting to try to solve my bluetooth issue.
    Thanks.
  2. #2  
    avaio's Avatar

    Posts
    2 Posts
    Global Posts
    226 Global Posts

    Default Re: Phone does not go into USB mode when connecting to Win 7

    did you take off the "usb debugging"?
  3. Thread Author  Thread Author    #3  

    Default Re: Phone does not go into USB mode when connecting to Win 7

    Quote Originally Posted by avaio View Post
    did you take off the "usb debugging"?
    Yep. First thing I tried.
  4. #4  

    Default Re: Phone does not go into USB mode when connecting to Win 7

    Did you restart your phone?

    Sent From My Samsung Galaxy Note 10.1 Tablet
  5. Thread Author  Thread Author    #5  

    Default Re: Phone does not go into USB mode when connecting to Win 7

    Quote Originally Posted by jcp007 View Post
    Did you restart your phone?

    Sent From My Samsung Galaxy Note 10.1 Tablet
    Multiple times. I'm getting ready to factory reset and hope this gets fixed as well as bluetooth issues I'm having. Today is a good day to do it since it's quiet...
  6. Thread Author  Thread Author    #6  

    Default Re: Phone does not go into USB mode when connecting to Win 7

    Resetting the phone didn't help. Must be a Win 7 error but I have no idea where to check for it.

Similar Threads

  1. My i777 will not go into download mode or boot into CMW.
    By skywalker311 in forum AT&T Galaxy S II
    Replies: 1
    Last Post: 04-09-2012, 06:31 PM
  2. Prl 00001 does not go into roam?
    By Obi_d21 in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 02-15-2012, 01:56 PM
  3. My 3 wont go into dock mode when docked
    By brother_esau in forum Motorola Droid 3
    Replies: 0
    Last Post: 09-30-2011, 05:11 PM
  4. Not going into USB drive mode
    By j_grouchy in forum Sprint Nexus S 4G
    Replies: 4
    Last Post: 05-19-2011, 09:42 AM
  5. USB bugs when connected to a Computer
    By SYL in forum Motorola Droid X
    Replies: 5
    Last Post: 01-05-2011, 06:08 PM

Posting Permissions