Page 1 of 2 12 LastLast
Results 1 to 25 of 37
Like Tree7Likes
  1. Thread Author  Thread Author    #1  

    Default S3 auto turns to Vibrate Mode

    Hi,
    For last 2 weeks, i am facing a same problem. randomly few times in a day, message default ring tone rang without any message and after a while (may be after few seconds) it turns to Vibrate.

    the only thing new happened to my phone is, its board died all of a sudden (bgr[dot]com/2012/12/21/samsung-galaxy-s-iii-hardware-failure-262887/) and the Samsung service center has replaced it with new board. since then i am facing this problem.

    I was using the Nova launcher before the repair, and now after the repair using the same Nova launcher.

    Any idea? anyone else facing the same issue? btw, i have turned off the haptic feedback as well, restart the phone also, but issue still persists.

    any feedback would be highly appreciated, thanks.
  2. #2  
    mssca's Avatar

    Posts
    243 Posts
    Global Posts
    2,987 Global Posts
    ROM
    CM 10.2

    Default Re: S3 auto turns to Vibrate Mode

    I never heard this issue. I would take back to Samsung because this may sounds like an OS issue but sometimes OS issues are caused by hardware malfunctions itself
    http://sanuja.com | SGH-I747M
  3. Thread Author  Thread Author    #3  

    Default Re: S3 auto turns to Vibrate Mode

    thanks for your reply, i also though the same that it could be due to the hardware malfunctioning.
    will take it to Samsung service center soon, and will update this thread.
  4. #4  

    Default Re: S3 auto turns to Vibrate Mode

    Hi,
    I have this issue also.
    Galaxy S3 - 4.1.1
    Could you help please.
  5. Thread Author  Thread Author    #5  

    Default Re: S3 auto turns to Vibrate Mode

    Hi all, i would like to update that i have figured out the issue and solve it

    apparently it was one of the App causing all this silently, a prayer app turning phone to vibrate mode during the prayer timings notifications, and somehow i overlooked this check box in App settings. it was also due to the poor quality app, that although the prayer notification was not ON, it was still changing the phone mode.

    so its all fixed and sorted for me. anyone else having the same issue, thoroughly check all your apps installed, specially if you have any such prayers app working on the background.

    thanks.
    Thanked by 2:
  6. #6  

    Exclamation Re: S3 auto turns to Vibrate Mode

    When i call someone vibrate mode turns off or on itself.

    How do i solve this problem?

    Android O/S 4.1.2.
  7. #7  

    Default Re: S3 auto turns to Vibrate Mode

    This is not standard behavior, and is most likely caused by an application that you have installed. You can try uninstalling the most recent apps, or any that modify your sound profile. If you can't figure it out then I'd recommend a Factory Reset - if everything works fine after the Factory Reset, then start installing a few apps at a time until you identify the culprit.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    crester likes this.
  8. #8  

    Default Re: S3 auto turns to Vibrate Mode

    Guys, I had the same issue on Galaxy note 2, it kept switching to vibrate once I call anyone.... I found the issue causing this is AVG antivirus, once I uninstalled it the issue seized to exist.

    If anyone is facing the same issue please check my solution & reply back to make sure this is the cause of the issue...
  9. #9  

    Default Re: S3 auto turns to Vibrate Mode

    I've been having the vibrate for no reason issue since the most recent update from Sprint. I started a thread here and got advice and tried it all to no avail. My phone just vibrates randomly for no apparent reason.
  10. #10  

    Default Re: S3 auto turns to Vibrate Mode

    "Tried it all" including the Factory Reset? Particularly after an OTA, it's a good idea to do that.
    These vibrations aren't associated with any kind of notification event?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
  11. #11  

    Default Re: S3 auto turns to Vibrate Mode

    Quote Originally Posted by GSDer View Post
    "Tried it all" including the Factory Reset? Particularly after an OTA, it's a good idea to do that.
    These vibrations aren't associated with any kind of notification event?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    All the advice I was given. If I need to do a Factory Reset and lose my data again, **** it, I'll deal with the random vibrations.
  12. #12  

    Default Re: S3 auto turns to Vibrate Mode

    Quote Originally Posted by GSDer View Post
    "Tried it all" including the Factory Reset? Particularly after an OTA, it's a good idea to do that.
    These vibrations aren't associated with any kind of notification event?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    As far as I can tell, there isn't any type of notification going on that I can see. It happens when the phone is in my hand and I'm looking right at the screen.
  13. #13  

    Default Re: S3 auto turns to Vibrate Mode

    Haha you were right! It was driving me nuts... But my problem was the opposite. I'd have it on vibrate and making a call would turn the sound back on. But getting rid of the antiviral solved the problem.

    Thanks!
  14. #14  

    Default Re: S3 auto turns to Vibrate Mode

    Thanks bro,

    Wasn't sure what was happening with my phone. Did exactly what you'd done :-)

    =b
    Quote Originally Posted by khurramjamshed View Post
    Hi all, i would like to update that i have figured out the issue and solve it

    apparently it was one of the App causing all this silently, a prayer app turning phone to vibrate mode during the prayer timings notifications, and somehow i overlooked this check box in App settings. it was also due to the poor quality app, that although the prayer notification was not ON, it was still changing the phone mode.

    so its all fixed and sorted for me. anyone else having the same issue, thoroughly check all your apps installed, specially if you have any such prayers app working on the background.

    thanks.
  15. #15  

    Default Re: S3 auto turns to Vibrate Mode

    thanks i found your solution working for me i had the same AVG antivirus and it started functioning normally after removing this app
  16. #16  

    Default Re: S3 auto turns to Vibrate Mode

    hi i have samsung s duos 7562 android version 4.0.4 whenever i make a call the phone turns into vibration mode does any have solutions for it

    - - - Updated - - -

    hi i have samsung s duos 7562 android version 4.0.4 whenever i make a call the phone turns into vibration mode does any have solutions for it
  17. #17  

    Default Re: S3 auto turns to Vibrate Mode

    This Happened with me too !

    This was because of the application swipepad , now my phone is working fine !
  18. #18  

    Default Re: S3 auto turns to Vibrate Mode

    Thank goodness. profsaid's advice fixed it for me. AVG was causing sound to go silent every time I made a call
  19. #19  

    Default Re: S3 auto turns to Vibrate Mode

    Thank you so much! Been dealing with this problem for a couple of months now and didn't even think of AVG possibly being the reason
  20. #20  

    Default Re: S3 auto turns to Vibrate Mode

    Yes dude same problem was in my phone. ....I also hav note 2 ....thanx 4 d solution man
    AVG anti virus itself was d virus
  21. #21  

    Default Re: S3 auto turns to Vibrate Mode

    thanks for the posted info un installed avg and phone went back to normal, symptom was phone would turn to vibrate mode every time i would call anyone
  22. #22  

    Default Re: S3 auto turns to Vibrate Mode

    Thanks Prof. It worked but why would AVG cause that to happen? It happened to me before and went away somehow, but this time
    it just would not go away. So thanks for the help, but what would be a good alternative to AVG?
  23. #23  

    Default Re: S3 auto turns to Vibrate Mode

    Thankyou very much mr.khurramjamshed ur answer help me to solve the issue, its because of a prayer time app.
  24. #24  

    Default Re: S3 auto turns to Vibrate Mode

    Thank u so much
    When uninstall AVG the problem solved
  25. #25  

    Default Re: S3 auto turns to Vibrate Mode

    Thank u said it was the AVG that turn silent mode on when calling
Page 1 of 2 12 LastLast

Similar Threads

  1. S3 spontaneously goes to silent mode
    By 1996bulls in forum Samsung Galaxy S3
    Replies: 10
    Last Post: 02-04-2014, 02:20 PM
  2. how to turn off vibrate when on call?
    By shley00 in forum Motorola Droid
    Replies: 5
    Last Post: 08-28-2011, 01:03 AM
  3. how do i turn to VIBRATE mode
    By tbdbuckeyeitl in forum Motorola Droid X
    Replies: 14
    Last Post: 10-14-2010, 08:47 AM
  4. Switch Slient Mode slider function to Vibrate Mode instead?
    By tenstrum in forum Motorola Droid X
    Replies: 9
    Last Post: 10-09-2010, 07:50 PM
  5. Replies: 5
    Last Post: 09-16-2010, 01:34 PM

Posting Permissions

B