02-08-2015 04:13 AM
73 123
tools
  1. mikeb6109's Avatar
    Everytime i open a new window from an email or something i keep getting Complete action using.... then i choose the app i want but then it says i can go into settings and make changes. is there a way were i can set it and not get these messages again or is it just made this way/
    Thanks Mike
    01-01-2013 10:02 AM
  2. ansextra's Avatar
    Everytime i open a new window from an email or something i keep getting Complete action using.... then i choose the app i want but then it says i can go into settings and make changes. is there a way were i can set it and not get these messages again or is it just made this way/
    Thanks Mike
    If you want to always use the same app select it and then click on the "make default" button.
    funkylogik and neiljay6 like this.
    01-01-2013 10:14 AM
  3. mikeb6109's Avatar
    If you want to always use the same app select it and then click on the "make default" button.
    I tried that and it says i need to go into my settings but ican not locate were i do these changes.....
    01-01-2013 10:26 AM
  4. Clave567's Avatar
    Same thing here. It started happening after I forced the JB update as far as I can tell.
    01-01-2013 11:19 AM
  5. crester's Avatar
    When that window comes up... just click the program you want to use... and then choose "Always..." and it shouldn't ask you again.
    01-01-2013 12:57 PM
  6. funkylogik's Avatar
    Depends on jb or ics crester bro. Whats the app OP?

    MERRY XMAS!!!X
    Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
    01-01-2013 05:17 PM
  7. funkylogik's Avatar
    I tried that and it says i need to go into my settings but ican not locate were i do these changes.....
    Maybe in security, device admin
    Keep getting "Complete action using...."-uploadfromtaptalk1357082490759.jpg ?

    Total guesswork

    MERRY XMAS!!!X
    Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
    01-01-2013 05:22 PM
  8. damo's Avatar
    Menu/Settings/Apps/Settings..... In there, but that lets you change defaults again, not sure how to stop the warning message, should only ever do it once per app




    Sent from my Nexus 4 using Android Central Forums
    funkylogik likes this.
    01-01-2013 05:37 PM
  9. funkylogik's Avatar
    Menu/Settings/Apps/Settings..... In there, but that lets you change defaults again, not sure how to stop the warning message, should only ever do it once per app




    Sent from my Nexus 4 using Android Central Forums
    Think theres an app to set default apps. Wonder if it works with multi-screen apps on 4.1.2??
    Any1 remember name of app?

    MERRY XMAS!!!X
    Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
    01-01-2013 06:23 PM
  10. mikeb6109's Avatar
    When that window comes up... just click the program you want to use... and then choose "Always..." and it shouldn't ask you again.
    I would if that option was there......
    01-01-2013 07:02 PM
  11. GSDer's Avatar
    If you're running Jelly Bean you should be getting a prompt that looks like this:Keep getting "Complete action using...."-uploadfromtaptalk1357103693165.jpgOnce you select an app, the two buttons become selectable.
    I don't remember what the ICS prompt looks like, but it allowed you make an app the default, and once you picked a default you had to go into Settings to clear that.
    Edit: this is an app that you could use to manage the default selections:
    https://play.google.com/store/apps/d...aultappmanager

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    01-01-2013 11:25 PM
  12. crester's Avatar
    I would if that option was there......
    Could you post a screen shot of what you do see when you are asked to choose an application?
    01-02-2013 01:12 AM
  13. Clave567's Avatar
    This is what I get after choosing a program and tapping on "Always". I don't get it when I tap "Once"
    Attached Thumbnails Keep getting "Complete action using...."-screenshot_2013-01-02-10-29-56.png  
    01-02-2013 11:35 AM
  14. mikeb6109's Avatar
    This is what I get after choosing a program and tapping on "Always". I don't get it when I tap "Once"
    I get the same thing.
    01-02-2013 04:53 PM
  15. crester's Avatar
    This is what I get after choosing a program and tapping on "Always". I don't get it when I tap "Once"
    And the next time you go to do the same task again... it asks you to choose an app again...?

    Could you post a pic of the screen that shows up right before the one you posted?
    01-02-2013 06:29 PM
  16. LoveMyPhone's Avatar
    I get the same thing.
    I get the exact same thing too.
    01-02-2013 09:20 PM
  17. Clave567's Avatar
    It's the same as in the picture that GSDer posted two posts before mine.
    01-02-2013 09:43 PM
  18. meyerweb#CB's Avatar
    This is what I get after choosing a program and tapping on "Always". I don't get it when I tap "Once"
    This is completely normal, if it only shows up once for each type of action. It's informational, telling you what to do if you want to reset the default (in other words, how to undo the "always." selection.
    01-02-2013 10:14 PM
  19. crester's Avatar
    Wow... I misunderstood the question. I though you were saying every time you did a certain task and chose and application... the next time you went to do that task again it would STILL ask you to choose an app (even if you said "always" last time).

    In response to your actual question of the message that shows up after... I don't know of a way to turn it off. But since it should only technically show up the first time you choose an App... hopefully you are not seeing it too often.
    01-03-2013 08:33 AM
  20. lbkiml's Avatar
    You probably set a default action already for a similar app (or something related) and it wont open. You can try disabling or uninstalling the app and reinstalling
    01-03-2013 09:12 AM
  21. cap223's Avatar
    Wow... I misunderstood the question. I though you were saying every time you did a certain task and chose and application... the next time you went to do that task again it would STILL ask you to choose an app (even if you said "always" last time).

    In response to your actual question of the message that shows up after... I don't know of a way to turn it off. But since it should only technically show up the first time you choose an App... hopefully you are not seeing it too often.
    Well, I am having the same problem you THOUGHT he was having. I landed on this thread because it sounded like OP was having the same problem as me. I am on a rooted ICS Galaxy S2 skyrocket however and everytime I go to my email and select a hyperlink it asks me to pick an " app to complete the "Action". Everytime I select a Youtube link from a browser or email, it asks me to select an app to complete the action. I keep selecting the "Use by default for this action" box but it keeps popping up everytime. Any help?
    01-08-2013 08:54 AM
  22. pageli123's Avatar
    I was having the same problem, it went away after I cleared the cache and cleared the data under application manager.
    01-08-2013 06:15 PM
  23. pageli123's Avatar
    Well, I am having the same problem you THOUGHT he was having. I landed on this thread because it sounded like OP was having the same problem as me. I am on a rooted ICS Galaxy S2 skyrocket however and everytime I go to my email and select a hyperlink it asks me to pick an " app to complete the "Action". Everytime I select a Youtube link from a browser or email, it asks me to select an app to complete the action. I keep selecting the "Use by default for this action" box but it keeps popping up everytime. Any help?
    I was having the same problem, it went away after I cleared the cache and cleared the data under application manager.
    01-08-2013 06:17 PM
  24. Abood_Lock's Avatar
    I was looking for a solution and I got here.. anyway..
    If u still need to solve this on the new android OS here's the way..

    Go to settings> application manager> all> find the app that is set as default.. mine was "internet" for example.. choose it then scroll down n choose "clear defaults"

    I attached some screen-shots for help!
    Hope that's useful
    Attached Thumbnails Keep getting "Complete action using...."-2013-03-04-08-22-37.png   Keep getting "Complete action using...."-2013-03-04-08-22-24.png   Keep getting "Complete action using...."-2013-03-04-08-22-01.png  
    03-03-2013 10:28 PM
  25. khangherng's Avatar
    Hi guys

    I am new to android and this phone, am currently using a S4 with Jelly bean 4.2.2.

    i was answering to one of my miss call from the phone log. once i selected to reply this miss call on the message button, i was prompted to choose reply by "message" or "wahtsapp", i choose "message". then i was prompted to choose in between "always" or "just once", i accidentally ticked "always". since now and then, everytime i reply a miss call by selecting the message button, i have to reply in message instead of whatsapp.

    anyone can help me to reverse this? i would like the phone to prompt me everytime when i do the reply.
    04-30-2013 06:26 AM
73 123

Similar Threads

  1. Replies: 12
    Last Post: 09-11-2014, 11:15 AM
  2. Replies: 0
    Last Post: 03-04-2012, 06:22 PM
  3. How do I reset Complete Action Using Menu?
    By johnstad in forum HTC EVO 3D
    Replies: 3
    Last Post: 10-17-2011, 07:57 PM
  4. Replies: 2
    Last Post: 03-26-2011, 06:27 PM
  5. Replies: 28
    Last Post: 07-23-2010, 09:36 AM
LINK TO POST COPIED TO CLIPBOARD