Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By bassmig
  1. Thread Author  Thread Author    #1  
    funkylogik's Avatar

    Posts
    9,679 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default PowerAmp problems....

    seems to have been since JB, it shuffles with shuffle turned off in the player screen.
    i keep my albums or groups of tunes in folders (files?) if that helps.
    it should just go to next song in that folder but just goes to some random tune lol.
    just reinstalled so i cant have hit a daft setting.
    any PA-heads got any ideas?
    its mega PIA :beer:


    Unbranded international rooted s3 with Official 4.1.2 JB. Paisley, Scotland, Western Europe :beer:
    GT-I9300, UK
  2. #2  
    bassmig's Avatar

    Posts
    302 Posts
    Global Posts
    359 Global Posts

    Default Re: PowerAmp problems....

    If I understand correctly you want your songs to be queued and play as they are queued but they shuffle without the actual shuffle option enabled instead of playing as they have been queued in your list? I think I just confused myself there! lol

    Check you settings folders and libraries and go to queue options, You can set it to ignore shuffle. Or maybe you have an option in there that causes it not to queue as it should?
    Thanked by:
    funkylogik likes this.
  3. Thread Author  Thread Author    #3  
    funkylogik's Avatar

    Posts
    9,679 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: PowerAmp problems....

    lol u understand perfectly mate but i use a folder system if u know what i mean.
    when i go to folders, play a song, it doesnt go to next song in the folder. i dont mess with queues or playlists, i keep it simple, ive reinstalled, it. it only started with 4.1.1 i think..


    Unbranded international rooted s3 with Official 4.1.2 JB. Paisley, Scotland, Western Europe :beer:
    GT-I9300, UK
  4. Thread Author  Thread Author    #4  
    funkylogik's Avatar

    Posts
    9,679 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: PowerAmp problems....

    woohoo you mister are a legend..... "ignore shuffle" or whatever fixed it. mucho respect man i owe u. just ask :beer::beer::beer::beer::beer:


    Unbranded international rooted s3 with Official 4.1.2 JB. Paisley, Scotland, Western Europe :beer:
    GT-I9300, UK

Similar Threads

  1. problems with camera and battery
    By piper09 in forum HTC Hero
    Replies: 11
    Last Post: 06-26-2013, 10:02 AM
  2. Problem with downloading PowerAMP im a noob so I need help :)
    By Izatrap in forum Samsung Galaxy S II
    Replies: 3
    Last Post: 10-04-2012, 08:29 PM
  3. Sprint Hero has text messaging problem!
    By maxfire05#AC in forum HTC Hero
    Replies: 10
    Last Post: 10-10-2009, 10:49 AM
  4. FreeRunner cupcake... teething problems
    By Thorney in forum General Help and How To
    Replies: 1
    Last Post: 09-05-2009, 12:41 AM
  5. problem with google sign in: password not valid
    By sonali in forum T-Mobile G1
    Replies: 2
    Last Post: 06-20-2009, 10:39 AM

Posting Permissions