1. AbiaHashmi's Avatar
    Hi, I'm new to this site. But, I looked everywhere and I couldn't find an answer to my issue.
    Here is is my issue:

    I have the Galaxy SIII... and when I turn off my phone fully I know it charges super quickly. Obviously, because it is not being in use. Anyways, today I was trying to charge my phone whilst it being turned off and it wouldn't charge. I know it wasn't charging because the red light usually comes on at the top and plus you see the charge battery sign on the screen. However, it wasn't charging and it kept vibrating/buzzing. I tried a different charger..wouldn't work. I took out the battery and put it back in and it wouldn't work. I just tried plugging the USB wire into my laptop and charging it through my laptop and still vibrating/buzzing after a few seconds. Agh, can anyone help me or explain to me what's wrong!?? . It's not even a year old and I love it. My bro told me to factory reset it and I do not want to do that. HELP PLEASE!!


    Abia
    02-04-2013 11:57 PM
  2. meyerweb#CB's Avatar
    Do you have another cable you can try? Charging problems usually seem to be an issue with the charger or cable. Did you use the same cable with the second charger and computer USB port?
    02-05-2013 10:09 PM
  3. blade22222's Avatar
    Also how long did you take the battery out for? Try removing it for 30 seconds to make sure it's completely off. Kind of sounds like it's not completely turning off or is stuck in a boot loop.

    Sent from my SCH-I535 using Android Central Forums
    02-06-2013 08:03 AM
  4. AbiaHashmi's Avatar
    Hey thanks for the help, and ya I tried it with 2 different cables.. and even the adapter i switched but still vibrating/buzzing!!
    02-06-2013 10:07 PM
  5. AbiaHashmi's Avatar
    Ya I left the battery out for more than 30 secs and tried it again right now and it's till buzzing/vibrating! :-(

    Also how long did you take the battery out for? Try removing it for 30 seconds to make sure it's completely off. Kind of sounds like it's not completely turning off or is stuck in a boot loop.

    Sent from my SCH-I535 using Android Central Forums
    02-06-2013 10:09 PM
  6. GSDer's Avatar
    Does it start buzzing/vibrating as soon as you put the battery in, or only once you turn it on?
    Does it buzz/vibrate continuously, or in some pattern?
    Is anything shown on the screen?
    If you can even get into the Recovery mode, your best bet would be to do a Factory Reset. If you can't even get into Recovery then it's time to take it in to a store. Sorry, that's all I can think of.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    02-06-2013 10:32 PM
  7. AbiaHashmi's Avatar
    It start's buzzing/ vibrating when I put the phone in the charger when it is turned off. It's a pattern. like every 2 seconds it vibrates.... nothing is shown on the screen. Thanks.. I probably will factory reset it or just go to T-mobile and ask them for help.



    Does it start buzzing/vibrating as soon as you put the battery in, or only once you turn it on?
    Does it buzz/vibrate continuously, or in some pattern?
    Is anything shown on the screen?
    If you can even get into the Recovery mode, your best bet would be to do a Factory Reset. If you can't even get into Recovery then it's time to take it in to a store. Sorry, that's all I can think of.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    02-07-2013 01:24 PM
  8. haddy17's Avatar
    On one hand, I'm really glad I've found somebody else that has this same issue. On the other, I didn't see a resolution . Just the reinforce the OP -- I have the same circumstances. Charging battery icon used to appear when the phone was turned off and plugged into the charger. Now it just vibrates for about a second every two to three seconds and never stops. Nothing is displayed on the screen and it appears it is not actually charging. It does, however, charge properly when the phone is booted. Now a little background on what may have lead to this issue. I originally rooted the phone via the Odin stock image w/root injected. It worked this way for several months, surviving the upgrade to JB with no issues. I was even able to sync it with kies after disabling USB debugging and a lot of cursing. I had been "clean" from my ROM addiction since I purchased the handset last August-ish but relapsed last week. I tried installing CWM recovery using a terminal emulator command. Upon reboot, I was stuck in a boot loop that kept displaying the blue "Recovery Booting...." in the top left corner of the screen. I don't know for sure what happened but the handset was encrypted at the time and I'm thinking this may have contributed. I was able to recover from the boot loop by booting into download mode and selecting the reboot option. From here I was able to boot the system successfully and unwisely continued to decrypt the phone and flash CWM via Rom Manager which was successful. I say unwisely because I probably should have thoroughly checked for proper function of the device before flashing further. It was at this point that I tried connecting my handset to PC to transfer music files with no luck. At first I thought I had contracted the dreaded USB driver issues. I spent the next three days troubleshooting the driver issue. I tried everything (and i really mean everything) with no luck. Not even Odin recognized my device. It was then that I discovered the powered off charging issue. It is possible but not probable that the USB/charging issue started before trying to flash the CWM recovery since I hadn't tried connecting the handset to my PC for about three weeks prior. The battery not charging while turned off also leads me to believe it's a handset issue and not a driver issue. I have since tried flashing a new recovery and ROM in hopes that this would fix the issue. No luck. Please somebody for the love of god help me with this and please understand that when I say I've tried all the USB troubleshooting steps that I really have. I do not believe this is where the problem lies. Many thanks in advance for any help.

    More info:
    Galaxy S3 (SGH-T999)
    TWRP Recovery v2.4.1.0
    Infamous 4.3 ROM
    Win7 64bit PC (no kies currently installed)
    02-09-2013 10:38 PM
  9. palbhtt's Avatar
    just try new cable for your charger
    03-04-2013 11:08 PM
  10. dylanr98's Avatar
    I've had the same problem for a few weeks now and so far the only way I can get my phone to charge is through the USB port on my T.V. It also only charges while it's turned off. Today I took it apart and tried to clean the charging port on my phone since all last night it didn't charge. It seems to be charging now.
    03-05-2013 04:49 PM
  11. Tharindu Giragama's Avatar
    i had da same problem but used my dad's blackberry charger and it started 2 charge
    03-08-2013 09:23 AM
  12. meyerweb#CB's Avatar
    i had da same problem but used my dad's blackberry charger and it started 2 charge
    In that case, either the other charger or USB cable (if separate) is defective.
    03-08-2013 12:21 PM
  13. Philip Coombs's Avatar
    I noticed the same problem lately. My phone was not charging very well overnight when plugged into the Samsung charger. However I had noticed that if I plugged it into the USB port of my laptop then the charge rate was excellent.

    I did some self diagnostic test (swapped cables etc.) and discovered that it charges from the power and the laptop very well if I used my old Blackberry USB cable... Ironic huh!?? @Samsung - A bit more quality control please!??
    03-27-2013 01:32 AM
  14. Farhan Ahmed1's Avatar
    Hey Friend i had this issue actually it is caused by Root you have to unroot the phone then check it ... It will charge when turn off .. I dunno whats wrong is happening but you have to be unroot ...Just check it and message me If it works beacause my phone was not charging also i unroot it and now its charging...
    05-07-2013 03:56 PM
  15. meyerweb#CB's Avatar
    Sorry, but rooting doesn't cause this. There are a great many of us on this forum using rooted S3s having no charging problems.
    05-08-2013 10:45 AM
  16. trust03's Avatar
    i have had this problem since the new year. I travelled in a car and charged my s3 for several hours using a car charger usb thing. On the 3rd of january my phone went haywire whilst at work, the screen kept rotating endlessly so i had to turn it off to stop it. After that my charging red light never came on and the phone would not charge or turn on. I took out the battery put it back in etc... tried all the common sense stuff..different chargers etc.Eventually it came on but i had to wait a day before it worked again after trying and trying...grrrrr. Now firstly i did root this phone back in late november using kingoroot and it was fine..i had no problems whilst rooting and other operations functioning correctly, still the same ol' phone but rooted..nice. Now my question is ..had there been updates to the s3 that i never knew about? over the christmas or new year period? or since rooting maybe? what has made my phone suddenly do this..i now have to catch my phone before the battery dies or i go through a gamble trying to get it to start so i can charge it. Did Farhan Ahmed use kingoroot? An update fix would probably solve this..pull your fingers out samsung!!!!!! Thanks for listening.
    02-13-2014 05:43 PM
  17. GSDer's Avatar
    After that my charging red light never came on and the phone would not charge or turn on.
    You didn't mention if the phone charges correctly now.

    If you turn the phone completely off and connect the charger, do you see the battery graphic, followed by the current battery level and charging graphic? In that configuration it should only take about two hours to fully charge.

    You also didn't mention what firmware you're currently running, so there's no way to tell you if there's an update. Which model/carrier?

    It's possible that while in the car you stressed the micro-USB port, so if no charging methods are working you can look at getting the micro-USB port replaced or switching to a wireless charging solution.



    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-13-2014 08:26 PM

Similar Threads

  1. Battery does not Charge While Phone is Off (One X+)
    By BuddhistGirafe in forum HTC One X
    Replies: 2
    Last Post: 01-24-2013, 09:51 AM
  2. Replies: 0
    Last Post: 06-09-2011, 01:19 PM
  3. Do alarms work when phone is powered off?
    By goin_nil in forum Verizon Droid Incredible
    Replies: 10
    Last Post: 07-15-2010, 02:25 PM
  4. Replies: 8
    Last Post: 06-04-2010, 01:42 PM
  5. Wallpaper changes when phone is turned off
    By macjazzy in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 05-07-2010, 04:07 PM
LINK TO POST COPIED TO CLIPBOARD