01-19-2017 04:27 PM
79 123 ...
tools
  1. rburt3's Avatar
    How do I get videos I have recorded off my phone and onto my computer? I connected to my computer, I have searced all the folders ( I think) and did not see my videos in any folder so I could drag and save to my computer. I also tried the "import" method but all it imported to my computers was over a 1,000 icons and pics from my surfing the web. Anyone know how to?

    Thanks much!
    02-13-2013 08:57 PM
  2. walcolm's Avatar
    its a bit funny on GSIII. the videos are saved in the same folder as the pictures
    /storage/sdcard0/DCIM/Camera

    look in that folder and you will find your videos
    02-14-2013 12:14 AM
  3. Justin Lingle's Avatar
    Mine (Samsung Galaxy S3) won't let me view or download my video's either. I know they're in the same folders as the pictures but when I connect to my computer the folder shows no trace of video. It doesn't even count them in the number of files in the folder. I used to be able to download them no problem but all of a sudden, no dice. I also noticed that the MP3's I have on my phone are now trapped in S3 limbo as well. I should note that the phone has almost always refused to allow me to connect via MTP (an issue which has apparently never been resolved) and will only let me connect using the PTP option. This has never created any problem in the past so it's strange to me that it would all of a sudden become an issue.
    02-15-2013 07:20 PM
  4. AxlMyk's Avatar
    I use ES file explorer to do all that over the WiFi. Works great.
    02-16-2013 10:04 AM
  5. Thedrnailsguy's Avatar
    I'm having the same issue. My photos show up like they are supposed to in the DCIM folder and I can transfer them just fine. The videos, from what I have found online, should also be in the folder but they don't show up. I've searched all the other folders with no luck. Any ideas?
    02-16-2013 11:06 AM
  6. KreepyKen's Avatar
    I'm having the same issue. My photos show up like they are supposed to in the DCIM folder and I can transfer them just fine. The videos, from what I have found online, should also be in the folder but they don't show up. I've searched all the other folders with no luck. Any ideas?
    I use DropBox automatic upload feature for my camera folder. All pictures and videos are uploaded on their own and then download right to my computer by themselves.

    Very simple to do it over WiFi, too:

    WiFi File Explorer (this is the one I use and I love it)
    Airdroid (never really worked right for me, but works great for some people)
    ES File Explorer (never tried it, but it has a very loyal user base)
    02-16-2013 01:52 PM
  7. Samantha Johnston's Avatar
    I think you may just have to change your usb option on the phone so it is connected as a media device rather than a camera, then you will see the video files as well as photos in the folder. I just had the same issue and that seemed to solve it. Use the top pull down menu and click where it says 'ongoing..connected as ...touch for other usb options'.
    jimnyc, MaxieX, Elango n and 12 others like this.
    02-23-2013 12:04 AM
  8. Blazer's Avatar
    I found that storage setup odd as well. In my GS3's DCIM folder there are three subfolders... camera, photo and video. Both the photo and video folders are empty. All of the pictures AND videos that I take are stored in the camera folder. At first I could not find the videos, then realized that I had to scroll all the way down. The .jpg picture files are at the top of the list and the .mp4 videos are at the bottom.
    02-23-2013 09:00 AM
  9. Ian J's Avatar
    My problem is the reverse as I am having trouble transferring video from my PC to my Samsung S3. I bought my son a Nexus 7 a few weeks ago and transferred some films in mp4 format from my PC which he has been watching.

    Last week I bought a Samsung S3 and have been trying to transfer the same films to that via the usb cable but I don't seem to be having any success as they don't seem to be visible anywhere. First of all I transferred them to the folder "movies" but they weren't visible at all and then I tried Samsung/video where I could see it in the file folder alongside Wonders of Nature which was already there when I bought the phone but when I tried to view in the video player my film wasn't there at all but Wonders of Nature was.

    Any idea what I'm doing wrong please

    Thanks
    03-05-2013 04:54 AM
  10. Ian J's Avatar
    I've solved my problem. It seems that the video player won't recognize anything unless it has the suffix mp4 so by adding that to the film title it suddenly became visible and therefore playable.
    03-05-2013 08:05 AM
  11. GSDer's Avatar
    Ian,
    What happens after you transfer them - are you able to use something like the My Files app to navigate to the location where you stored them, and do they show up there? If so, you should be able to tap any one of them and bring up a video player. You can also long-press a file and select Details (or Properties, can't remember which is shown offhand) and ensure that the correct information is being shown.
    If the file manager shows them, and they're correctly named and you can play them individually, then they should show up by default in whatever video player app you're using.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    03-05-2013 09:28 AM
  12. Ian J's Avatar
    I hadn't tried that but they did show up using explorer on my PC. I think that I've solved the problem anyway as none of the files contained a suffix but as soon as I added .mp4 to the end they showed up and were playable
    pashleym28 likes this.
    03-05-2013 09:55 AM
  13. AxlMyk's Avatar
    The default storage is the internal SD. To change that, do it in the camera settings. Also in the cam/video settings.
    03-05-2013 12:59 PM
  14. whatsitsname's Avatar
    I hadn't tried that but they did show up using explorer on my PC. I think that I've solved the problem anyway as none of the files contained a suffix but as soon as I added .mp4 to the end they showed up and were playable
    You shouldn't have to add the .mp4 suffix if it was an mp4 file to begin with. Are you sure they are mp4 and not mv4 files. I know they are the same but the suffix makes a difference in whether or not a player can detect it.

    You can also download a video player called mxplayer. It can detect and play non standard video formats.

    Sent from my SGH-T889 using Tapatalk 2
    03-05-2013 03:52 PM
  15. Ian J's Avatar
    You shouldn't have to add the .mp4 suffix if it was an mp4 file to begin with. Are you sure they are mp4 and not mv4 files.

    You can also download a video player called mxplayer. It can detect and play non standard video formats.
    They were definitely mp4 format as my son's Nexus 7 had no problem detecting and playing them (even with no suffix) I'll give mxplayer a try and thanks for the suggestion
    03-06-2013 12:29 AM
  16. whatsitsname's Avatar
    They were definitely mp4 format as my son's Nexus 7 had no problem detecting and playing them (even with no suffix) I'll give mxplayer a try and thanks for the suggestion
    I'm gonna assume those films are in hd mp4 format then. If that is the case then it makes sense. The nexus 7 should be able to decode more video format/codec than your galaxy s3.

    The nexus 7 has a tegra 3 quad core processor that can decode a lot of hd videos natively.

    Your Galaxy s3 is a dual core Snapdragon processor and may not be able to handle the more complex hd video codecs.
    Also the Nexus 7 is actually made by Asus. Many people assume Samsung because of the Nexus name.

    I have a Galaxy s3 like yours and also a Galaxy Note 2 quad core. My Galaxy Note 2 can decode a lot more video formats/codec natively.

    That said our Galaxy s3 is also very capable. If you download a player call bsplayer it can help decode and play your hd videos the native video player will otherwise choke on. The reason I recommend mxplayer first is because they have a much easier to navigate interface. But the bsplayer is much more capable



    Sent from my SGH-T889 using Tapatalk 2
    Ian J likes this.
    03-06-2013 01:40 AM
  17. Jason Newton's Avatar
    I've SOLVED IT!!!

    When connecting your Galaxy SIII to a PC, it automatically chooses to connect as a camera.

    Plug android Galaxy SIII into the PC via usb. Pull down tab to open quick access tool bar.

    Under "Ongoing applications" it will read "connected as Camera Device"

    Select this to bring up the options menue

    change setting to connect as a media device
    03-16-2013 03:38 PM
  18. ybcthanerd's Avatar
    Upload tha bids to ur Dropbox then go on ur computer and download from dropbox

    Sent from my SGH-T999 using Android Central Forums
    03-19-2013 06:18 PM
  19. Zaid Al Samahiji's Avatar
    When I choose to change it to 'connected as a media device', I can't even find the phone file on my computer.
    03-22-2013 02:29 PM
  20. Keith Regan's Avatar
    I found that transferring video to Picasa works very well! You can download the video to your computer. Takes a while after many videos but safe backup to Picasa and then on a backup device at home!
    03-24-2013 10:20 PM
  21. m Miura's Avatar
    tell me more what is ES and how to set up and do
    03-25-2013 11:33 AM
  22. AxlMyk's Avatar
    tell me more what is ES and how to set up and do
    ES File Explorer. Get it at the play store for free.
    Just install, and start using it. Browse with it to get used to it.

    --Tapatalk 2 on SGS3.
    03-25-2013 01:44 PM
  23. kurajo's Avatar
    Here is what I have found to get around the issue if you are storing your videos on an SD card. Keep your phone connected to computer via USB connected as a camera. Go into settings of the phone and choose to unmount SD card. Then mount it. Videos will now appear. Obviouisly there are some issues with the connection software. But this works for me every time.
    03-25-2013 02:28 PM
  24. Pam Jackson's Avatar
    Thank you, Samantha Johnston! Your solution was an easy fix to the problem!

    Here is what Samantha said: I think you may just have to change your usb option on the phone so it is connected as a media device rather than a camera, then you will see the video files as well as photos in the folder. I just had the same issue and that seemed to solve it. Use the top pull down menu and click where it says 'ongoing..connected as ...touch for other usb options'.
    Jayaram Rao likes this.
    03-28-2013 08:30 PM
  25. Jenfur8's Avatar
    THANK YOU SO MUCH!!! I have been racking my brain on this problem. A few months ago I could see my videos, then all of a sudden I couldn't!!
    I do remember changing my USB option to camera (can't remember why), so it was that simple...changing it back to media! And now I can see them!
    Thanks again!!
    04-10-2013 06:32 PM
79 123 ...

Similar Threads

  1. Apps Safe to Remove from Samsung Galaxy S3 (Sprint Version, Stock Rooted)
    By VegasRooted in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 55
    Last Post: 10-26-2015, 09:40 PM
  2. Replies: 17
    Last Post: 07-20-2014, 10:48 PM
  3. Switch from Samsung Galaxy S3 to Note 2
    By omairangel in forum Rumored Devices Lounge
    Replies: 4
    Last Post: 01-30-2013, 05:57 PM
  4. Replies: 1
    Last Post: 12-30-2012, 01:38 AM
  5. Replies: 7
    Last Post: 01-01-2011, 03:47 PM
LINK TO POST COPIED TO CLIPBOARD