Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. Thread Author  Thread Author    #1  

    Default Car mode problem

    My S3 keeps switching on car mode by itself and then switching it off again a fraction of a second latter. on, off, on, off, on, off it's driving me nuts! I never selected the car mode in the first place (and don't know how to anyway!) It's making using the phone difficult at best and now I've had to switch the sound off on my device as it's constantly bleeping on and off! I need help please!
  2. #2  

    Default Re: Car mode problem

    If you long-press the Home button, then choose "Task manager", does it show any apps running that may be causing the problem?
    Alternatively, you could long-press the Home button, then choose "Remove all".
    If neither of those helps, try restarting the phone.
    Have you recently installed any new apps?
    Is the phone plugged in when this problem occurs?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
  3. #3  

    Default Re: Car mode problem

    Hi,

    I have the same issue as David - My S3 just goes bonkers, changing and going into different apps - The one it goes into most is S-Voice??? I've tried holding down the home button, turning off apps, ending active apps, Clearing RAM, turned off and re-started etc and stil not resolved.
    Can anyone else relate or post a fix on here please?
    Thanks
  4. #4  

    Default Re: Car mode problem

    Have you guys completely rebooted the phone? Power fully off, then back on? Maybe do a battery pull, too. That would be my first step.

    Are either of you rooted, or running a custom ROM? Have you disabled / frozen any apps?
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  5. #5  

    Default Re: Car mode problem

    I have the same problem and it's driving me crazy!! Reboot doesn't work, neither do battery pull
  6. #6  

    Default Re: Car mode problem

    Well, it sounds like it's probably a hardware problem, but the one thing you can do before returning the phone / sending it off for service is a factory reset. If it's stable enough, install Helium backup from the Play store, back up to your SD card, then do a factory reset and hope for the best.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  7. #7  

    Default Re: Car mode problem

    My girlfriends phone is doing the exact same, we have done everything mentioned even sent it to samsung well we got it back from them and it was fine.....for a DAY then it started again, samsung said they couldnt find any fault with the hardware, im trying to get them to send us a replacment phone as this one is obviously faulty in some way, anyone found a solution please email me as its driving me and my girlfriend bonkers cornzy15@hotmail.com
  8. #8  

    Default Re: Car mode problem

    Daniel,
    Does it exhibit this problem:
    1. at random
    2. only when plugged into a charger
    3. only when connected to an actual car dock
    If #1, try a Factory Reset and DON'T reload all of the apps that I'm sure you immediately reinstalled after it came back. Just use it clean for awhile and see if the problem reoccurs.
    If #2, have you tried different USB cables or a different charger?
    If #3, have you tried a different car dock?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
  9. #9  

    Default Re: Car mode problem

    clean the usb connection place with something (like toothbrush)
  10. #10  

    Default Re: Car mode problem

    hiMy S3 keeps switching on car mode by itself and then switching it off again a fraction of a second latter. on, off, on, off, on, off it's driving me nuts! I never selected the car mode in the first place (and don't know how to anyway!) It's making using the phone difficult at best and now I've had to switch the sound off on my device as it's constantly bleeping on and off! I need help please!
  11. #11  

    Default Re: Car mode problem

    subhash, have you tried any of the suggestions already given in this thread? If not, try those and let us know if anything works.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  12. #12  

    Default Re: Car mode problem

    i have same problem... please help!
  13. #13  

    Default Re: Car mode problem

    Quote Originally Posted by Julia Grinberg View Post
    i have same problem... please help!
    Quote Originally Posted by meyerweb View Post
    subhash, have you tried any of the suggestions already given in this thread? If not, try those and let us know if anything works.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  14. #14  

    Default Re: Car mode problem

    This seems to have worked for now!
  15. #15  

    Default Re: Car mode problem

    What?!?! Has seemed to work for now?
  16. #16  

    Default Re: Car mode problem

    what worrkkedd?????? my phone is driving me craazzzy!!!
  17. #17  

    Default Re: Car mode problem

    Same problems: phone thinks it is "docked", or turns on S-Voice, all at random. Even "back" button haptics went AWOL for a couple of days! I have JB 4.1.2 with MD4 build. I tried cold reboots and several battery pulls to no avail. I even waited 10-20 minutes before placing the batter back. I also noticed the phone area close to the USB connector got abnormally hotter than usual.

    The problem is two-fold:
    1) Software: the "dock" mode page is part of the Page Buddy feature introduced with 4.1.2 (i think). To disable it, go into Settings >Display > Page Buddy > disable Docking Page. This is a band-aid. Does not fix the root cause but at least makes it less annoying.
    2) Then, there is some sort of hardware issue, i am sure is related to the USB port. I air blasted it but did not seem to help. I then performed another battery pull and after reboot, it seemed fixed. Tried to make it "fail" again to no avail.

    Was it the dirt, or did I wiggled something off when I pulled the battery this time? I dunno. To reproduce the problem, I re-tightened the two screws near the USB port, plugged a power cord into the USB connector and wiggled it and nothing happened. Will keep an eye on that area, especially considering how much abuse I know I have imparted to that USB connector.

    Good luck
    /lv
  18. #18  

    Default Re: Car mode problem

    I have just bought an s3 and an ibolt matching dock driving mode stopped working when up graded to 4.3 any sugestions would be appeciated
  19. #19  

    Default Re: Car mode problem

    I Cleaned my USB port with a toothbrush as suggested, and that actually worked, my phone has been quiet for a while now

    thank you.
  20. #20  

    Default Re: Car mode problem

    go into your application manager to all your apps. on your s voice app click disable..
  21. #21  

    Default Re: Car mode problem

    Hey there, Thank you all for the suggestions.
    I pulled the battery out and cleaned usb port with a toothpick, but being there was debris on the thinner side (the port and wall of the charging slot) A can of air blew my problems away.


    Car mode started activating just after I dropped it down my stairs.
    This worked for my I9100 (SII), -Rooted with Custom Rom-
    Thank you soo much
    Last edited by Kyle Clinton1; 02-21-2014 at 03:08 PM. Reason: Edited Additional Info
  22. #22  

    Default Re: Car mode problem

    hey there .. i install app called .. Disable car home .. it's rlly work .. i was like u .. care mode driveing me crazy but now its gone .. try it
  23. #23  

    Default Re: Car mode problem

    No need to worry about apps' activities. I just flashed a stock rom and and started to get same problem. Car mod on and off! As suggested above, I cleaned USB port with toothbrush and it is working properly now. If you still having same problem, just clean your USB port.
  24. #24  

    Default Re: Car mode problem

    I cleaned my USB port with the toothbrush and guess what its worked! not having that annoying car mode crap.

    thanks for the member who recommended use of toothbrush
  25. #25  

    Default Re: Car mode problem

    My S3 is doing the same car mode thing. It started with the last update on July 4 weekend. Also when it goes into car mode I can't turn the phone off without it turning right back on by itself. Seems to do it mostly when battery power drop below 70%. Also since last update the phone doesn't seems to not recognize the charger when plugged in; I have to remove battery and put it back in then it will be okay until power drops again.
Page 1 of 2 12 LastLast

Posting Permissions