1. uubuer's Avatar
    I have the GS3 model SCH-I535 and I can not update to the new firmwares on kies
    Where it says firmware information it has
    "Your device's current firmware version is not supported to update firmware via kies"
    "Current firmware version : PDA:M81/PHONE:M81/CSC:M81 (VZW)
    I am not sure what to about this is there anyway around this
    05-18-2013 11:15 AM
  2. IOS's Avatar
    My friend is having the same problem and asked me to help update her fake iPad. Even the official Samsung documentation says that this Galaxy Tab 8.9 model (SGH-i957) that is on baseband I957UCKJ7 is eligible for the 4.0 Ice Cream Sandwich update. So why does this "Kies" crap tell me my deice isn't supported?


    As much as Samsung rips-off Apple, they still can't get it right. These devices should be simple and easy to use.
    Meanwhile: iPhone & iTunes work seamless together while Kies... lol. Kies is a joke. You can't get music, videos or apps in Kies.... The only thing Kies can do is backup and update and it can't even do that! Really, this is the best Samsung could come up with? What the hell is a Kies anyway?

    SAMSUNG: "Reach for the Kies!"

    lmao
    05-20-2013 11:15 PM

Similar Threads

  1. Replies: 15
    Last Post: 08-19-2014, 08:39 AM
  2. Replies: 96
    Last Post: 05-06-2011, 01:50 PM
  3. Replies: 0
    Last Post: 01-22-2011, 01:09 AM
  4. Replies: 13
    Last Post: 01-08-2011, 01:30 AM
  5. Sprint IS NOT going to throttle you
    By McPlot in forum Sprint
    Replies: 2
    Last Post: 06-16-2010, 11:57 AM
LINK TO POST COPIED TO CLIPBOARD