Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. Thread Author  Thread Author    #1  

    Default Phone not being recognised in download mode in Odin!

    So, I tried finding the forum for GT-i9305, but I couldn't..

    Anyway.. I'm trying to root my GT-i9305 which I recently bought. I'm using Odin v3.07, however.. I put my phone in download mode, it doesn't detect my phone. It detects my phone when I have it turned on in the normal mode. I've downloaded Samsung Kies already and when I go into Device Manager, I find my phone and it says 'Samsung Android Phone' and under that is 'Samsung Android ADB Interface' and the driver for that is up to date.

    All Samsung Kies processes are killed and not running, phone is in debugging mode. I've factory reset the phone to see if it had something to do with the phone, but that doesn't seem to work either.

    What am I doing wrong?
  2. #2  

    Default Re: Phone not being recognised in download mode in Odin!

    Odin seems extremely sensitive to the tiniest data quality issues. Try a different USB port and/or a different cable. If you're connecting through a USB hub, use a port on the computer itself, instead of the hub.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    LG G3 on Sprint. [Stumped and Bumped, Debloated, Startup apps managed, Trickster, Nova Prime, Swiftkey, G3 Tweakbox]--> Runs smooth as silk, now.
  3. Thread Author  Thread Author    #3  

    Default Re: Phone not being recognised in download mode in Odin!

    Quote Originally Posted by meyerweb View Post
    Odin seems extremely sensitive to the tiniest data quality issues. Try a different USB port and/or a different cable. If you're connecting through a USB hub, use a port on the computer itself, instead of the hub.
    I've solved the problem! Thank you!
  4. #4  
    Golfdriver97's Avatar

    Posts
    23,466 Posts
    Global Posts
    23,908 Global Posts
    ROM
    SlimKat

    Default Re: Phone not being recognised in download mode in Odin!

    Quote Originally Posted by Daanyyaal View Post
    I've solved the problem! Thank you!
    What fixed it?

    Sent from my SPH-L710 using Android Central Forums

    Phone Timeline
    What could not be changed, must be endured - New Spring, by Robert Jordan
    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry
  5. #5  

    Default Re: Phone not being recognised in download mode in Odin!

    What fixed it? Probably putting the phone in Download mode, THEN connecting it to the PC

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
  6. Thread Author  Thread Author    #6  

    Default Re: Phone not being recognised in download mode in Odin!

    Quote Originally Posted by Golfdriver97 View Post
    What fixed it?

    Sent from my SPH-L710 using Android Central Forums
    Using a different USB cable and I had to factory reset the phone like 3 times before it worked.

    Sent from my Nexus 4 using Android Central Forums
  7. Thread Author  Thread Author    #7  

    Default Re: Phone not being recognised in download mode in Odin!

    Quote Originally Posted by GSDer View Post
    What fixed it? Probably putting the phone in Download mode, THEN connecting it to the PC

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    I had already done that GSDer. Thanks for your VERY VERY useful information. Helped a lot.

    Sent from my Nexus 4 using Android Central Forums
  8. #8  

    Default Re: Phone not being recognised in download mode in Odin!

    i have done tat but it is not able to connect or detect my phone plz help me
  9. #9  

    Default Re: Phone not being recognised in download mode in Odin!

    venkat,
    When you connect the phone to your PC, do you hear the PC beep once?

    It doesn't matter if the Kies software shows that nothing is connected - just follow the instructions and Kies should prompt you for the model number and IMEI/Serial number.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  10. #10  

    Default Re: Phone not being recognised in download mode in Odin!

    SOLUTION
    I solved with using Windows 7 instead of Windows 8!!

    simply enough!
  11. #11  

    Default Re: Phone not being recognised in download mode in Odin!

    what was the problem?
  12. #12  

    Default Re: Phone not being recognised in download mode in Odin!

    what did you do to solve it Daanyyaal?
  13. #13  

    Default Re: Phone not being recognised in download mode in Odin!

    See post #6
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    LG G3 on Sprint. [Stumped and Bumped, Debloated, Startup apps managed, Trickster, Nova Prime, Swiftkey, G3 Tweakbox]--> Runs smooth as silk, now.
  14. #14  

    Default Re: Phone not being recognised in download mode in Odin!

    Quote Originally Posted by Daanyyaal View Post
    So, I tried finding the forum for GT-i9305, but I couldn't..

    Anyway.. I'm trying to root my GT-i9305 which I recently bought. I'm using Odin v3.07, however.. I put my phone in download mode, it doesn't detect my phone. It detects my phone when I have it turned on in the normal mode. I've downloaded Samsung Kies already and when I go into Device Manager, I find my phone and it says 'Samsung Android Phone' and under that is 'Samsung Android ADB Interface' and the driver for that is up to date.

    All Samsung Kies processes are killed and not running, phone is in debugging mode. I've factory reset the phone to see if it had something to do with the phone, but that doesn't seem to work either.

    What am I doing wrong?
    Do you have a Samsung Kies installed? If not, try installing samsung kies and run it again.
  15. #15  

    Default Re: Phone not being recognised in download mode in Odin!

    To access download mode, are you pressing vol UP after seeing the warning screen?

    Are you putting the phone in download mode first, and then connecting it to the PC?

    If yes to both of the above, try using a different USB port on the PC (and not a USB hub), or a different USB cable.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    LG G3 on Sprint. [Stumped and Bumped, Debloated, Startup apps managed, Trickster, Nova Prime, Swiftkey, G3 Tweakbox]--> Runs smooth as silk, now.
  16. #16  

    Default Re: Phone not being recognised in download mode in Odin!

    I had the same issue after flashing the 4.3.1 cyanogenmod rom on my G-S3. It ended up being a driver issue; flashing the rom seemed to change the drivers on my pc so it would still show up as a media device once connected via USB but not on Odin. Using System Restore on my PC to before flashing the rom fixed it right up.

    Hope this helps!
  17. #17  

    Thumbs up Re: Phone not being recognised in download mode in Odin!

    Simply, work on win7 if you are trying from win8 and make sure all usb device except mouse/keyboard are disconnected. And go for factory reset first taking all backup.
  18. #18  

    Default Re: Phone not being recognised in download mode in Odin!

    none of it seems to work for me... neither working on windows 7 nor changing cables or posts or wiping data multiple times.!!!!
    m working on stock rom- jpkph

    plz plz help me!!!!!!!
  19. #19  

    Default Re: Phone not being recognised in download mode in Odin!

    Welcome to the forums!
    Quote Originally Posted by wasiq View Post
    none of it seems to work for me
    What have you already tried?
    - are you sure you're using a data cable and not a charging-only cable?
    - have you tried a different computer?
    - have you installed the Kies software?
    - what does Device Manager show when the phone is connected?
    - assuming that the phone is working normally, does the phone show anything when you connect it?
    - do you have Windows Update enabled and a valid Internet connection? Have you tried running Windows Update manually?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  20. #20  
    Machtyn's Avatar

    Posts
    3 Posts
    Global Posts
    8 Global Posts

    Default Re: Phone not being recognised in download mode in Odin!

    >Different person, same problem.

    For me, I had just flashed two other Galaxy S2's (D710) just fine, then I put my third one in Odin Mode and I get the USB Device not recognized error. Now, I've had this problem with this phone before in regular mode, too. I'd rather not factory reset as I don't want to lose my app data, et al. That's why I was trying to root it in the first place, to get a good back up.

    Am I outta luck? If I want to fix, will I have to factory reset?
  21. #21  

    Default Re: Phone not being recognised in download mode in Odin!

    Welcome to the forums!
    Quote Originally Posted by Machtyn View Post
    I've had this problem with this phone before in regular mode, too.
    If your setup was working fine with two other phones and you connect this one and it doesn't work, it sounds like something is wrong with that particular phone - most likely the micro-USB port. You could yank the battery and the try using a sewing needle to clean out the port (there may be a family of dust bunnies living in there); compressed air or electronic contact cleaner might also work.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  22. #22  

    Cool Re: Phone not being recognised in download mode in Odin!

    i had to go into device manager and uninstall drivers and delete them. then clicked the scan button at the top and it now shows two devices. then works great again
  23. #23  

    Default Re: Phone not being recognised in download mode in Odin!

    OK so this is what happens with me. I've got Samsung Galaxy S4 Mini LTE (GT-I9195). Last weekend I've got the latest Android update (4.4.2) rolled out and after installing it my phone boots with "unfortunately the process com.android.systemui has stopped" error message. This however does not go away, ever, no matter how many times I click it, so I figured the only way to use it again is to go back to an older version of Android.
    However Odin will not recognize my phone in downloading mode. What's more is that those Kies programs won't either - the older version just keeps saying "connecting", while Kies 3 simply says it does not recognize the device.
    When I boot normally however, Kies 2.6 says "The connected device is not supported by Kies 2.6. Do you want to install Kies3?" and then Kies3 recognizes it and works with it as if there's nothing wrong, yet when I click "Firmware upgrade and initialization" in Kies3 I get my correct model name, but underneath it says "does not support".
    The devices listed in Device Manager are "SAMSUNG Mobile USB Composite Device" when in normal, and "SAMSUNG Mobile CDC Composite Device" when in downloading mode - Windows installs separate drivers and when in downloading mode it also installs a Samsung USB Modem driver.
    What the flying fxck is going on??
  24. #24  

    Default Re: Phone not being recognised in download mode in Odin!

    Quote Originally Posted by siluro8x8 View Post
    Windows installs separate drivers and when in downloading mode it also installs a Samsung USB Modem driver.
    What the flying fxck is going on?
    That's pretty normal behavior - Windows has different drivers for the different configurations of the phone.

    If you're having problems following a firmware update the two things you should do are:
    - clear the system cache in Recovery mode
    - perform a Factory Reset

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  25. #25  

    Default Re: Phone not being recognised in download mode in Odin!

    I have exactly the same problem.
Page 1 of 2 12 LastLast

Similar Threads

  1. Phone not connecting in Download mode?
    By ThaSocialReject in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 10
    Last Post: 09-23-2014, 07:43 AM
  2. Replies: 7
    Last Post: 08-12-2013, 08:51 PM
  3. Computer recognizes phone while in Download Mode, but won't...
    By Mike Dragon in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 02-16-2013, 07:59 PM
  4. Android phone not being recognised
    By squire37 in forum Market Help
    Replies: 0
    Last Post: 01-06-2012, 06:38 AM
  5. Phone stuck in download mode!
    By ratm22 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 01-20-2011, 01:38 AM

Posting Permissions