Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Can't turn off Google Calendar Notifications

    The built in Samsung calendar allows me to check meeting participant schedules online so I want to use that app vs the Google Calendar app. Problem is that appointments don't sync with my normal gmail account unless I have Google Calendar installed. I keep turning off Google Calendar notifications but they magically turn themselves back on after a while. Is there any way to turn them off completely and have them stay that way? I'm now getting two reminders for every appointment.
  2. #2  

    Default Re: Can't turn off Google Calendar Notifications

    So are you saying that you've gone to the Google Calendar settings and unchecked Notifications, and it keeps checking itself back on after a while?

    You could also go to Settings/Apps/All, select Calendar, and uncheck "Show notifications."
  3. #3  

    Default Re: Can't turn off Google Calendar Notifications

    Quote Originally Posted by ansextra View Post
    The built in Samsung calendar allows me to check meeting participant schedules online so I want to use that app vs the Google Calendar app. Problem is that appointments don't sync with my normal gmail account unless I have Google Calendar installed. I keep turning off Google Calendar notifications but they magically turn themselves back on after a while. Is there any way to turn them off completely and have them stay that way? I'm now getting two reminders for every appointment.
    You do NOT need the Google calendar installed to sync with Google. This must be explained in at least a dozen different posts.

    In the Samsung calendar, press the + sign to create a new event. It doesn't matter what the event is or when you schedule it for. You can call it "Dummy" and delete it when finished. After you press the + sign, the Samsung calendar shows the new event screen. Look at the row above where you enter the Title of the event. Notice the word "Calendar." Underneath it probably says "My calendar."

    Tap that row. Check the radio button next to your google account. Now, under the word "Calendar," it should show your google account. Enter a title, and tap "Save." Wait a few minutes, and check your Google calendar online. Your new appointment just synced with Google, right?

    Now click the + sign again. Does it still show your Google account under the word "Calendar"? If so, any new events you add will be synced with Google, too. You can delete the Google calendar now, and you'll have no more duplicate notifications.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
    Thanked by 2:
  4. Thread Author  Thread Author    #4  

    Default Re: Can't turn off Google Calendar Notifications

    Quote Originally Posted by meyerweb View Post
    You do NOT need the Google calendar installed to sync with Google. This must be explained in at least a dozen different posts.

    In the Samsung calendar, press the + sign to create a new event. It doesn't matter what the event is or when you schedule it for. You can call it "Dummy" and delete it when finished. After you press the + sign, the Samsung calendar shows the new event screen. Look at the row above where you enter the Title of the event. Notice the word "Calendar." Underneath it probably says "My calendar."

    Tap that row. Check the radio button next to your google account. Now, under the word "Calendar," it should show your google account. Enter a title, and tap "Save." Wait a few minutes, and check your Google calendar online. Your new appointment just synced with Google, right?

    Now click the + sign again. Does it still show your Google account under the word "Calendar"? If so, any new events you add will be synced with Google, too. You can delete the Google calendar now, and you'll have no more duplicate notifications.
    I am well aware of how to choose a calendar. The problem is that the phone shows a "sync error" if I don't have Google calendar installed. It's that little exclamation mark next to the sync status. It is there until I install Google calendar. If you can tell me how to fix that problem I'll be grateful.
  5. #5  

    Default Re: Can't turn off Google Calendar Notifications

    Well, you didn't SAY that.

    That is an odd little bug, and it's happened to me on occasion, too. Let me see if I remember this right. In the Google account sync settings, try unchecking the Sync Contacts option (or maybe all the other options, and then resync. If the calendar syncs correctly, recheck the other sync options, and you should be OK. You might have to repeat this occasionally.

    It's happened to me in the reverse, too. I've gotten the exclamation point on contacts, and had to uncheck the calendar to get contacts to sync. Let me know if that works.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  6. Thread Author  Thread Author    #6  

    Default Re: Can't turn off Google Calendar Notifications

    Quote Originally Posted by meyerweb View Post
    Well, you didn't SAY that.

    That is an odd little bug, and it's happened to me on occasion, too. Let me see if I remember this right. In the Google account sync settings, try unchecking the Sync Contacts option (or maybe all the other options, and then resync. If the calendar syncs correctly, recheck the other sync options, and you should be OK. You might have to repeat this occasionally.

    It's happened to me in the reverse, too. I've gotten the exclamation point on contacts, and had to uncheck the calendar to get contacts to sync. Let me know if that works.
    Just tried enabling / disabling a huge list of Google items but nothing made a difference until I reinstalled calendar. I have tried unchecking notifications in the Manage Apps section rather than the app itself. Maybe THAT will make a difference...Funny thing is other than getting meeting participants availability status (from Exchange server) I'd be fine with the Google calendar. If they would add that functionality I'd just disable the Samsung calendar app and be done with it...
  7. #7  

    Default Re: Can't turn off Google Calendar Notifications

    I had a similar (same) problem. Any new calendar event showed up just fine until my device synced with google. Upon syncing notifications (alert + email) were added. Found the solution in the online calendar settings under (free translation from the Swedish calendar settings): “Settings” - “calendars” – “messages” – “notifications” next to the account name, were for my google account two auto-notifications were added by default. Removed them and problem is now solved.
  8. #8  

    Thumbs up Re: Can't turn off Google Calendar Notifications

    Thank you so much! That was the most annoying thing ever! Especially getting the emails before every event even though I didn't set it to send me one. Can't thank you enough!

Similar Threads

  1. How About Some Comparo Photos--Stock Moto Cam vs. Google APK Cam
    By PowrDroid in forum Droid RAZR MAXX HD
    Replies: 11
    Last Post: 07-31-2013, 08:35 AM
  2. Force native SMS application to use Google Voice?
    By PhobicCarrot in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 07-27-2013, 09:11 AM
  3. No notification light?
    By Snareman in forum Motorola Droid MAXX
    Replies: 22
    Last Post: 07-25-2013, 10:24 PM
  4. What can rooting do for me?
    By mntwins7 in forum General Help and How To
    Replies: 5
    Last Post: 07-24-2013, 06:19 AM
  5. Google Play Music Home Screen Playback Control Widget?
    By biggbrother2 in forum General Help and How To
    Replies: 3
    Last Post: 07-23-2013, 02:27 PM

Posting Permissions

B