Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 26
  1. Thread Author  Thread Author    #1  

    Default Galaxy S3: Change outgoing email font?

    Is there a way to change the outgoing email font using the built in Samsung email for Exchange? It defaults to Times New Roman but I use Calibri from my PC.
    Last edited by NotJustAPhone; 03-21-2014 at 02:28 PM.
  2. Thread Author  Thread Author    #2  

    Default Re: Change outgoing email font?

    There isn't a way to do this I guess?
  3. #3  

    Default Re: Change outgoing email font?

    Yes, there is. Go to setting-display-font style. This will allow you to change the font of not just mail, but globally across your system. My ATT version only offers 4 fonts, but you can download more.
  4. Thread Author  Thread Author    #4  

    Default Re: Change outgoing email font?

    I think that's for the phone but not email. My email is being sent with Times New Roman but that's not the system font I'm using.
  5. #5  

    Default

    On my phone, it does change the mail font. Maybe you're using a different mail app? I'm using Gmail, and the font is the same as the system.

    Posted via Android Central App
  6. Thread Author  Thread Author    #6  

    Default Re: Change outgoing email font?

    Quote Originally Posted by KCAndroid1 View Post
    On my phone, it does change the mail font. Maybe you're using a different mail app? I'm using Gmail, and the font is the same as the system.

    Posted via Android Central App
    I can't use Gmail with a corporate Exchange server.

    Posted via Android Central App
  7. #7  

    Default Re: Change outgoing email font?

    Any luck on this one? I'm having the same issue.
  8. #8  

    Default Re: Change outgoing email font?

    Quote Originally Posted by Lou King View Post
    Any luck on this one? I'm having the same issue.
    Which same issue - being unable to use Gmail on a corporate exchange server (the previous post), or being unable to change the font of outgoing email (the original post)?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  9. #9  

    Default Re: Change outgoing email font?

    I believe she is answering the thread title "Change outgoing email font?" The inability to use Gmail with a corporate Exchange server is probably ansextra's work's policy.
  10. #10  

    Default Re: Change outgoing email font?

    Hi, This inability to change font easily has been bugging me since 2011 when i first noticed it. You don't notice it onscreen as it has a different font in the email program - it look fine, then if you see the email you sent from another email client it is new times roman.

    Really appreciate a superuser or android tech expert to reply to this thread please.


    Jason
  11. #11  

    Default Re: Change outgoing email font?

    Hi,

    Did anybody happen to figure this out? Having the same issue - trying to match my e-mail font to the font that I use from my PC as well.
  12. #12  

    Default Re: Change outgoing email font?

    Agreed with all above postings. This is a huge frustration for me as well. I just got an OS update and I looked for the ability to change the fonts again and still cannot find it. I would like my Galaxy to be an "extension" of my computer work. I want to be able to answer emails from my computer OR my phone and have it be transparent as to which one I am using. This font feature is KILLING that ability. I could change my computer email, but we have standards that must be adhered to in the office.
  13. #13  

    Default Re: Change outgoing email font?

    Any luck with this issue?! This is KILLING ME!
  14. #14  
    SpTr's Avatar

    Posts
    4 Posts

    Default Re: Change outgoing email font?

    I got frustrated by this and started looking at the source of the e-mails sent via the Exchange mail app (Nexus 5, stock mail client). I was thinking that the Mail app might be sending e-mail in plaintext instead of HTML since plaintext e-mails show up differently in Outlook. This is what I found instead:

    Emails sent from Outlook (desktop) and Gmail (website) have the following HTML tags above their text:
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">

    Emails from the Android Mail client have the following HTML tags:
    <meta http-equiv="Content-Type" content="text/html; charset=us-ascii">

    Someone in my company sent me an e-mail. I responded via my phone. It looks like this:
    "All the e-mail Header text"
    <meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
    "What I wrote"
    <div style="direction:ltr; font-family:Tahoma; color:#000000; font-size:10pt">
    "What he wrote"
    <p class="fd4917f4-0195-4fde-bff6-1e0ce1e7456c"><font color="silver" size="1" face="Verdana" style="font-family:Verdana; color:silver; font-size:7pt">&nbsp;</p>
    "A footer added to all messages by our Exchange server asking you to save trees and not print this e-mail"
    In the mail app on my phone my text and his text are the same but the footer is different. In Outlook my text, his text, and the footer look different.

    That tells me that the e-mail app on our phones
    1) Is sending html email
    2) Can display some alternate fonts and styles
    3) Is sending e-mail in an ascii character set instead of UTF, causing them to be displayed in a non-default manner in Outlook.

    This setting would have to be changed by the mail app developers, OR by a third-party hack to the mail app or outgoing mail flow (something that could be developed for the Xposed Framework on a rooted phone, maybe?) I don't know of anyone that has written anything like that but I intend to see if I can find one.
    Last edited by SpTr; 02-18-2014 at 12:00 PM. Reason: added bit about the footer, which meant I had to change #2
    Thanked by:
  15. #15  

    Default Re: Change outgoing email font?

    Any luck with this? Drives me nuts seeing the sloppy outgoing font on my emails. Not to mention the "paragraph" is set to 12 pt spacing.
  16. #16  
    SpTr's Avatar

    Posts
    4 Posts

    Post Re: Change outgoing email font?

    As far as I've been able to tell, nobody has developed a hack to the mail app or outgoing mail flow. The next option is to use a separate email app.

    Exchange ActiveSync is a necessary requirement for me. I've profiled all of the mail apps I can find:
    Enhanced Mail - Exchange - ActiveSync
    Nine - Exchange - ActiveSync
    CloudMagic - Exchange - ActiveSync
    MailBe.at - Exchange - ActiveSync
    Moxier - Exchange - ActiveSync
    K-9 - Exchange 2003/2007 - WebDAV
    Kaiten - Exchange 2003/2007 - WebDAV
    K-@ - IMAP
    SolMail - IMAP
    Evomail - IMAP
    MailDroid - IMAP - Has Push
    ProfiMail Go - IMAP - Push
    AquaMail - IMAP - Push
    Emoze - Seems to be a separate sync service that handles your other accounts--I don't want to give them account credentials.

    I'll test those as I have time. Please do some tests as well, and let us know if any work for this issue!
  17. #17  

    Default Solved!!! Hopefully for you too

    Hi,
    I shared all of your frustration with searching for a solution with setting up the signature and email font in my new S4 so that it matches the office.

    I searched and found a solution on a forum that might not be directly related to S4, but I tried the solution, tested it, and it worked for me.

    Solution:
    1. Email yourself from outlook with your signature and desired body font in the top line spaces.
    2. Open on your phone.
    3. Copy all email.
    4. Set signature in phone, and paste making sure the signature has a few line spaces above it.

    The way this works is that the signature is the whole email now, and you are technically typing within the signature which has your font you saved.

    Please see the source of this info at Stock Email Font - Page 2

    I really hope I have alleviated some of your stress knowing that there is a solution out there, despite Samsung's insisting that there is no solution.

    They need to fix this quickly- because whatever their intention they are making it very hard for their customers who don't want to use Gmail.
    Thanked by:
    GSDer 
  18. #18  

    Default Re: Galaxy S3: Change outgoing email font?

    Tried this on my S4, leaving the empty lines, making sure they had the right format, and did not work for me.
    Tried with Calibri and Arial... nothing :-(
  19. #19  
    SpTr's Avatar

    Posts
    4 Posts

    Talking Re: Galaxy S3: Change outgoing email font?

    @dremul
    Try it with text as well. That's what I needed to do.

    I sent myself an email:
    Code:
    Test
    
    [Name]
    [Company, etc]
    When I copied just the space, Name, and Company it did not work.
    When I copied the word Test, the space, the Name, and Company; pasted; and then deleted the word "Test" it worked!

    --SpTr
    on Nexus 5
    Thanked by:
    GSDer 
  20. #20  

    Default Re: Change outgoing email font?

    Quote Originally Posted by GSDer View Post
    Which same issue - being unable to use Gmail on a corporate exchange server (the previous post), or being unable to change the font of outgoing email (the original post)?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Sorry - that was rather ambiguous! I'm having the issue that regardless of the font selected on the phone, all emails are received in Times New Roman. I suspect this is because Outlook does not have whatever font the emails are actually going out in, so Times New Roman is being substituted. Like ansextra, I cannot use Gmail as these are work emails sent through corporate exchange server.

    It seems crazy that we'd have to root our phones or resort to other random work-arounds just to send an email in any font other than Times New Roman, but it is appearing that that's the case....
  21. #21  
    SpTr's Avatar

    Posts
    4 Posts

    Angry Re: Galaxy S3: Change outgoing email font?

    Sadly, this workaround does not work for me now. I do not know why it worked once and not afterwards--I assume I was mistaken when I thought it worked. :/

    Use the SEND FEEDBACK OPTION IN THE MAIL APP to complain about this issue!
    On my default mail app I go into settings and then press the menu button in the corner.
    My message to Google: "Outgoing e-mail is sent with the ascii character set instead of utf. This makes email sent from my phone display in a different font in Outlook. PLEASE let us control the outgoing font!"
    The only way we'll see a fix is if we send enough negative feedback.

    In the meantime I'm going to start testing other mail apps and see if they can control the font/if I like them.

    --SpTr
    on Nexus 5
    Thanked by:
  22. #22  

    Default Re: Galaxy S3: Change outgoing email font?

    Disregard. Was trying to re-size outgoing email text. Didn't read thread properly.
    Last edited by Robert Dawson1; 05-20-2014 at 06:19 AM.
  23. #23  

    Default Re: Galaxy S3: Change outgoing email font?

    With Touchdown, it is possible to change the outgoing font but not with stock mail app which is an annoyance (I switched to stock mail when I switched from SGS3 to Nexus 5)
  24. #24  

    Default Re: Galaxy S3: Change outgoing email font?

    Change the font on the office computer to match the phone.👍

    AC App on SGS3
    Samsung Galaxy S3 4gLTE
  25. #25  
    JRy1's Avatar

    Posts
    1 Posts

    Default Re: Galaxy S3: Change outgoing email font?

    The problem isn't the S5, its your Outlook. Incredibly, Outlook uses Microsoft Word to interpret HTML email. By default, it's set to override most HTML email formatting to Times.

    To fix on your own machine with Outlook 2007 and newer (i.e. when sending yourself an email from your S5 to your PC), try this (which is copied from a link I would share, but Android central doesn't' allow new members to post links):

    "...You cannot easily control the font used to read HTML messages, since most people who send HTML mail specify the font they want their messages to appear in. If you’re bothered by that, you can follow these steps to set a default font and make an HTML message use that font.

    To set the default HTML font in Outlook 2007 and newer:

    When a default font is not included in an HTML message, Outlook uses the default web font. You can change this in Word. Go to Options > Advanced > General > Web Options button > Fonts and select a different font. "
Page 1 of 2 12 LastLast

Similar Threads

  1. Multiple Email Accounts on S4
    By TimCrackberry in forum AT&T Samsung Galaxy S4
    Replies: 7
    Last Post: 11-12-2013, 01:33 AM
  2. text size changing by itself
    By chazzunusmaven in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 08-03-2013, 11:08 PM
  3. GS3 Native Email Question
    By mzdrati in forum Verizon Galaxy S3
    Replies: 2
    Last Post: 08-03-2013, 09:05 PM
  4. How can I change home button function? (Galaxy s4 mini)
    By Jammysticks in forum General Help and How To
    Replies: 0
    Last Post: 08-03-2013, 03:05 PM
  5. Changing ringtones/notifications for contacts... confused!
    By dotsgurl in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 08-03-2013, 01:16 AM

Posting Permissions