Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Question No network signal but all else woks - IMEI issue??

    All,

    looking for some help and I'm stuck.

    I mistakenly reported lost my S3 4g LTE model (GT-I9305) to my network as I had another phone which had been done. Then suddenly I had no signal. Took a while before I figured what happened. Call my network (Tesco Mobile - UK) and they confirmed that the IMEI had been blocked.

    They told me that they could send of a request to have this removed and could take upto 72hours. Been and gone called them back and was told that the bar had been lifted but they'd send another request.

    Still no network signal. Just get No Service - Tesco on the home screen. I also get this with an orange sim (originally on Orange until I had it unlocked)

    Is this still an IMEI issue with Tesco or is there some thing else in the Rooting / Modding that has gone wrong. It was working fine until I reported it lost.

    Any help, pointers, ideas much appreciated.

    Ian
  2. #2  

    Default Re: No network signal but all else woks - IMEI issue??

    Sounds like it's still blocked. Do they have local customer service in stores? It would be worth it to go in and make sure your account is updated correctly.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  3. Thread Author  Thread Author    #3  

    Default Re: No network signal but all else woks - IMEI issue??

    Quote Originally Posted by GSDer View Post
    Sounds like it's still blocked. Do they have local customer service in stores? It would be worth it to go in and make sure your account is updated correctly.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Not widely available near me and I doubt very well staffed. Will give it a shot though as I can take a detour on the way home.

    Thanks
  4. #4  

    Default Re: No network signal but all else woks - IMEI issue??

    Ask the carrier to rerun the initial setup on your phone.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    LG G3 on Sprint. [Stumped and Bumped, Debloated, Startup apps managed, Trickster, Nova Prime, Swiftkey, G3 Tweakbox]--> Runs smooth as silk, now.

Similar Threads

  1. Replies: 161
    Last Post: 06-16-2014, 08:39 PM
  2. Replies: 46
    Last Post: 10-21-2013, 04:41 AM
  3. Volume issue
    By JRLiger in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 09-16-2013, 04:36 PM
  4. Stock Samsung S4 screen or software issue help required?
    By c_j2020 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 09-16-2013, 11:40 AM
  5. S3 reception amd radio issues. ..
    By nolittdroid in forum Verizon Galaxy S3
    Replies: 1
    Last Post: 09-16-2013, 10:51 AM

Posting Permissions