1. Iandb's Avatar
    All,

    looking for some help and I'm stuck.

    I mistakenly reported lost my S3 4g LTE model (GT-I9305) to my network as I had another phone which had been done. Then suddenly I had no signal. Took a while before I figured what happened. Call my network (Tesco Mobile - UK) and they confirmed that the IMEI had been blocked.

    They told me that they could send of a request to have this removed and could take upto 72hours. Been and gone called them back and was told that the bar had been lifted but they'd send another request.

    Still no network signal. Just get No Service - Tesco on the home screen. I also get this with an orange sim (originally on Orange until I had it unlocked)

    Is this still an IMEI issue with Tesco or is there some thing else in the Rooting / Modding that has gone wrong. It was working fine until I reported it lost.

    Any help, pointers, ideas much appreciated.

    Ian
    09-16-2013 10:03 AM
  2. GSDer's Avatar
    Sounds like it's still blocked. Do they have local customer service in stores? It would be worth it to go in and make sure your account is updated correctly.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    09-16-2013 10:55 AM
  3. Iandb's Avatar
    Sounds like it's still blocked. Do they have local customer service in stores? It would be worth it to go in and make sure your account is updated correctly.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Not widely available near me and I doubt very well staffed. Will give it a shot though as I can take a detour on the way home.

    Thanks
    09-17-2013 04:13 AM
  4. meyerweb#CB's Avatar
    Ask the carrier to rerun the initial setup on your phone.
    09-17-2013 07:53 AM

Similar Threads

  1. Replies: 161
    Last Post: 06-16-2014, 07:39 PM
  2. Replies: 46
    Last Post: 10-21-2013, 03:41 AM
  3. Volume issue
    By JRLiger in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 09-16-2013, 03:36 PM
  4. Stock Samsung S4 screen or software issue help required?
    By c_j2020 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 09-16-2013, 10:40 AM
  5. S3 reception amd radio issues. ..
    By nolittdroid in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 09-16-2013, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD