Results 1 to 9 of 9
Like Tree2Likes
  • 1 Post By Golfdriver97
  • 1 Post By Mvhoang17
  1. Thread Author  Thread Author    #1  

    Default Help! Charging animation but not charging!

    Alright so this problem is quite a doozie. All you tech heads out there, I need help!

    So I have a T-Mobile gs3, rooted, and on the latest version of jellybam. (10.3). When I plug in my charger, the charging animation activates on the battery life indicator in the upper right. Along with this, the charging indicator light goes on for about three seconds and then shuts off. Despite the charging animation being on with the cable plugged in, if I open my battery preferences, it indicates that the phone is not being charged.

    As a result, once the phone is plugged in, the battery stays at the same percentage as it had when I started charging the phone. It once stayed at 33% for a whole day.

    I've tried everything to fix the problem, updating the rom, switching to a new rom (cyanogenmod), trying different chargers, charging with the phone off, and even replacing the USB port. None of these worked. What can I do?

    P. S. I don't want to buy an external battery charger as I want to be able to charge the phone via USB in the car.

    Posted via Android Central App
  2. #2  
    Golfdriver97's Avatar

    Posts
    13,519 Posts
    Global Posts
    13,793 Global Posts
    ROM
    Stock Moto X

    Default Re: Help! Charging animation but not charging!

    Quote Originally Posted by Mvhoang17 View Post
    Alright so this problem is quite a doozie. All you tech heads out there, I need help!

    So I have a T-Mobile gs3, rooted, and on the latest version of jellybam. (10.3). When I plug in my charger, the charging animation activates on the battery life indicator in the upper right. Along with this, the charging indicator light goes on for about three seconds and then shuts off. Despite the charging animation being on with the cable plugged in, if I open my battery preferences, it indicates that the phone is not being charged.

    As a result, once the phone is plugged in, the battery stays at the same percentage as it had when I started charging the phone. It once stayed at 33% for a whole day.

    I've tried everything to fix the problem, updating the rom, switching to a new rom (cyanogenmod), trying different chargers, charging with the phone off, and even replacing the USB port. None of these worked. What can I do?

    P. S. I don't want to buy an external battery charger as I want to be able to charge the phone via USB in the car.

    Posted via Android Central App
    Welcome to the forums!
    Have you tried going completely stock?

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
    Vijay Patel1 likes this.
  3. #3  

    Default Re: Help! Charging animation but not charging!

    Is there someone that you can swap batteries with, just to eliminate that factor?
    When the phone is completely off it still doesn't charge at all? You don't see the battery graphic showing that it's charging?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  4. Thread Author  Thread Author    #4  

    Default Re: Help! Charging animation but not charging!

    Indeed I have ruled out the battery. Swapped it out with a friend's. With the phone off, I do get a charging animation but it still won't charge, just stays at the same percentage as always!

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Help! Charging animation but not charging!

    Thanks for the welcome! This problem is so frustrating I had to reach out to the community!

    Well unfortunately I'm not too save on getting my phone back to stock! It seemed easier jug to root and flash a rom than to go back. Can you send some sort of tutorial? Thanks!

    Posted via Android Central App
    Vijay Patel1 likes this.
  6. #6  
    Golfdriver97's Avatar

    Posts
    13,519 Posts
    Global Posts
    13,793 Global Posts
    ROM
    Stock Moto X

    Default Re: Help! Charging animation but not charging!

    Quote Originally Posted by Mvhoang17 View Post
    Thanks for the welcome! This problem is so frustrating I had to reach out to the community!

    Well unfortunately I'm not too save on getting my phone back to stock! It seemed easier jug to root and flash a rom than to go back. Can you send some sort of tutorial? Thanks!

    Posted via Android Central App
    Here: [Guide][Samsung] How to flash Stock ROM via ODIN

    From a Sprint Moto X using AC forums app

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  7. #7  

    Default Re: Help! Charging animation but not charging!

    Quote Originally Posted by Mvhoang17 View Post
    With the phone off, I do get a charging animation but it still won't charge, just stays at the same percentage as always!
    That's pretty strange. It sounds like the charging circuit is jacked up, but to eliminate the micro-USB port I'd have to suggest a wireless charging solution - unfortunately, if something is wrong with the phone it'll be throwing good money after bad.

    It's all I can think of - sorry.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  8. #8  

    Default Re: Help! Charging animation but not charging!

    Quote Originally Posted by GSDer View Post
    Is there someone that you can swap batteries with, just to eliminate that factor?
    When the phone is completely off it still doesn't charge at all? You don't see the battery graphic showing that it's charging?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    sir i have the same prob that u said in this with my sgs2
  9. #9  

    Default Re: Help! Charging animation but not charging!

    Quote Originally Posted by Asad Malik3 View Post
    sir i have the same prob that u said in this with my sgs2
    If your phone is completely off and you connect a charger you don't see the battery graphic? Or it doesn't show the battery charging?

    Have you tried a different charger AND cable? Is the cable snug in the micro-USB port?

    Have you tried a different battery? I'd imagine by now your original battery is shot.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk

Similar Threads

  1. skype problem....help plzzzzzz
    By kokty in forum Samsung Galaxy S II
    Replies: 5
    Last Post: 02-26-2014, 02:25 PM
  2. I want my S3 to have the facebook albums in my gallery........ HELP
    By Taryn Seiler in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 01-10-2014, 07:42 PM
  3. Phone lost service and not shoing IMEI
    By charlee08 in forum General News & Discussion
    Replies: 2
    Last Post: 10-07-2013, 10:08 AM
  4. Sorry but... I don't get it. Apps to SD
    By tarball in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 10-06-2013, 03:06 AM
  5. Cracked screen on TF700 unresponsive on right side of crack but works on left side
    By ppaynehill in forum ASUS Transformer Pad Infinity 700
    Replies: 1
    Last Post: 10-03-2013, 12:43 AM

Posting Permissions

B