Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. Thread Author  Thread Author    #1  

    Exclamation HELP!!!! Galaxy S3 wont boot past AT&T Logo

    So i tried to root with CF AutoRoot my ATT S3 and basically bricked my phone. Is there a way to fix it (unbrick/go back to factory settings) with Odin because i can go into download mode
    Really need to fix my phone
  2. #2  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    You can use Odin if you find the correct firmware for your model/carrier. Just look in the AT&T sub-forum, in the rooting sub-forum and there should be a pointer to how to return to stock.

    Or you can use the Kies software on your PC to reload the stock firmware - here's an overview of what to do:
    - if you don't already have the Kies software installed on your PC, download it (just search Google) and install it. The first time it runs it'll update itself to the latest version so make sure you run it once before proceeding.
    - put your phone in Download mode: with the phone completely off, press and hold the Volume Down and Home and Power buttons simultaneously, and release them all when you see the Samsung splash screen
    - connect the phone to your PC with the USB cable that came with the phone
    -- if you've never had the phone connected to your Windows-based computer before, you'll see messages about installing drivers, etc - just wait until this is done (may take 5 or 10 minutes) [I don't know what happens if you have a Mac - it probably just works]
    - in the Kies software, select the second item in the Tools menu and just follow the prompts to enter the model number (in CAPS) and IMEI/Serial Number (both found under the battery - it's ok to remove the battery at this point)
    - the Kies software should start downloading the correct firmware for your phone from the Internet; once that's done (depending on your Internet connection speed) it'll begin downloading that to the phone (this probably takes 10 minutes or so)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  3. Thread Author  Thread Author    #3  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Quote Originally Posted by GSDer View Post
    - in the Kies software, select the second item in the Tools menu and just follow the prompts to enter the model number (in CAPS) and IMEI/Serial Number (both found under the
    Cant find the serial number
  4. #4  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    On Verizon phones it's the IMEI that's called out, which is under the battery, right next to the model number. I don't know what it prompts you for, but it should also be under the battery.

    Once the phone is in Download mode and connected to the PC you can remove the battery and just continue the operation. Or put the battery back after you've input the required information - whatever you're comfortable with.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  5. #5  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    I'm having a similar problem after updating to Android 4.3 on the Canadian Samsung Galaxy S3 model. My phone froze shortly after updating, attempted to reboot and hasn't been able to get past the splash screen since. I attempted to fix it with the Kies method mentioned above and I was able to download and install, but I still have the same problem of getting stuck on the splash screen. Is there anything else I can do?
  6. #6  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Quote Originally Posted by RemD0G View Post
    Is there anything else I can do?
    If you can still boot into Recovery mode you can wipe the system cache and perform a Factory Reset - those might help (although I'm doubtful).

    Kies said the firmware install completed successfully?
    Were you using Kies v3?

    Sorry, I guess youll have to take your device in - if the 4.3 update buggered it up they should replace it for you.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  7. Thread Author  Thread Author    #7  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    IMEI is not working....
  8. #8  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Quote Originally Posted by SupahBruh View Post
    IMEI is not working.
    You are entering the model number in CAPS?
    You're not mistaking numbers in the IMEI for alpha characters?

    I've never had a problem with putting in that information, other than the CAPS issue.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  9. #9  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Quote Originally Posted by GSDer View Post
    If you can still boot into Recovery mode you can wipe the system cache and perform a Factory Reset - those might help (although I'm doubtful).

    Kies said the firmware install completed successfully?
    Were you using Kies v3?

    Sorry, I guess youll have to take your device in - if the 4.3 update buggered it up they should replace it for you.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Thanks for the help, I tried the method with Kies v3, but I guess it's too messed up to be fixed that way. Called Rogers and they basically told me they can't help me because my warranty has expired and I'd have to pay to have it repaired; they claimed no responsibility for the update, which sucks for me since I still have 1.5 years left on my contract.
  10. #10  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    If you have the International version phone the manufacturer warranty should be two years - you could contact Samsung for repair.

    Seems pretty cheesy that Rogers won't take responsibility since THEY pushed the update to your phone. Time to try 2nd level support.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  11. Thread Author  Thread Author    #11  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Quote Originally Posted by GSDer View Post
    You are entering the model number in CAPS?
    You're not mistaking numbers in the IMEI for alpha characters?

    I've never had a problem with putting in that information, other than the CAPS issue.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    The IMEI has slashes in it: XXXXXX/XX/XXXXXX/X what do i do with it
    Also this phone came from an ATT service center and has a slightly different sticker if that helps
  12. #12  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Quote Originally Posted by SupahBruh View Post
    The IMEI has slashes in it: XXXXXX/XX/XXXXXX/X what do i do with it
    Also this phone came from an ATT service center and has a slightly different sticker if that helps
    Are you still trying to find the stock firmware for your phone?

    Posted via Android Central App
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan



    Current Devices:
    Galaxy Note 4
    rMBP 13"
    iPad 2
  13. #13  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Quote Originally Posted by SupahBruh View Post
    The IMEI has slashes in it: XXXXXX/XX/XXXXXX/X what do i do with it
    All I can tell you is that the IMEI on my phone is 15 numbers, with no slashes.

    When I look in Settings -> About phone -> Status, the same IMEI is shown there.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  14. Thread Author  Thread Author    #14  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Quote Originally Posted by UJ95x View Post
    Are you still trying to find the stock firmware for your phone?
    Yeah i cant find any...
  15. Thread Author  Thread Author    #15  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Quote Originally Posted by GSDer View Post
    All I can tell you is that the IMEI on my phone is 15 numbers, with no slashes.

    When I look in Settings -> About phone -> Status, the same IMEI is shown there.
    Which Kies do i use Kies3 or the normal Kies
    Now i can't boot past samsung logo
  16. #16  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Since the phone got the 4.3 update you should probably use Kies v3.

    Unfortunately the regular release of 4.3 isn't available (that I know of anyway). If it was you could use Odin to try to reload it. You could ask around XDA to see if someone has the update.zip file for your model/carrier, and if so you could try loading that in Recovery mode.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
  17. #17  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    What if it just stops at the metro pcs logo? Lastnight i reseted my phone and now it only turns on past the samsung galaxy s3 logo and freezes once it gets to the Metro PCS logo, but the little light is still blue. Do you know of anything that can help?
  18. #18  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    okay so i did the same thing and was able to fix this.... it is a long tedious task that takes time and will wipe your phone so remove the sd card.
    lets get started. my phone was stuck at the att logo. i tried to use kies but it failed everytime and eventually my phone stuck at the emergency firmware recovery screen... great one step backwards. i used odin to flash the latest version of cf-autoroot for my specific device. then was able to get to the att screen again. one step forward. i then booted into recovery mode by holding volume up + home key + power release power after your phone vibrates. now wipe data/factory reset if it fails its ok if it doesnt it is ok. wipe cach and then reboot. if the wipe data failed and the cach worked and you are still stuck at the att logo reboot recovery again and wipe data/ factory reset and wipe cach again. then reboot. if you get the samsung power on noise you did it just wait first boot will take some time. this is what worked for me and i am not responsible for your device this fixed for me but idk if it will for you worth a try though. i almost flipped though because my dad woulda been pissed if i broke my brand new sgs3. if you are on 4.3 this will tripknox and void your warrenty with samsung just a heads up
  19. #19  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Josh, Just a note to say your awesome, I did what you said and it worked!!!!!!! Just got a new LGG3 so I am selling my galaxy 3s. The lgg3 is an awesome phone. I actually feel kind of guilty because I like it so much.
  20. #20  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    Thanks Josh...I thought I lost my phone....But your method worked....it took like 10-20 trials but it worked finally.
  21. #21  

    Default Re: HELP!!!! Galaxy S3 wont boot past AT&T Logo

    I have the same issue with my S4, but Josh's method unfortunately didn't work for me.

    This is what I did for about 10 times now.
    I went into the recovery mode. Selected the wipe data/factory reset option. Selected Yes. It said Formatting data, then formatting cache and said data wipe complete. Then, I selected reboot system now. It rebooted, got stuck at the at&t logo after the welcome sound played. I waited 15 minutes hoping it would come out of that state, but in vain.

    I will keep trying since deepak said 10 to 20 trials. But, really frustrated that even factory reset is not working.

Similar Threads

  1. Replies: 1
    Last Post: 02-17-2014, 01:33 AM
  2. I Need Help Rooting My Samsung Galaxy S4
    By matth_84 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 12-10-2013, 08:59 PM
  3. Replies: 4
    Last Post: 12-09-2013, 01:37 PM
  4. Please Help ASAP
    By ziyan67 in forum General Help and How To
    Replies: 1
    Last Post: 12-07-2013, 09:05 AM

Posting Permissions