Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Galaxy S3 Email icon tells me I have -14 [minus 14] messages

    I'm sorry as I know this issue has been raised before but none of the solutions have worked for me. I am in the UK with O2 and have 4 email accounts feeding into my Galaxy S3 plus I suppose my gmail account.but nothing from there is synched as far as I know. With an empty InBox my email icon started a while back to show an -1 indicator which one day increased to -3 and then over a period of time and a few increases along the way is now indicating I have -14 [minus 14] messages. If I actually received 10 messages it will indicate -4 messages. I have cleared/ deleted all the email app folders, I have cleared the gmail cache etc but not being the most literate of Android user am scared to delete the accounts and reload them. Two of my accounts will not let me send out email but I suspect thats down to me not knowing exactly what to put in the outgoing server boxes. So friends,are any of you whizkids out there able to do what my mobile phone shop is unable to do and help me resolve this please. I don't have a lot of hair left and want to keep what little there is and effectively stop pulling my hair out on this issue. If you can't help then thank you for at least reading my drivvle. [UK term meaning rubbish] Regards
  2. #2  

    Default Re: Galaxy S3 Email icon tells me I have -14 [minus 14] messages

    I think deleting the accounts from the email app, and re-adding them, is the logical next step.

    One question: You mention the "email" app and then say you cleared cache for the gmail app.Is the isse with gmail, or other accounts? The are 2 seperate email apps, so make sure you've cleared cache for the right one,
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  3. #3  

    Default Re: Galaxy S3 Email icon tells me I have -14 [minus 14] messages

    Mine was indicating -1 for the longest time. Cleared itself up somehow. Maybe I have an unread message someplace.
    Anyway, I installed Aqua on mine, and my Wife's phone. Much nicer e-mail app.
    Samsung Galaxy S3 4gLTE
  4. #4  

    Default Re: Galaxy S3 Email icon tells me I have -14 [minus 14] messages

    Another thing, Why such large type?
    Samsung Galaxy S3 4gLTE
  5. Thread Author  Thread Author    #5  

    Default Re: Galaxy S3 Email icon tells me I have -14 [minus 14] messages

    Not sure really. I suspect its whats known as finger trouble. In a previous occupation I was an aircraft engineer and we had a problem called hanger pilots. people who wanted to push buttons and see what happened afterwards. I was probably playing hanger pilot with the some of the formatting buttons as I'm a rookie at these forum things. Sorry everyone as I know that can come over as shouting.. Ssssh - I wasn't, honest! I've been using the standard email app that came with the phone but I'm going to try the Aqua one you mentioned. Meyerweb mentioned 2 caches. I can only find the gmail one so Aqua here I come. Thanks one and all for your help.
  6. #6  

    Default Re: Galaxy S3 Email icon tells me I have -14 [minus 14] messages

    Go into Settings>Application manager. Move over to All and then down to BadgeProvider. Clear data and Force stop. Reboot the phone and see if it is correct.
    SGH-T999
    T-Mobile USA
    Rooted Stock 4.3 (No KNOX)

    If My post has helped please hit the Thanks Button


    Unused Ram is Wasted Ram
  7. #7  

    Default Re: Galaxy S3 Email icon tells me I have -14 [minus 14] messages

    Quote Originally Posted by wee yin View Post
    Meyerweb mentioned 2 caches. I can only find the gmail one so Aqua here I come.
    I think the assumption was that you were using the stock Email app rather than Gmail. To clear the cache on the stock Email app go to Settings -> Application manager -> scroll to the right to the ALL tab -> scroll down until you find Email and select it, then select the 'Clear cache' button.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4

Similar Threads

  1. Back to having ads now?
    By TBolt in forum AndroidCentral.com - Site News, Feedback and Help
    Replies: 5
    Last Post: 12-27-2013, 01:29 PM
  2. The Galaxy S4 has become the only Android phone that matters
    By Tsepz_GP in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-15-2013, 07:14 PM
  3. WiFi and 4G icons visible with Verizon Moto X?
    By sixty_four in forum Moto X
    Replies: 5
    Last Post: 12-13-2013, 07:46 PM
  4. cracked samsung galaxy S4--HELP!
    By bobbie2489 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-13-2013, 05:56 PM
  5. Replies: 0
    Last Post: 12-13-2013, 05:08 PM

Posting Permissions

B