1. usmdesigner's Avatar
    After my google searches, all I'm finding is old threads that have nothing to do with the 4.3 upgrade or Sprint solutions.

    I have a Cspire phone...

    I've been all through the wifi settings and can't make this stop. Does anyone have an idea after the 4.3 where to go to make my phone stop connecting to wifi automatically???
    12-19-2013 08:22 AM
  2. Golfdriver97's Avatar
    After my google searches, all I'm finding is old threads that have nothing to do with the 4.3 upgrade or Sprint solutions.

    I have a Cspire phone...

    I've been all through the wifi settings and can't make this stop. Does anyone have an idea after the 4.3 where to go to make my phone stop connecting to wifi automatically???
    Have you tried to clear cache in recovery? Here is how: [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.
    12-19-2013 02:28 PM
  3. meyerweb#CB's Avatar
    What do you mean by "turn it off"?

    Check these:

    -Settings> Connections> More networks> Mobile Networks> Connection Optimizer> Uncheck box.

    Sprint Galaxy S3 - 4.3 Q & A
    12-20-2013 12:50 PM
  4. usmdesigner's Avatar
    What do you mean by "turn it off"?

    Check these:

    -Settings> Connections> More networks> Mobile Networks> Connection Optimizer> Uncheck box.

    Sprint Galaxy S3 - 4.3 Q & A
    By "turn it off", I mean when I go to Connections > Wifi, and select "off" it should stay off. Yet this thing keeps randomly deciding to connect to a wifi network when in range of it. This causes me to get stuck a lot because I think I'm on my mobile connection, only to find out the phone has tried connecting to another wifi again.

    The problem with that, is some wifi networks support you connecting, but make you get on the internet to type in a username and password to actually use it. So my phone is fooled into thinking I have a connection.

    When I go to:
    Settings>Connections>More Networks>Mobile Networks> There is no Connection Optimizer

    Just: Mobile Data (check or no check), Data Roaming (check or no check), Network mode, System Select
    01-02-2014 01:09 PM
  5. meyerweb#CB's Avatar
    Sorry, I forgot that Connection Optimizer is a Sprint-only thing.

    Try this. Go to Settings / Connections / Wifi and tap the menu button, then Advanced. Make sure "Always allow scanning" and "Network Notification" are unchecked.
    01-02-2014 03:06 PM
  6. crabbz's Avatar
    Go to Setting > Wifi, hit the menu button and select Advanced. Is the Auto Connect option enabled? It connects to known wifi networks when wifi is off for high-data usage applications, but I don't know what qualifies as high-data usage.
    01-02-2014 05:02 PM
  7. usmdesigner's Avatar
    Sorry, I forgot that Connection Optimizer is a Sprint-only thing.

    Try this. Go to Settings / Connections / Wifi and tap the menu button, then Advanced. Make sure "Always allow scanning" and "Network Notification" are unchecked.
    Going to try this. I've literally checked every setting I could find, but would have never known how to find this one. Good find! thanks (Cspire text support nor 3 people at Cspire knew how to help me)
    03-05-2014 01:12 PM
  8. nacho1's Avatar
    05-16-2014 11:35 AM
  9. Aaren Balasa's Avatar
    I have a question for anyone who can help. Since the last update on my Samsung Galaxy S3 I have discovered that my Wi-Fi will not connect to any Wi-Fi while the Mobile Data button is checked. Also, I can not download pictures or large files without the Mobile Data button being checked. These use to work together. As a matter of fact, my husband has the same phone and his phone still works with both features at the same time..

    Any advice???? Please help if you can.
    05-22-2014 01:05 AM
  10. Himandri's Avatar
    I was having the same issue on my S3 so i decided to ring Samsung support for help. They suspected this may have been caused by a 3 party app i may have installed recently. First they asked me to reboot the phone in safemode as it will not load any 3 party software to help identify the issue. I then switched the WiFi off and continute to monitor and setting stayed off as i was expecting. I then removed the recently installed app while i was in safemode and reboot as normal. This seems to have resolved the issue for me.
    To enter the safemode switch off you phone when you see the Samsung logo appear on your screen hold down the Home+volume down key until it boots into safemode.
    11-12-2015 09:26 AM
  11. rjhover1977's Avatar
    Thank you SO much!! This has been bugging me for weeks! I thought I had a virus!! lol
    06-30-2016 08:21 PM
  12. quaranta4gat's Avatar
    Have you checked that you didn't turn on the Smart Network switch in the wifi menu?
    07-19-2016 12:46 AM

Similar Threads

  1. Nexus 5 WIFI Speed Tests (Sky Broadband & Kitkat 4.4.2)
    By iku04108 in forum Google Nexus 5
    Replies: 26
    Last Post: 12-20-2013, 07:06 PM
  2. LED notification on S3 no long working (or there)after4.3 update
    By rickap7 in forum General Help and How To
    Replies: 1
    Last Post: 12-20-2013, 12:00 AM
  3. Jelly bean 4.1.1 rom for galaxy note 2
    By mjstark in forum General Help and How To
    Replies: 2
    Last Post: 12-19-2013, 08:18 AM
  4. sms issues! Please help!!!
    By Elizabeth Byers in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 12-19-2013, 07:59 AM
  5. Samsung Galaxy Tab 3 not turning on
    By David Mansfield1 in forum Samsung Galaxy Tab 3
    Replies: 2
    Last Post: 12-19-2013, 05:42 AM
LINK TO POST COPIED TO CLIPBOARD