Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By 7nexus7
  1. Thread Author  Thread Author    #1  

    Default Touchwiz email app not receiving anything on 4.3

    I refresh the feed and no emails come in. I know I have emails. I use Hotmail/Outlook or whatever it is now.

    It says last updated today at the top but no emails come.

    Help please!

    Posted from either my Galaxy S3 or Nexus 7 2012
    Posted from either my Galaxy S3 or my Nexus 7 2012
  2. #2  
    Rukbat's Avatar

    Posts
    1,226 Posts
    Global Posts
    1,227 Global Posts
    ROM
    AreaROM 3.0 or CM7.0.1

    Default Re: Touchwiz email app not receiving anything on 4.3

    Make sure you have the account set up correctly. The data you need is:

    Account Type: IMAP
    Server address: "imap-mail.outlook.com"
    Server port: "993"
    Encryption type: "SSL"

    Or just install the .
  3. Thread Author  Thread Author    #3  

    Default Re: Touchwiz email app not receiving anything on 4.3

    Where do I make sure it is set up correctly? The Outlook app is garbage, anyways.

    Posted from either my Galaxy S3 or Nexus 7 2012
    Posted from either my Galaxy S3 or my Nexus 7 2012
  4. #4  

    Default Re: Touchwiz email app not receiving anything on 4.3

    Try this: Go into the Application manager, scroll to the All tab, find the email app, and clear cache, then force stop the app. Go back to your launcher and restart the app.

    If that doesn't work, try deleting the account within the email app, and then recreate it.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  5. Thread Author  Thread Author    #5  

    Default Re: Touchwiz email app not receiving anything on 4.3

    Thank you. The "In case that doesn't work" method was a success.

    Posted from either my Galaxy S3 or Nexus 7 2012
    Posted from either my Galaxy S3 or my Nexus 7 2012
    meyerweb likes this.

Similar Threads

  1. 4.3 update on its way for gt-n8013.
    By thurmanbr549 in forum Samsung Galaxy Note 10.1
    Replies: 11
    Last Post: 02-19-2014, 08:14 AM
  2. Nexus 4 stuck on white google logo
    By IronTutti in forum Google Nexus 4
    Replies: 1
    Last Post: 12-30-2013, 02:16 AM
  3. Not happy with 4.3 calendar
    By 1812dave in forum Samsung Galaxy Note 2
    Replies: 6
    Last Post: 12-29-2013, 10:15 PM
  4. Apps waking up.
    By kanesmith41 in forum Sprint Galaxy Note 2
    Replies: 2
    Last Post: 12-29-2013, 06:51 PM
  5. Voice mail app does not work right
    By edsmega in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 12-29-2013, 05:04 PM

Posting Permissions

B