Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Question Galaxy S3 - WIFI not enabling after 4.3 update

    What's happening is that I'll press the wifi toggle but it just moves to the on position then immediately back to the off setting, it won't stick.

    What should I do? My S3 is the T999V variant.
  2. #2  

    Default Re: Galaxy S3 - WIFI not enabling after 4.3 update

    What happens if you turn Mobile data off?

    Have you done a Factory Reset? And while you're at it, also cleared the cache in Recovery mode?

    It sounds like the baseband didn't get flashed correctly.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  3. Thread Author  Thread Author    #3  

    Default Re: Galaxy S3 - WIFI not enabling after 4.3 update

    Yep did a factory reset with no change. I then redownloaded the root66 file and flashed with Odin this time via the pc but again, connection issues. So I just restored my Nandroid from my 4.1.2 backup for now.
  4. #4  

    Default Re: Galaxy S3 - WIFI not enabling after 4.3 update

    I am completely baffled - your thread title says 'after 4.3 update' but you're talking about flashing root66 and loading a Nandroid. So what exactly DID you load on your phone where the Wi-Fi wasn't working?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  5. Thread Author  Thread Author    #5  

    Default Re: Galaxy S3 - WIFI not enabling after 4.3 update

    Yeah, so I downloaded the 4.3 update non root66 and flashed that with mobileodin. It flashed without problems but upon the phone starting up I was not able to turn on Wifi or get a mobile signal. So I did a factory reset but the problems remained. Then I downloaded the root66 update which I didn't see before cause I was looking at the wrong thread on XDA. I flashed this with Odin on my pc and again the flash went through no issues. But the wifi and mobile problem's still remained so I booted in TWRP and restored from a previous backup and that is where I'm currently sitting. I might try to update to 4.3 flashing in TWRP this time instead and see if that makes a difference.

    Sorry for any confusion.
  6. #6  

    Default Re: Galaxy S3 - WIFI not enabling after 4.3 update

    hello, me too facing the same problem and i tried flashing custom roms,wiping cache,factory reset,upgrading 4.3 but none of those worked...but i lost my backup...could you please upload backup of your's it would be greatly appreciated. thank you
  7. #7  

    Default Re: Galaxy S3 - WIFI not enabling after 4.3 update

    Quote Originally Posted by theeverindian View Post
    but i lost my backup...could you please upload backup of your's
    Do you have any idea what you're asking?

    Your best bet is to load the stock firmware using Odin or Kies, wipe the system cache in Recovery mode and throw in a Factory Reset for good measure. Then if you're having a problem let us know.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro

Similar Threads

  1. [HOW-TO] Enable Wifi and USB Tethering on AT&T Samsung Galaxy S4 with Android 4.3 MK2
    By Branzino in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 04-06-2014, 04:27 AM
  2. After updating phone wi-fi connections will shutdown
    By dragonlx in forum Verizon Galaxy S3
    Replies: 13
    Last Post: 02-03-2014, 11:15 AM
  3. Samsung Galaxy Tab 2 7.0 Help
    By gaupbrown in forum Samsung Galaxy Tab 2
    Replies: 3
    Last Post: 02-01-2014, 08:18 AM
  4. T-Mobile Galaxy S4 - People aren't receiving my photos!
    By KXXTINE in forum T-Mobile Samsung Galaxy S4
    Replies: 5
    Last Post: 01-14-2014, 05:23 AM
  5. Galaxy S4 Mini - Predictive text on 3x4 keyboard
    By skotia in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 01-03-2014, 11:24 AM

Posting Permissions

B