Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default did an update, now the phone won't start

    Hello.
    My galaxy s3 has been acting up lately... sometimes the screen would go black and i can't do anything. during these times I simply took out the battery, put it back in and everything worked... since it was fine, I assumed it was just getting old so I never cared much about it.
    but today there was a device software update that needed completion (being not very technical and caring, I didn't check the details, I just pressed install updates and the device restarted.)
    when the update was complete, the phone usually starts itself up, except mine didn't. so I tried taking the battery out and putting it back in, it didn't work. I just reach the screen that says Samsung Galaxy S3 and then the screen goes black again. I have a fully recharged battery but I have tried starting it up with the charger in as well.

    I tried reading around and found that it might work if I try to start the phone in reboot mode, but my phone won't let me do that because as soon as I put the battery in, it just starts up in normal mode but again crashes at the Galaxy welcome screen.

    when I start it with the charger in it, it just shows me a loading screen of the battery and then dies.

    I also read that I should take out the battery for a while, then put it in and charge it without starting it, no matter how much battery it says I have... but my problem is that as soon as the battery is put in my phone, it starts itself up so I can't -not start the phone and wait for the battery to charge-.

    I hope I've been clear about my situation, if you have any further questions or any help to provide I'd greatly appreciate it.
    Thanks


    EDiT: I was able to enter recovery mode and I even tried resetting the phone to factory settings but it still refuses to go past the welcome screen
  2. #2  
    NoNexus's Avatar

    Posts
    138 Posts
    Global Posts
    142 Global Posts

    Default Re: did an update, now the phone won't start

    I was gonna suggest a factory reset, but you did that.

    The next thing is search out how to restore to stock. It should be in the s3 forum. If that doesnt work, I don't know...

    you wiped the phone already so you do not have to worry about data loss..
  3. #3  

    Default Re: did an update, now the phone won't start

    sessny,
    What model/carrier?
    I assume that the update was to 4.3; do you happen to know for sure what firmware your phone had BEFORE this latest update?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro

Similar Threads

  1. one thing that really bothers me about this phone is...
    By Robin Hebert in forum Verizon Galaxy Note 2
    Replies: 14
    Last Post: 01-13-2014, 04:41 PM
  2. What's the Best Rom
    By Hvacmanjc in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 01-11-2014, 02:37 AM
  3. Replies: 4
    Last Post: 01-05-2014, 08:20 AM
  4. Galaxy S4's Camera-Transition animation bug finally gone after update
    By Sanjay Chandra in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-05-2014, 04:09 AM

Posting Permissions

B