Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Flashing Light

    After a recent update, the camera light flashes during incoming calls. Any way to stop it from flashing?
  2. #2  
    wizzrah's Avatar

    Posts
    2,691 Posts
    Global Posts
    2,696 Global Posts
    ROM
    CodefireX One XL 4.4.2

    Default Re: Flashing Light

    Quote Originally Posted by hrt332 View Post
    After a recent update, the camera light flashes during incoming calls. Any way to stop it from flashing?

    It might be a setting. Try this.

    Settings/my device/accessibility/ deactivate flash notification
    It is our choices, that show what we truly are, far more than our abilities. - J. K Rowling

    "If you love life, don't waste time, for time is what life is made up of." - Bruce Lee

    "The story of life is quicker then the blink of an eye, the story of love is hello, goodbye." - Jimi Hendrix
    Thanked by:
    hrt332 
  3. #3  

    Default Re: Flashing Light

    ^^^^follow that but even if its not checked, check it then uncheck it

    Posted via Android Central App
    Thanked by:
    hrt332 
  4. Thread Author  Thread Author    #4  

    Default Re: Flashing Light

    Thanks all for the quick response!
  5. #5  
    wizzrah's Avatar

    Posts
    2,691 Posts
    Global Posts
    2,696 Global Posts
    ROM
    CodefireX One XL 4.4.2

    Default Re: Flashing Light

    Quote Originally Posted by hrt332 View Post
    Thanks all for the quick response!
    Quicker than ordering pizza!
    It is our choices, that show what we truly are, far more than our abilities. - J. K Rowling

    "If you love life, don't waste time, for time is what life is made up of." - Bruce Lee

    "The story of life is quicker then the blink of an eye, the story of love is hello, goodbye." - Jimi Hendrix
  6. #6  

    Default Re: Flashing Light

    Thanks!
  7. #7  

    Default Re: Flashing Light - Camera Flash

    That strobe feature is part of Samsung`s accessibility feature for hearing impaired. To turn it off:
    1. Open Settings.
    2. Select Accessibility.
    3. Scroll down and find Flash Notification under Hearing.
    4. Turn it off. Now strobe notification is turned off. (make sure its not checked)

Similar Threads

  1. Firefox + S Note multiwindow or flash on chrome possible?
    By thisistravis in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 5
    Last Post: 01-27-2014, 02:23 PM
  2. Motorola Droid Ultra - Phone Flashing white box returning from sleep
    By Larry Doolittle in forum Motorola Droid Ultra
    Replies: 1
    Last Post: 01-24-2014, 12:34 PM
  3. Weekly Photo Contest: Lights
    By Andrew Martonik in forum Photo Contests
    Replies: 111
    Last Post: 01-21-2014, 10:16 PM
  4. Replies: 1
    Last Post: 01-16-2014, 04:17 AM
  5. Issues with camera in natural light
    By jsca in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 01-15-2014, 05:15 PM

Posting Permissions

B