Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Answering Calls

    My wife just got a replacement phone (last one died) and having problems with answering calls. Previous phone she could push the home button at bottom of phone to answer, new phone is not letting her do that, has to swipe the screen. She is not liking that method. Can the "button answer" function be turned on? I have the same phone and the button method works on mine.
  2. #2  
    paridge's Avatar

    Posts
    78 Posts
    Global Posts
    108 Global Posts

    Default Re: Answering Calls

    Yes. It's off by default. You have to turn this function on. Go to "Answering/ending calls" in Call Settings" in the phone menu.

    Sent from my Nexus 7 using AC Forums mobile app
  3. Thread Author  Thread Author    #3  

    Default Re: Answering Calls

    Is that in the main Settings section? Not seeing it there, or, I'm looking in wrong place.
  4. #4  

    Default Re: Answering Calls

    Quote Originally Posted by hrt332 View Post
    Is that in the main Settings section? Not seeing it there, or, I'm looking in wrong place.
    In the dialer app, try the menu button (looks like 3 dots). The settings should hopefully be in there.

    Sent from my Nexus 5 using Tapatalk 2
  5. Thread Author  Thread Author    #5  

    Default Re: Answering Calls

    Found it! Thanks for the help.
  6. #6  

    Default Re: Answering Calls

    Does this option work in the kit kat version?
  7. #7  

    Default Re: Answering Calls

    There is no official Kit Kat for the GS3. If you're running a custom ROM, you'll have to check with the developer of your ROM, but I doubt it. All the custom 4.4 ROMs are based on AOSP, and the physical home button is a Samsung thing that's probably not supported in stock Android.

    If you don't have a GS3, then I have no idea.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    LG G3 on Sprint. [Stumped and Bumped, Debloated, Startup apps managed, Trickster, Nova Prime, Swiftkey, G3 Tweakbox]--> Runs smooth as silk, now.
  8. #8  

    Default Re: Answering Calls

    Yeah I am running on a custom rom that was supposedly intended to run on the GS3, this feature was lacking on the settings so I figure I ask anyone who may know. Thanks . Hopefully the future versions or the actual kit kat version released later will offer this since newer phones don't have home buttons anymore.
  9. #9  

    Default Re: Answering Calls

    Quote Originally Posted by momobebe View Post
    since newer phones don't have home buttons anymore.
    Rumors are that the S5 will buck the Google recommendations and still have a physical Home button and capacitive buttons. We'll find out soon enough...

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro

Similar Threads

  1. How to block all calls except those in Contact list?
    By Double44 in forum T-Mobile Samsung Galaxy Note 3
    Replies: 6
    Last Post: 11-13-2014, 10:56 AM
  2. Galaxy S4: Unlocking when on a call?
    By robrandon in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 05-28-2014, 12:52 PM
  3. No SMS notification when on call
    By kkhanmd in forum Android 4.4 KitKat
    Replies: 5
    Last Post: 01-28-2014, 12:48 PM
  4. Replies: 10
    Last Post: 01-16-2014, 02:31 PM
  5. I dont know what to call this thread
    By angrod990 in forum General Help and How To
    Replies: 6
    Last Post: 01-15-2014, 11:12 PM

Posting Permissions