Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    gcvh's Avatar

    Posts
    2 Posts

    Default Galaxy S3: Front-Facing camera not working

    I noticed a couple of weeks back, that when I try using my front facing camera I get this

    Galaxy S3: Front-Facing camera not working-20140122_165706.jpg

    I tried restarting the device and pulling the battery to no results. I haven't tried restoring to factory settings yet.
    Last edited by NotJustAPhone; 01-23-2014 at 07:12 AM.
  2. #2  

    Default Re: Fron-Facing camera not working

    It looks like the front camera sensor is buggered up, although it's possible (not likely IMO) that you loaded something that's causing the problem. Unfortunately I couldn't find a link to a front camera sensor replacement.

    You could try booting into Safe mode and see if the issue is still present.

    Is the phone rooted or running an alternate ROM?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
  3. #3  

    Default Re: Fron-Facing camera not working

    Quote Originally Posted by GSDer View Post
    It looks like the front camera sensor is buggered up, although it's possible (not likely IMO) that you loaded something that's causing the problem. Unfortunately I couldn't find a link to a front camera sensor replacement.

    You could try booting into Safe mode and see if the issue is still present.

    Is the phone rooted or running an alternate ROM?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    I guess this might be the problem with your camera sensor, i am afraid but you need to get it replaced.
    Kelly Burby
    Senior Web Analyst
    website: http://www.rapidsofttechnologies.com
  4. Thread Author  Thread Author    #4  
    gcvh's Avatar

    Posts
    2 Posts

    Default Re: Fron-Facing camera not working

    The phone is not rooted nor running an alternate ROM. I do use Apex launcher.

    I tried rebooting the phone into safe mode and I still have the same issue.
  5. #5  

    Default Re: Fron-Facing camera not working

    Quote Originally Posted by gcvh View Post
    I tried rebooting the phone into safe mode and I still have the same issue.
    Bummer. Sounds like the front camera sensor is toast. You could try and the repair steps at

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro

Similar Threads

  1. Replies: 3
    Last Post: 02-28-2014, 03:58 PM
  2. T-Mobile: Jump program is not working????
    By techiecappydog in forum T-Mobile
    Replies: 58
    Last Post: 02-03-2014, 06:14 AM
  3. Enable Google Drive uploads over mobile data (not WiFi-only)?
    By Samuel Thayer in forum Nexus 5 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 01-22-2014, 05:22 PM
  4. Contacts' profile pics appear in some places, not all
    By molson622 in forum General Help and How To
    Replies: 1
    Last Post: 01-22-2014, 03:56 PM

Posting Permissions

B