1. TBolt2011's Avatar
    I posted this in the T-Mobile specific forum, but I don't think many people will be seeing it there... lol.

    Updated to 10.2.x this morning, from 10.1.x, and since I updated:

    • My vibrate doesn't work for incoming texts (works with calls)
    • My lock screen doesn't exist, even after verifying through the settings that it should lock with no delay
    • My Mobile Data is half-*** at best - Facebook works and I can download/send mms, but no actual internet usage (Play Store, Chrome for example)
    • WiFi has same exact issue as Mobile Data - only Facebook works
    • Sincerely hate the camera and am wondering if I can go back to the 10.1 version of the camera (or if anyone has a link to where I can find it)




    Any suggestions or fixes that anyone knows about, or is anyone else having, or had, these issues when upgrading? XDA seemed to have the typical "GO READ 1,000,000,000 THREADS AND MAKE THE ANSWER APPEAR FROM THIN AIR, NOOB!!!!1111!!"

    Thanks.
    02-21-2014 12:06 AM
  2. UJ95x's Avatar
    Did you do a full wipe before flashing the new ROM?
    02-21-2014 12:40 AM
  3. TBolt2011's Avatar
    I did not - I wasn't going to unless I found no other solution.

    I fixed all of my issues listed above, but now I can get the App Store to load, however I can't download/update anything from there.
    02-21-2014 09:23 AM
  4. UJ95x's Avatar
    You're supposed to do a full wipe before flashing an updated version of a ROM or a completely different one. Are you connected to Google services? Pull down the notification shade and if your signal icon is white it means you're not connected.

    Sent from my Galaxy S4 running SlimKat 4.4.2
    02-21-2014 10:03 AM
  5. TBolt2011's Avatar
    reinstalling gapps solved my problems by about 50%, but I did just decide to do a clean flash, and problem solved - I just can't stand starting from scratch and having new "0" folders in my internal storage >.<
    02-22-2014 08:45 PM

Similar Threads

  1. Issues with drop down menu and s pen
    By AlanaAB in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 02-23-2014, 08:24 PM
  2. Note 10.1 LTE Version Coming to Verizon Feb. 27?
    By JSun in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 02-21-2014, 04:29 PM
  3. already got the 8.4... I just cannot help myself, so I ordered the 10.1 also!
    By angry english in forum Samsung Galaxy Tab Pro 10.1
    Replies: 1
    Last Post: 02-21-2014, 07:28 AM
  4. Speaker Issues
    By DeepSeaGoddess in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 02-21-2014, 02:27 AM
  5. IMAP sync issue with Android Email app?
    By lobobuzz in forum Samsung Galaxy Note Pro 12.2
    Replies: 0
    Last Post: 02-20-2014, 10:22 PM
LINK TO POST COPIED TO CLIPBOARD